Help and Support

Id. de artículo: 263809 - Última revisión: sábado, 27 de enero de 2007 - Versión: 1.2

Error con el archivo Aspienum.vxd durante me instalación de Windows

Expandir todo | Contraer todo

Síntomas

Después el segundo reinicio automático para una actualización de Windows Millennium Edition, puede recibir el siguiente mensaje de error:
Un archivo de dispositivo que se especifica en el archivo System.INI está dañado. Pueden ser necesarios para ejecutar Windows. Quizás tenga que vuelva a ejecutar el programa de instalación de Windows. Si el archivo se incluye en otro paquete de software, deberá reinstalar el software que utiliza el archivo. C:\WINDOWS\system\ASPIENUM.VXD Presione cualquier tecla para continuar.
Después de presionar una o más teclas varias veces, el equipo puede dejar de responder y programa de instalación se detiene.

Causa

Este problema puede producirse si el archivo de controlador de dispositivo Aspienum.vxd está presente en el equipo antes de la actualización.

Solución

Para evitar este problema:
  1. Reinicie el equipo. Como se inicia el equipo, presione y mantenga tecla el CTRL o F8.
  2. En el menú Inicio , elija Modo a prueba de errores .
  3. Cuando se inicie el equipo, haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  4. En el cuadro Abrir , escriba msconfig y, a continuación, presione ENTRAR.
  5. Haga clic en la ficha VxD estáticos y, a continuación, haga clic en para desactivar la casilla de verificación Aspienum.vxd .
  6. Haga clic en Aceptar y, a continuación, haga clic en para reiniciar el equipo. El programa de instalación debe continuar desde donde se detuvo previamente.

Más información

El archivo de controlador de dispositivo Aspienum.vxd se incluye con hardware diferente como equipos y periféricos. Para obtener una versión actualizada de este archivo, póngase en contacto con el fabricante del dispositivo.

La información de este artículo se refiere a:
  • Microsoft Windows Millennium Edition
Palabras clave: 
kbmt kberrmsg kbprb kbsetup KB263809 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 263809  (http://support.microsoft.com/kb/263809/en-us/ )
Retired KB ArticleRenuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Seleccione idioma

 

Related Support Centers