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Symptoms

Assume that you install the Spanish version of Windows Small Business Server 2011 Essentials, Windows Home Server 2011, or Windows Storage Server 2008 R2 Essentials on a server. In this situation, you experience the following issues:

  • The default input language for the logon screen is set to English.

  • The default input language is set to English after you log on the server.

  • The Spanish (Traditional Sort) input method is installed.

Note To identify the default input language, open Control Panel, click Clock, Language, and Region, click Region and Language, click the Keyboards and Languages tab, and then click Change keyboards.

Cause

This issue occurs because the keyboard is incorrectly detected when you install the Spanish version of Windows Small Business Server 2011 Essentials, Windows Home Server 2011, or Windows Storage Server 2008 R2 Essentials. This causes the default input language to fall back to English.

Workaround

To work around this issue, follow these steps:

  1. Manually set the default input language to Spanish.

    1. InControl Panel, click Clock, Language, and Region.

    2. Click Region and Language.

    3. In the Region and Language dialog box, click the Keyboards and Languages tab.

    4. On the Keyboards and Languages tab, click Change keyboards.

    5. In the Text Services and Input Languages dialog box, click Add.

    6. In the Add Input Language dialog box, expand Spanish (Spain, International Sort), expand Keyboard, click to select Spanish and US, and then click OK.

    7. In the Text Services and Input Languages dialog box, select Spanish (Spain, International Sort) – US under Default input language, and then click OK.

  2. Apply the setting to the logon screen and to new user accounts.

    1. In the Region and Language dialog box, click the Administrative tab.

    2. On the Administrative tab, click Copy settings.

    3. In the Welcome screen and new user accounts settings dialog box, click to select the Welcome screen and system accounts check box and the New user accounts check box, and then click OK.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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