Article ID: 263947 - Last Review: October 26, 2006 - Revision: 4.1

XADM: Messages Stuck in Outbox with Antivirus Application Programming Interface in Use

This article was previously published under Q263947
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SYMPTOMS

When you send an e-mail message, the message may not be sent and may remain in the Outbox. This behavior only occurs when you use a third-party antivirus scanning program that uses the antivirus application programming interface (API) that is introduced in Exchange Server Service Pack 3.

CAUSE

Typically, a message is sent immediately after you send that message. This issue can occur because when the antivirus API is enabled, the process can take longer than expected and may cause the message to time out while it waits to be sent.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191914  (http://support.microsoft.com/kb/191914/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack
The following files are available for download from the Microsoft Download Center:
x86:
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Download
Download Q248838engi.exe now (http://www.microsoft.com/downloads/release.asp?ReleaseID=25443)

Alpha:
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Download
Download Q248838enga.exe now (http://www.microsoft.com/downloads/release.asp?ReleaseID=25444)
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 Service Pack 3. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Service Pack 3
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB263947
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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