Outlook 2010 does not display Journal entries for a contact

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Article ID: 2639664 - View products that this article applies to.
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SYMPTOMS

In Microsoft Outlook 2010, you open a contact. On the Contact tab in the ribbon, in the Show section, you click the Activities button. You click the Show drop-down list, and then you click Journal.

When you do this, you receive the following message:
There are no items to show in this view.

CAUSE

To add support for multiple Microsoft Exchange accounts in one Outlook profile, changes were made to how Outlook searches for specific items in the Activities context. Journal items are no longer included in the Activities search results.

MORE INFORMATION

This functionality is deprecated. As a workaround, you can locate the Journal folder and use Search to filter on the desired contact name, or you can customize the view by sorting on the Contact field.

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Article ID: 2639664 - Last Review: November 1, 2011 - Revision: 1.0
APPLIES TO
  • Microsoft Outlook 2010
Keywords: 
KB2639664

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