Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

U maakt een nieuwe database met openbare mappen op een server van Microsoft Exchange Server 2010 Service Pack 1 (SP1). De hiërarchie van openbare mappen wordt echter niet gerepliceerd van andere openbare winkels naar deze nieuwe database. Bovendien worden de volgende gebeurtenissen vastgelegd in het toepassingslogboek:

Logboeknaam:
Toepassingsbron: MSExchangeIS Public Store
Date: Datumgebeurtenis-id:
3079 Taakcategorie: Niveau van replicatiefouten: Foutwoorden: Klassieke



gebruiker: N/B Computer: Computerbeschrijving: Onverwachte replicatiethreadfout
0x80070057 in database " First Storage

Group\Public Folder Store (Server_Name)".



Logboeknaam:
Toepassingsbron: MSExchangeIS Public Store
Date: Datumgebeurtenis-id: 3089 Taakcategorie: Niveau van

replicatiefouten:

Waarschuwingstrefwoorden: Klassieke
gebruiker: N/B Computer: Computerbeschrijving: Fout 0x80070057


is opgetreden tijdens het verwerken van een bericht over inkomende replicatie in het openbare mappenopslagvenster " First Storage Group\Public Folder Store ( Server_Name )".

Houd er rekening mee dat de gebeurtenissen telkens worden geregistreerd wanneer de server probeert de hiërarchie te laten overvullen.

Oorzaak

Dit probleem treedt op omdat de tabel ReplidMap in de database met openbare mappen een nul GUID (Global Universal Identification) bevat.

Oplossing

U kunt dit probleem oplossen door de volgende update-rollup te installeren:

2645995 Beschrijving van Update Rollup 1 voor Exchange Server 2010 Service Pack 2Note Met deze update kunnen gebruikers die de opdracht Isinteg niet kunnen uitvoeren, de nul-GUID-controle overslaan. Voor meer informatie over het uitvoeren van de opdracht IsInteg om dit probleem op te lossen, klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base te bekijken:

2506049 De hiërarchie van een nieuwe database met openbare mappen op een Exchange Server 2010 SP1-server wordt niet gerepliceerd nadat u deze update hebt toegepast, schakelt u de detectie nul GUID uit voor openbare mappen op Exchange Server 2010-servers.

Als u wilt dat we de detectie van de nul-GUID uitschakelen voor openbare mappen, gaat u naar de sectie'Oplossingvoor mij'. Als u zelf nul GUID-detectie wilt uitschakelen voor openbare mappen, gaat u naar de sectie 'Ik los hetprobleem zelf op'.

Het probleem voor mij oplossen



Als u de detectie van nul-GUID automatisch wilt uitschakelen voor openbare mappen, klikt u op de knop of koppeling Oplossen. Klik vervolgens op Uitvoeren in het dialoogvenster Bestand downloaden en volg de stappen in de wizard Herstellen.




Opmerkingen

  • Installeer een hotfix die wordt beschreven in Microsoft Knowledge Base (KB) artikel 2645995 voordat u deze Oplossing voor probleemoplossing gaat uitvoeren.

  • Deze wizard is mogelijk alleen beschikbaar in het Engels. De automatische oplossing werkt echter ook voor andere taalversies van Windows.

  • Als u niet op de computer werkt waarop het probleem optreedt, kunt u de Fix it-oplossing opslaan op een flashstation of een cd, zodat u deze software kunt uitvoeren op de computer waarop het probleem optreedt.


Ga vervolgens naar de sectie'Is het probleem hiermee opgelost?'.



Dit probleem zelf oplossen

Als u nul GUID-detectie wilt uitschakelen voor openbare mappen, volgt u deze stappen op Exchange Server 2010-servers:

  1. Klik op startknop , typ regedit in het vak Zoeken starten en druk op Enter.

  2. Zoek en klik vervolgens op de volgende registersleutel:

    HKLM/SYSTEM/CurrentControlSet/Services/MSExchangeIS/ParametersPublic

  3. Klik op Bewerken,wijs Nieuwaan en klik vervolgens op DWORD-waarde.

  4. Typ Detectie nul guid uitschakelen voor openbare mappen en druk op Enter.

  5. Klik opBewerken en klik vervolgens op Wijzigen.

  6. Typ 1 in het vak Waardegegevens.

  7. Sluit de Register-editor af.


Is het probleem opgelost?

  • Controleer of het probleem is opgelost. Als het probleem is opgelost, bent u klaar met deze sectie. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuning.

  • Wij stellen uw feedback op prijs. Als u feedback wilt geven of problemen met deze oplossing wilt melden, laat u een opmerking achter op de blog 'Los het voor mij op' of stuurt u ons een e-mail.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×