Article ID: 2640306 - Last Review: November 10, 2011 - Revision: 1.0

Email message content is missing in OWA

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SYMPTOMS

Consider the following scenario:
  • You access a Microsoft Exchange Server mailbox by using Microsoft Outlook Web Access (OWA).
  • You send an email message by using OWA.
  • The recipient tries to read the email message by using Mozilla Firefox.
In this scenario, some email message content may be missing.

CAUSE

This issue can occur if the following conditions are true:
  • The email message contains deeply nested elements.
  • The Use Conversations view in OWA is turned on.

WORKAROUND

To work around this issue, turn off the Use Conversations view in OWA. To do this, click View and then clear Use Conversations.

MORE INFORMATION

For more information about this issue, visit the following Internet website:

https://bugzilla.mozilla.org/show_bug.cgi?id=256180 (https://bugzilla.mozilla.org/show_bug.cgi?id=256180)
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
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