Article ID: 264070 - Last Review: January 27, 2007 - Revision: 2.2

The Visio Installation Manager stops responding on step 1 during the setup of Visio 2000

This article was previously published under Q264070
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SYMPTOMS

When you are installing Visio 2000, the Visio Installation Manager may stop responding on step 1.

CAUSE

This behavior may occur when you install Visio 2000 over an existing Visio product. After the computer restarts, the Visio Installation Manager (VIM) starts, but then stops on step 1.

RESOLUTION

To resolve this problem, obtain Microsoft Visio 2000 Service Release 1 (SR-1).

To obtain SR-1, click the article number below to view the article in the Microsoft Knowledge Base:
263721  (http://support.microsoft.com/kb/263721/ ) Overview of the Visio 2000 Service Release 1 (SR-1) Update
To temporarily work around this problem, install Visio 2000 in a folder that does not have the earlier version of Visio installed.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.  This problem was corrected in Microsoft Visio 2000 SR-1.

APPLIES TO
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Technical Edition
Keywords: 
kbsetup kbtshoot KB264070
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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