Article ID: 264102 - Last Review: October 26, 2006 - Revision: 3.1 XADM: ARCserve 6.5 and Other Third-Party Backup Programs Stop Responding After Installing Extensible Storage Engine FixThis article was previously published under Q264102 SYMPTOMS
After you install the Extensible Storage Engine (ESE) fix that is described in the following Microsoft Knowledge Base article
254682
(http://support.microsoft.com/kb/254682/EN-US/
)
XADM: Exchange Server 5.5 Post-SP3 Database Engine Fixes
Cheyenne ARCserve 6.5 and other third-party backup programs may stop responding when you back up Exchange Server databases.
CAUSE
This issue can occur because the Edbbcli.dll file stops some third-party backup programs during overlapped input/output (I/O) and attempts to read beyond the end of a file.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014
(http://support.microsoft.com/kb/191014/EN-US/
)
XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
WORKAROUND
To work around this issue, replace the Edbbcli.dll file with the Exchange Server 5.5 Service Pack 3 (version 5.5.2650.17) version of the Edbbcli.dll file until the fix that is described in this article is available.
STATUSMicrosoft has confirmed that this is a problem in Exchange Server 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4. MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. | Article Translations
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