Artigo: 264119 - Última revisão: terça-feira, 27 de Fevereiro de 2007 - Revisão: 4.4

Mover a operação de caixa de correio não for bem sucedida e dispara "80004005-0000-00000000" mensagem de erro

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tentar mover caixas de correio do Exchange Server 5.5 para o Exchange 2000 Server, a operação de mover a caixa de correio poderá não ter êxito em algumas caixas de correio e é gerada a seguinte mensagem de erro:
Erro: Mover mensagens
CN = UtilizadorTeste, CN = utilizadores,
DC = máquina, DC = Companhia, DC = Com:
A chamada MAPI falhou.
MAPI ou um fornecedor de serviços não especificados.
ID não: 80004005-0000-00000000
Poderá também detectar um ou mais dos seguintes eventos no registo de aplicações Microsoft Windows 2000:
Tipo de evento: erro
Origem do evento: MSExchangeAdmin
Categoria do evento: Mover caixas de correio
ID do evento: 1008
Data: 5/19/2000
Tempo: 10:45:44 PM
Utilizador: N/d
Computador: WSILVER01
Descrição:
Não é possível mover a caixa de correio 'UtilizadorTeste'.
Erro: A chamada MAPI falhou.
MAPI ou um fornecedor de serviços não especificados.
ID não: 80004005-0000-00000000
Tipo de evento: erro
Origem do evento: MSExchangeAdmin
Categoria do evento: Mover caixas de correio
ID do evento: 9172
Data: 5/19/2000
Tempo: 10:45:44 PM
Utilizador: N/d
Computador: WSILVER01
Descrição:
Falha ao copiar mensagens para o arquivo de caixa de correio de destino.
Erro: A chamada MAPI falhou.
MAPI ou um fornecedor de serviços não especificados.
ID não: 80004005-0000-00000000

Causa

Este problema poderá ocorrer se a caixa de correio do utilizador contém uma mensagem de correio electrónico com um anexo removido ou disassociated ou se a caixa de correio do utilizador contém uma mensagem de correio electrónico danificado. Quando selecciona uma destas mensagens na caixa de correio do utilizador, receberá uma das seguintes mensagens de erro:

Mensagem de erro 1

Não é possível abrir o anexo

Mensagem de erro 2

Acesso negado
Nota Poderá existir mais do que uma mensagem deste tipo e podem aparecer em qualquer pasta, incluindo as pastas itens eliminados ' e ' Itens enviados.

Anexos é mais provável removidos de mensagens de correio electrónico, se um utilizador executa o utilitário Isscan.exe ou se tiver software anti-vírus instalado. Se executar o comando ISINTEG /ATTACH , isto poderá corrigir o problema. No entanto, se ainda não é possível mover a caixa de correio, utilize o método descrito na secção "Resolução" deste artigo.

Nota Não recomendamos a utilização do utilitário Isscan.exe. Para obter informações sobre vírus e software antivírus, contacte o fornecedor do software antivírus ou visite os seguintes Web sites:
http://office.microsoft.com/en-us/assistance/HA010450611033.aspx (http://office.microsoft.com/en-us/assistance/HA010450611033.aspx)
http://www.cert.org/advisories/ (http://www.cert.org/advisories/)

Resolução

Qualquer mensagem de correio electrónico que activa as mensagens de erro descritas na secção "Causa" deste artigo deve ser eliminada ou removida caso contrário, a caixa de correio antes de (administrador) mover a caixa de correio. Quando eliminar estas mensagens da pasta a receber, certifique-se de que prime SHIFT+DELETE para eliminar permanentemente as mensagens. Se premir apenas DELETE, as mensagens são enviadas para a pasta Itens eliminados e o problema continua a ocorrer quando tenta mover a caixa de correio. Se não utilizar o método SHIFT+DELETE, certifique-se de que esvaziar a pasta Itens eliminados antes de tentar mover novamente a caixa de correio.

Nota Em alguns casos, as mensagens não são apresentados o erro "Não é possível abrir o anexo" mensagem quando o utilizador selecciona-los. Em vez disso, parecem ser mensagens que contenham anexos. No entanto, quando o utilizador abre a mensagem, não existe nenhum anexo. Se for este o caso, tente mover a mensagem para uma pasta pública ou ficheiro .pst. Isto acciona uma mensagem de erro que indica que a mensagem de correio electrónico não pode ser movida. Se for este o caso, siga o método descrito anteriormente na secção "Resolução" deste artigo para remover a mensagem danificada.

Mais Informação

Para obter informações adicionais sobre o "80004005-0000-00000000" mensagem de erro quando tenta mover caixas de correio, clique números de artigo seguinte seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
296965  (http://support.microsoft.com/kb/296965/ ) A operação de caixa de correio de mover poderá não ter êxito e uma mensagem de erro poderá ser apresentada quando o software antivírus está instalado
259357  (http://support.microsoft.com/kb/259357/ ) Erro 80004005-0000-00000000 quando mover a caixa de correio entre o Exchange Server 5.5 e Exchange 2000 Server
173556  (http://support.microsoft.com/kb/173556/ ) Move Mailbox gera a mensagem de erro "A operação do cliente falhou"
Se tiver êxito todas as resoluções descritas neste artigo, poderá ter de utilizar o utilitário Mdbvu32.exe para remover a mensagem de correio electrónico danificado. Para obter informações adicionais sobre como utilizar Mdbvu32.exe, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
318726  (http://support.microsoft.com/kb/318726/ ) Não é possível mover uma caixa de correio e mensagens de erro que contêm o código de erro 0xfffff9bf são registadas no registo de eventos da aplicação

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB264119 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 264119  (http://support.microsoft.com/kb/264119/en-us/ )