ID do artigo: 264119 - Última revisão: terça-feira, 27 de fevereiro de 2007 - Revisão: 4.4

Mover caixa de correio operação não for bem-sucedida e dispara "00000000-0000 80004005" mensagem de erro

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta mover caixas de correio do Exchange Server 5.5 para Exchange 2000 Server, a operação Move Mailbox pode não ser bem-sucedida em algumas caixas de correio e a seguinte mensagem de erro é gerada:
Erro: Mover mensagens
CN = TestUser, CN = usuários,
DC = Machine, DC = empresa, DC = Com:
Falha na chamada MAPI.
MAPI ou um provedor de serviço não especificado.
Nº da identificação: 80004005-0000-00000000
Você também pode observar um ou mais dos seguintes eventos no log do aplicativo Microsoft Windows 2000:
Tipo de evento: erro
Origem do evento: MSExchangeAdmin
Categoria do evento: Move Mailbox
IDENTIFICAÇÃO de evento: 1008
Data: 5/19/2000
Tempo: 10:45:44 PM
Usuário: N/d
Computador: WSILVER01
Descrição:
Não é possível mover a caixa de correio 'TestUser'.
Erro: Falha da chamada MAPI.
MAPI ou um provedor de serviço não especificado.
Nº da identificação: 80004005-0000-00000000
Tipo de evento: erro
Origem do evento: MSExchangeAdmin
Categoria do evento: Move Mailbox
IDENTIFICAÇÃO de evento: 9172
Data: 5/19/2000
Tempo: 10:45:44 PM
Usuário: N/d
Computador: WSILVER01
Descrição:
Falha ao copiar mensagens para o armazenamento de caixa de correio de destino.
Erro: Falha da chamada MAPI.
MAPI ou um provedor de serviço não especificado.
Nº da identificação: 80004005-0000-00000000

Causa

Esse problema pode ocorrer se a caixa de correio do usuário contém uma mensagem de email com um anexo disassociated ou removido, ou se a caixa de correio do usuário contém uma mensagem de email corrompido. Quando você seleciona uma dessas mensagens na caixa de correio do usuário, você receber uma das seguintes mensagens de erro:

Mensagem de erro 1

Não é possível abrir anexo

Mensagem de erro 2

Acesso negado
Observação Pode haver mais de uma mensagem desse tipo, e eles podem aparecer em qualquer pasta, incluindo as pastas itens excluídos e itens enviados.

Anexos provavelmente ser retirados das mensagens de email se um usuário executa o utilitário isscan.exe ou tenha um software antivírus instalado. Se você executar o comando ISINTEG /ATTACH , isso pode corrigir o problema. No entanto, se você ainda não é possível mover a caixa de correio, use o método descrito na seção "Resolução" deste artigo.

Observação Não é recomendável usar o utilitário isscan.exe. Para obter informações sobre vírus e software antivírus, entre em contato com seu fornecedor de software antivírus ou visite os seguintes sites:
http://office.microsoft.com/en-us/assistance/HA010450611033.aspx (http://office.microsoft.com/en-us/assistance/HA010450611033.aspx)
http://www.cert.org/advisories/ (http://www.cert.org/advisories/)

Resolução

Qualquer mensagem de email que aciona as mensagens de erro descritas na seção "Causa" deste artigo deve ser excluída ou removida caso contrário, a caixa de correio antes de (administrador) mover a caixa de correio. Quando você exclui essas mensagens da caixa de entrada, certifique-se que você pressiona SHIFT+DELETE para excluir permanentemente as mensagens. Se você pressionar DELETE somente, as mensagens são enviadas para a pasta Itens excluídos, e o problema continuará a ocorrer ao tentar mover a caixa de correio. Se você não usar o método SHIFT+DELETE, certifique-se de que você esvaziar a pasta Itens excluídos antes de tentar mover a caixa de correio novamente.

Observação Em alguns casos, as mensagens não exibem o erro "Não é possível abrir anexo" mensagem quando o usuário seleciona-los. Em vez disso, eles parecem estar mensagens que contenham anexos. No entanto, quando o usuário abre a mensagem, não há nenhum anexo. Se for esse o caso, tente mover a mensagem para uma pasta pública, ou o arquivo .pst. Isso dispara uma mensagem de erro, que declara que a mensagem de email não pode ser movida. Se esse for o caso, execute o método descrito anteriormente na seção "Resolução" deste artigo para remover a mensagem corrompida.

Mais Informações

Para obter informações adicionais sobre o "80004005-0000-00000000" mensagem de erro quando você tenta mover caixas de correio, clique no números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
296965  (http://support.microsoft.com/kb/296965/ ) Operação de movimentação da caixa de correio pode ser malsucedida e uma mensagem de erro pode ser exibida quando o software antivírus está instalado
259357  (http://support.microsoft.com/kb/259357/ ) Erro 80004005-0000-00000000 quando mover caixa de correio entre o Exchange Server 5.5 e Exchange 2000 Server
173556  (http://support.microsoft.com/kb/173556/ ) Mover a que caixa de correio gera a mensagem de erro "A operação cliente falhou"
Se todas as resoluções descritas neste artigo estiverem sem êxito, talvez você precise usar o utilitário Mdbvu32.exe para remover a mensagem de email corrompido. Para obter informações adicionais sobre como usar Mdbvu32.exe, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
318726  (http://support.microsoft.com/kb/318726/ ) Você não pode mover uma caixa de correio e mensagens de erro que contêm código de erro 0xfffff9bf são registradas no log de eventos do aplicativo

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB264119 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 264119  (http://support.microsoft.com/kb/264119/en-us/ )