Makale numarası: 264119 - Son Gözden Geçirme: 27 Şubat 2007 Salı - Gözden geçirme: 4.4

Posta kutusu işlemi başarısız olur ve "80004005-0000-00000000" tetikler hata iletisi

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Exchange Server 5. 5'ten Exchange 2000 Server için posta kutularını taşımaya çalıştığınızda, posta kutusu taşıma işlemi bazı posta kutuları üzerinde başarılı olamaz ve aşağıdaki hata iletisi oluşturulur:
Hata: iletileri taşıma
CN = TestUser, CN = Kullanıcılar, =
DC makine, DC = Company, DC = com:
MAPI çağrısı başarısız oldu.
MAPI veya belirlenemeyen bir hizmet sağlayıcısı.
No: 80004005-0000-00000000
Microsoft Windows 2000 uygulama günlüğüne aşağıdaki olaylardan birini veya birkaçını görebilirsiniz:
Olay türü: hata
Olay kaynağı: MSExchangeAdmin
Olay kategorisi: Move posta kutusu
Olay KIMLIĞI: 1008
Tarihi: 5/19/2000
Saat: 10:45:44 PM
Kullanı.: Yok
Bilgisayar: WSILVER01
Açıklama:
'TestUser' posta kutusu taşınmaya açılamıyor.
Hata: MAPI çağrısı başarısız oldu.
MAPI veya belirlenemeyen bir hizmet sağlayıcısı.
No: 80004005-0000-00000000
Olay türü: hata
Olay kaynağı: MSExchangeAdmin
Olay kategorisi: Move posta kutusu
Olay KIMLIĞI: 9172
Tarihi: 5/19/2000
Saat: 10:45:44 PM
Kullanı.: Yok
Bilgisayar: WSILVER01
Açıklama:
Hedef posta kutusu deposuna iletiler kopyalanamadı.
Hata: MAPI çağrısı başarısız oldu.
MAPI veya belirlenemeyen bir hizmet sağlayıcısı.
No: 80004005-0000-00000000

Neden

Bu sorun, bir kullanıcının posta kutusu kırpılmış veya ilişkisiz bir ek içeren e-posta iletisine varsa veya bir kullanıcının posta kutusu bozuk bir e-posta iletisi varsa oluşabilir. Kullanıcının posta kutusuna bu iletilerden birini seçtiğinizde, aşağıdaki hata iletilerinden birini alırsınız:

Hata İletisi 1

Ek açılamıyor

Hata iletisi 2

Erişim Reddedildi
Not Bu, birden fazla ileti olabilir ve bunlar silinmiş öğeler ve Gönderilmiş Öğeler klasörleri de dahil olmak üzere, herhangi bir klasörde görünür.

Ek kullanıcı Isscan.exe yardımcı programını çalıştırır veya virüsten koruma yazılımı varsa, e-posta iletilerini şeritli en yüksek yüklü. ISINTEG /ATTACH komutunu çalıştırırsanız, bu sorunu çözebilir. Ancak, yine de, posta kutusunu taşıyamıyor, bu makalenin "Çözüm" bölümünde açıklanan yöntemi kullanın.

Not Isscan.exe yardımcı programını kullanma önerilmez. Virüsler ve virüsten koruma yazılımları hakkında bilgi için virüsten koruma yazılımı satıcınıza başvurun veya aşağıdaki Microsoft Web sitelerini ziyaret edin:
http://office.microsoft.com/en-us/assistance/HA010450611033.aspx (http://office.microsoft.com/en-us/assistance/HA010450611033.aspx)
http://www.cert.org/advisories/ (http://www.cert.org/advisories/)

Çözüm

Bu makalenin "Neden" bölümünde açıklanan hata iletilerini tetikler e-posta iletilerini silinmiş olmalı veya tersi (Yönetici) posta kutusu taşıma önce posta kutusundan kaldırıldı. Bu iletiler, gelen kutusu'ndan sildiğinizde, iletileri kalıcı olarak silmek için ÜST KRKT + DELETE tuşlarına basın dikkat edin. Yalnızca, DELETE tuşuna basarsanız, iletiler, Silinmi? Ö?eler klasörüne gönderilir ve sorun, posta kutusunu taşımaya çalıştığınızda ortaya devam edecek. ÜST KRKT + DELETE yöntemini kullanmak, yeniden posta kutusunu taşımaya çalışmadan önce Silinmiş Öğeler klasörünü boşaltın dikkat edin.

Not Bazı durumlarda, "ek açılamıyor" hata iletileri görüntülenmez kullanıcı bunları seçtiğinde iletisi. Bunun yerine, ekleri içeren iletiler görünürler. Ancak, iletinin kullanıcı oturum açtığında, hiçbir ek yok. Bu durumda, iletinin bir ortak klasör veya .pst dosyasını taşımak deneyin. Bu, e-posta iletisinin taşınamaz bildiren bir hata iletisi tetikler. Bu durumda, önceki iletinin bozuk kaldırmak için bu makalenin "Çözüm" bölümünde açıklanan yöntemi izleyin.

Daha fazla bilgi

"80004005-0000-00000000" Hakkında ek bilgi için posta kutularını, taşımaya çalıştığınızda hata iletisi, Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
296965  (http://support.microsoft.com/kb/296965/ ) Posta kutusu taşıma işlemi başarısız olabilir ve virüsten koruma yazılımı yüklü olduğunda hata iletisi görüntülenebilir.
259357  (http://support.microsoft.com/kb/259357/ ) Hata 80004005-0000-posta kutusu Exchange Server 5.5 ve Exchange 2000 Server arasında hareket ederken 00000000
173556  (http://support.microsoft.com/kb/173556/ ) Taşıma posta kutusu "BIR istemci işlemi başarısız oldu" hata iletisini oluşturur...
Bu makalede anlatılan tüm çözümler başarısız olursa, bozuk bir e-posta iletisinin kaldırmak için Mdbvu32.exe yardımcı programını kullanmak gerekebilir. Mdbvu32.exe kullanma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
318726  (http://support.microsoft.com/kb/318726/ ) Posta kutusunu taşıyamıyor ve hata iletileri, hata kodu 0xfffff9bf içeren uygulama olay günlüğüne kaydediliyor

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Anahtar Kelimeler: 
kbmt kberrmsg kbprb KB264119 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:264119  (http://support.microsoft.com/kb/264119/en-us/ )