Article ID: 264195 - Last Review: February 28, 2007 - Revision: 3.3 Memory Problems with Certain Models of Dell Laptop ComputersThis article was previously published under Q264195 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
Certain models of Dell laptop computers may experience various system instabilities under certain conditions, ranging from blue-screen errors, to the system becoming unresponsive, or an inability to properly resume from the Suspend or the Standby mode.
CAUSE
Some system models have been found by the manufacturer to have a faulty memory module or memory circuit. The potentially affected systems are:
Latitude CPx H Latitude CPi R Latitude CPt C Latitude CPi A Latitude CS R Inspiron 5000 Inspiron 3700 Inspiron 7500 Inspiron 7000 Inspiron 3500 RESOLUTION
Dell has a utility that you can download to test the system memory (RAM) circuits of affected computers. For more information, please see the following Web page on the manufacturer's World Wide Web site:
http://ftp.jp.dell.com/diags/
(http://ftp.jp.dell.com/diags/)
STATUSThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. APPLIES TO
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