Artikel-ID: 264397 - Geändert am: Dienstag, 21. Dezember 2004 - Version: 1.4 Betrieb mehrerer Bildschirme funktioniert mit Matrox G400 DualHead Bildschirm-Adapter nichtDieser Artikel wurde zuvor veröffentlicht unter D264397 Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base: 264397 (http://support.microsoft.com/kb/264397/en-us/ ) Multiple Display Not Working with Matrox G400 DualHead Display Adapter
Falls Ihre Fragen zu Hardware durch diesen Artikel nicht beantwortet werden, finden Sie auf der folgenden Website von Microsoft weitere Artikel zu Hardware:
http://support.microsoft.com/support/windows/topics/hardware/hwddresctr.asp
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fsupport%2fwindows%2ftopics%2fhardware%2fhwddresctr.asp)
Problembeschreibung
Wenn Sie versuchen, die Nutzung mehrerer Bildschirme mithilfe des Matrox DualHead Bildschirm-Adapters einzurichten, funktioniert möglicherweise nur ein Bildschirm. Der Geräte-Manager zeigt nur einen Bildschirm-Adapter an. Selbst wenn mehr als ein Monitor im Geräte-Manager angezeigt werden sollte, so wird auf dem weiteren Monitor kein Bild dargestellt (kein Input-Signal). In der Systemsteuerung wird unter Eigenschaften von Anzeige nur ein Monitor angezeigt. Wenn Sie unter Anzeige auf der Registerkarte Einstellungen auf Weitere Optionen klicken, finden Sie keine Registerkarte für eine "DualHead"-Anzeige. Beide Monitore sind an die Dual-Port Matrox Grafikkarte angeschlossen und beide Monitore werden mit Strom versorgt.
Ursache
Ein Peripheriegerät eines Drittanbieters wurde nicht korrekt an die Matrox-Karte angeschlossen. Meist handelt es sich hier um folgende Gerätetypen: DVD-Decoder und Videoschnittkarten/-geräte, die nicht von Matrox hergestellt wurden, sowie TV-Karten.
Lösung
Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung. Die Informationen in diesem Artikel beziehen sich auf:
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
| SPRACHE AUSWÄHLEN
|

Zum Anfang
