Article ID: 264397 - Last Review: January 27, 2007 - Revision: 2.1

Multiple Display Not Working with Matrox G400 DualHead Display Adapter

This article was previously published under Q264397
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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SYMPTOMS

When you are trying to set up multiple display monitors with the Matrox DualHead display adapter, only one monitor may work. Device Manager shows only one display adapter. Even if there is more than one monitor listed in Device Manager, the second monitor stays blank (no input signal) when in Windows. In Control Panel, the Display Properties dialog box shows only the one monitor. When you click the Settings tab, and then click Advanced, there is no DualHead Display tab. Both monitors are connected to the dual port Matrox display card and power is on for each monitor.

CAUSE

A third-party peripheral has been incorrectly attached to the Matrox card. Typically these peripherals include: non-Matrox DVD decoders, TV Tuner cards, and non-Matrox video capture cards/devices.

RESOLUTION

To resolve this issue, follow these steps:
  1. Turn off your computer.
  2. Remove the cover from the computer system unit.
  3. Remove the cable connected to the Matrox display card.
  4. Restart your computer.
  5. Click Start, point to Settings, and then click Control Panel. Double-click Display, click the Settings tab, and then click Advanced.

    There should be a DualHead Display tab.
  6. Click the DualHead Display tab.
  7. Select the option for multiple monitor.
  8. Restart your computer.
  9. In Control Panel, double-click Display. On the Settings tab, enable the second monitor as indicated in the following Microsoft Knowledge Base article:
    179602  (http://support.microsoft.com/kb/179602/EN-US/ ) How to Enable Multiple Display Support Using Windows 98
  10. Restart your computer.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
Keywords: 
kb3rdparty kbdisplay kbfaq kbprb KB264397
 

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