Article ID: 264397 - Last Review: January 27, 2007 - Revision: 2.1 Multiple Display Not Working with Matrox G400 DualHead Display AdapterThis article was previously published under Q264397 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
When you are trying to set up multiple display monitors with the Matrox DualHead display adapter, only one monitor may work. Device Manager shows only one display adapter. Even if there is more than one monitor listed in Device Manager, the second monitor stays blank (no input signal) when in Windows. In Control Panel, the Display Properties dialog box shows only the one monitor. When you click the Settings tab, and then click Advanced, there is no DualHead Display tab. Both monitors are connected to the dual port Matrox display card and power is on for each monitor.
CAUSE
A third-party peripheral has been incorrectly attached to the Matrox card. Typically these peripherals include: non-Matrox DVD decoders, TV Tuner cards, and non-Matrox video capture cards/devices.
RESOLUTION
To resolve this issue, follow these steps:
| Article Translations
|
Back to the top
