Article ID: 264410 - Last Review: February 21, 2007 - Revision: 1.4

XADM: Directory Rights Button Unavailable on Public Folder

This article was previously published under Q264410
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SYMPTOMS

When you start Exchange System Manager, and locate the Public Folders node under the Folders node, when you select a public folder, open its properties, and click the Permissions tab, the Directory rights button may be unavailable.

CAUSE

This issue occurs because the public folder is not mail-enabled.

RESOLUTION

To mail enable the public folder, click the folder, right-click, click All Tasks, and then click Mail Enable. The Directory rights button becomes available.

MORE INFORMATION

In Native mode (no-pre Exchange 2000 servers), a public folder can be mail-disabled. This is not possible in Exchange 2000 Mixed mode. To mail-disable a public folder in Exchange 2000 Native mode, click the folder, right-click, click All Tasks, and then click Mail Disable. If a public folder has been mail-disabled in Native mode Exchange 2000, the Directory rights button is always unavailable.

For additional information on mail enabling public folders, click the article number below to view the article in the Microsoft Knowledge Base:
247384  (http://support.microsoft.com/kb/247384/EN-US/ ) XADM: Mail Enable Option Does Not Exist in All Tasks Menu for Public Folder

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbprb KB264410
 

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