Errore "Spyware Doctor ha smesso di funzionare" in Windows Vista o Windows 7

Traduzione articoli Traduzione articoli
Identificativo articolo: 2645929
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia o lavorando in un Windows 7 o un PC basato su Windows Vista, è possibile che venga visualizzato il seguente errore:
Spyware Doctor ha smesso di funzionare

Cause

Il problema si verifica perché tenta di eseguire processi che potrebbero non essere compatibili con i dati dell'esecuzione programmi Spyware Doctor.

Risoluzione

Per noi correggere il problema, passare la "Risolvere il problema per me"sezione. Se si preferisce risolvere il problema manualmente, procedere con la "È possibile correggere manualmente"sezione.

Risolvere il problema per me



Per risolvere questo problema automaticamente, scegliere il Risolvere il problema pulsante o un collegamento. Quindi fare clic su Eseguire nel Download del file finestra di dialogo casella e seguire le istruzioni del Risolvere il problema procedura guidata.


Risolvere il problema
Microsoft Fix it 50767


Note
  • Questa procedura guidata può essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per altre versioni di lingua di Windows.
  • Se non si è sul computer che presenta il problema, salvare la correzione, soluzioni per un'unità memoria flash o un CD, quindi eseguirlo sul computer che presenta il problema.

Procedere con la "Il problema è stato risolto?"sezione.



È possibile correggere manualmente

Per risolvere questo problema, exclude Spyware Doctor dalla protezione della funzionalità, a tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Avviaree tipo sysdm. cpl nel Ricerca casella e scegliere sysdm. cpl dall'elenco.
  2. Fare clic sul Avanzate scheda Prestazioni, quindi fare clic su Impostazioni.
  3. Scegliere il Protezione esecuzione programmi scheda.
  4. Nella scheda Protezione esecuzione programmi, fare clic per selezionare l'opzione per Attivare Protezione esecuzione programmi per tutti i programmi e servizi tranne quelli selezionati:
  5. Fare clic su Aggiungere e quindi individuare la cartella C:\Programmi\Microsoft Files\Spyware medico, selezionare pctssvc.exe, fare clic su Apri

    Nota: Il file viene aggiunto all'elenco di esclusione.
  6. Ripetere questo passaggio 5 e aggiungere i seguenti file dalla stessa cartella:

    pctsgui.exe

    drvctl.exe


    pctmaldetective.exe

    sdinvoker.exe

    sdloader.exe

    pctsTray.exe

    pctsAuxs.exe

    unins000.exe

    Update. exe
  7. Fare clic su Applica Quando tutti i file sono stati aggiunti e quindi chiudere la Proprietà del sistema finestra.
  8. Se il problema persiste, eseguire i passaggi sopra riportati, ma questa volta includere "Explorer. exe" da escludere dalla Protezione esecuzione programmi.
Nota: Per impostazione predefinita la funzionalità Protezione esecuzione programmi sono impostato su: Attivare Protezione esecuzione programmi solo per programmi essenziali di Windows e solo servizi.

Il problema è stato risolto?

  • Verificare se il problema è stato risolto. Se il problema viene risolto, è necessario continuare con la presente sezione. Se il problema non viene risolto, è possibile contattare il supporto tecnico.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti e suggerimenti o per segnalare eventuali problemi con questa soluzione, lasciare un commento sulla "Risolvere il problema per me"blog o inviare un messaggio di posta elettronica messaggio.


Informazioni

Per ulteriori informazioni su Protezione esecuzione programmi, fare clic sul collegamento riportato di seguito per visualizzare l'articolo sul sito Web Microsoft:

Che cos'è Protezione esecuzione programmi?

Proprietà

Identificativo articolo: 2645929 - Ultima modifica: venerdì 17 febbraio 2012 - Revisione: 1.0
Chiavi: 
kbfixme kbmsifixme kbmt KB2645929 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2645929
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com