Cannot Install Applications, Error Message States That the Uninstall Shield Is in Use

Article translations Article translations
Article ID: 264647 - View products that this article applies to.
This article was previously published under Q264647
Expand all | Collapse all

SYMPTOMS

When you attempt to install any application, the installation may stop and you may receive the following error message:
The Uninstall Shield is in use. Please stop the Uninstall Shield and try again.

CAUSE

This behavior can occur when the permissions on the Uninst.exe file and on the C:\Winnt directory are not set correctly.

RESOLUTION

To resolve this issue, set the permissions on both the C:\Winnt directory and the Uninst.exe file to:

Administrators\Full Control
System\Full Control

Properties

Article ID: 264647 - Last Review: November 1, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbprb KB264647

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com