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PROBLEMA

Quando tenta repor a palavra-passe de um serviço cloud da Microsoft, como Office 365, Microsoft Azure ou Microsoft Intune através da funcionalidade de reposição personalizada de palavra-passe para administradores, é apresentado um dos seguintes sintomas:

  • Não recebe uma mensagem de e-mail para o informar de que pode avançar com a reposição personalizada de palavra-passe.

  • Não recebe uma mensagem sms para o informar de que pode avançar com a reposição personalizada de palavra-passe.

CAUSA

Poderá não receber uma mensagem de e-mail se uma ou mais das seguintes condições forem verdadeiras:

  • Não é um administrador.

  • Não especificou um endereço de e-mail alternativo válido.

  • Não especificou um número de telemóvel.

  • A funcionalidade de reposição personalizada de palavra-passe está desativada.


Poderá não receber uma mensagem SMS se uma ou mais das seguintes condições forem verdadeiras:
 

  • A sua operadora sem fios não suporta mensagens sms do Estados Unidos.

  • O seu número de telemóvel não inclui o código do país/região.

  • Está a utilizar um número de telemóvel do Japão e introduziu um "0" à esquerda.

  • Não clicou na ligação "Repor a palavra-passe agora" na mensagem de e-mail "Repor a palavra-passe do Microsoft Online Services" que recebeu.

  • Está a utilizar um fornecedor de serviços SMS não sem fios, como o Google Voice ou o TextPlus.

SOLUÇÃO

Para obter assistência imediata para repor a palavra-passe, utilize um dos seguintes métodos, conforme adequado para a sua situação:

  • Se não for administrador, contacte o administrador da sua empresa. O administrador da sua empresa pode repor a sua palavra-passe e dar-lhe uma nova palavra-passe temporária.

  • Se for um administrador e se tiver esquecido da palavra-passe, peça a outro administrador da sua empresa para repor a palavra-passe.

  • Se for o único administrador na sua empresa, contacte o Suporte.

Para resolver este problema no futuro, siga estes passos:

Nota: tem de utilizar uma operadora sem fios suportada e o dispositivo tem de estar ativado por SMS e ter capacidade para receber mensagens SMS para poder receber mensagens SMS do serviço cloud. As operadoras não sem fios que fornecem serviços SMS não são suportadas e podem não receber mensagens SMS do serviço cloud.

  1. Certifique-se de que o nome de utilizador introduzido durante o processo de reposição personalizada de palavra-passe está correto.

  2. Certifique-se de que a conta de utilizador é um administrador.

  3. Certifique-se de que está definido um endereço de e-mail alternativo válido para o administrador. Além disso, certifique-se de que o administrador pode aceder à caixa de correio e está a receber correio nessa caixa de correio. Além disso, faça o seguinte:

    • Certifique-se de que a mensagem de e-mail não é enviada para a pasta Lixo.

    • Adicione o e-mail do remetente à sua lista de remetentes seguros. Email notificações do serviço SSPR serão enviadas a partir dos seguintes endereços com base na cloud do Azure com a qual está a trabalhar:

      • Público: msonlineservicesteam@microsoft.com

      • China: msonlineservicesteam@oe.21vianet.com

      • Governo: msonlineservicesteam@azureadnotifications.us

  4. Certifique-se de que está definido um número de telemóvel válido com o indicativo para o administrador e que o telemóvel pode receber mensagens SMS.

  5. Certifique-se de que está a seguir corretamente os passos no seguinte tópico de ajuda:

    Repor a palavra-passe de administrador

  6. Certifique-se de que a funcionalidade de reposição personalizada de palavra-passe está ativada para a sua empresa. Para tal, siga estes passos:

    1. Ligue-se ao Azure Active Directory (Azure AD) com Windows PowerShell. Para obter mais informações, aceda ao seguinte site da Microsoft:

      Ligar ao Azure AD Com o Windows PowerShell

    2. Execute o seguinte comando Windows PowerShell:

      Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled Por exemplo, execute este comando:

      PS C:\windows\system32> Get-MsolCompanyInformation | fl SelfServePasswordResetEnabled Recebe o seguinte resultado depois de executar o comando:

      SelfServePasswordResetEnabled: <Verdadeiro ou Falso>

      • Se SelfServePasswordResetEnabled for Verdadeiro, a funcionalidade está ativada.

      • Se SelfServePasswordResetEnabled for Falso, a funcionalidade será desativada.


      Se a funcionalidade estiver desativada, ative a funcionalidade. Para tal, clique no botão ou ligação Corrigir . Em seguida, clique em Executar na caixa de diálogo Transferência de Ficheiros e siga os passos no assistente Corrigir .



    Notas

    • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona para versões do Windows noutros idiomas.

    • Se não estiver no computador que tem o problema, guarde a solução Corrigir a mesma numa pen usb ou num CD e, em seguida, execute-a no computador que tem o problema.


    Em seguida, aceda à secção "Isto corrigiu o problema?".

    Isto corrigiu o problema?

Para obter mais informações sobre como utilizar o Módulo do Azure Active Directory para Windows PowerShell, aceda ao seguinte site da Microsoft:

Gerir Azure AD com Windows PowerShellOs produtos de terceiros referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede qualquer garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

Ainda precisa de ajuda? Aceda à Comunidade Microsoft ou ao site fóruns do Azure Active Directory .

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