Numéro d'article: 264693 - Dernière mise à jour: jeudi 29 novembre 2007 - Version: 4.4

Affichage du message « Votre périphérique n'a pas été détecté » dans l'Assistant Connexion

Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de synchroniser un périphérique Microsoft Windows CE qui utilise un bus USB (Universal Serial Bus), après avoir exécuté l'Assistant Connexion en cliquant sur Établissement de la connexion dans le menu Fichier dans ActiveSync, le message suivant peut s'afficher :
Votre périphérique n'a pas été détecté. Vérifiez que la connexion que vous utilisez est disponible.
Au-dessous du message, vous pouvez voir une liste des ports disponibles et leur état. Le port USB est répertorié en tant que
USB disponible.
Toutefois, le périphérique Windows CE sera toujours incapable d'établir une connexion en utilisant un USB.

Dans le Gestionnaire de périphériques, dans le n?ud Autres périphériques, les propriétés pour le périphérique USB peuvent afficher l'état du périphérique, "Code 28".

Cause

Si la station d'accueil ou le câble USB est connecté au port USB avant l'installation d'ActiveSync 3.1, un périphérique USB sera détecté et l'Assistant Ajout de nouveau matériel commencera. Toutefois, les pilotes USB corrects pour Windows CE ne seront pas disponibles pour l'installation. Les pilotes USB corrects peuvent uniquement être détectés après l'installation d'ActiveSync 3.1 sur le système de bureau. Une entrée non valide est ajoutée à l'arborescence du matériel dans le Registre pour le périphérique USB de téléphonie.

Ceci sera reflété dans le n?ud Autres périphériques dans le Gestionnaire de périphériques. Un périphérique USB sera répertorié comme "Code 28". Il s'agit de l'entrée pour le périphérique CE et elle sera affichée chaque fois qu'une tentative de connexion du périphérique sera effectuée en utilisant un USB. Le périphérique USB de téléphonie bloque l'installation des composants et des pilotes USB CE propres fournis par l'installation d'ActiveSync 3.1.

Résolution

Vous devez supprimer et redétecter le périphérique. Pour cela, procédez comme suit :
  1. Cliquez avec le bouton droit sur Poste de travail, cliquez sur Propriétés, puis sur l'onglet Gestionnaire de périphériques.
  2. Dans la fenêtre du Gestionnaire de périphériques, développez Autres périphériques, puis double-cliquez sur Périphérique USB. Sous État du périphérique, l'erreur "Code 28" est affichée. Cliquez sur Supprimer.
  3. Redémarrez l'ordinateur.
  4. Dans le Gestionnaire de périphériques, cliquez sur Actualiser. Cela forcera le système d'exploitation à rechercher tout nouveau périphérique et il devrait détecter le périphérique CE connecté à la station d'accueil ou au câble. Après la détection du périphérique USB, une autre boîte de dialogue apparaît, indiquant que la synchronisation USB xx a été trouvée et que les pilotes seront installés à partir du répertoire ActiveSync 3.1.
  5. Suivez les instructions fournies, puis connectez le périphérique CE. Le périphérique doit être détecté automatiquement, puis l'Assistant démarre.

    Notez que si le n?ud Autres périphériques contenant le périphérique USB n'est pas répertorié dans le Gestionnaire de périphériques, éteignez puis rallumez le périphérique CE. Après la désactivation du périphérique CE, la liste disparaîtra. Si, une fois le périphérique CE rallumé, il n'y a toujours pas de liste dans le Gestionnaire de périphériques, cliquez sur Actualiser. Ensuite, continuez avec les étapes 1 à 4.
  6. Dans certains cas, il est nécessaire de démarrer l'ordinateur Windows 98 en mode sans échec pour supprimer le n?ud Autres périphériques à partir du Gestionnaire de périphériques. Vous pouvez supprimer le pilote USB en appuyant sur la touche F8 au démarrage et en accédant au Gestionnaire de périphériques. Toutefois, vous devez uniquement procéder ainsi si ces étapes ne résolvent pas le problème.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft ActiveSync 3.1 sur le système suivant
    • Microsoft Windows XP Professional
    • Microsoft Windows 2000 Standard Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
  • Microsoft ActiveSync 3.5
  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 4.1
Mots-clés : 
kberrmsg kbhardware kbenv kbprb KB264693
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles