OL2000: Outlook není inicializovat paměť pro uživatelem definované pole Pokud pole není zobrazena v aktuální zobrazení

Překlady článku Překlady článku
ID článku: 264696 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při vytváření aktuální zobrazení nastavení pomocí podmínku, která používá pole definované uživatelem, která není zobrazena, podmínku nemusí fungovat nebo v položky nejsou zobrazeny v aktuálním zobrazení.

Příčina

K tomuto chování dochází, protože aplikace Outlook 2000 není inicializovat paměti pro pole definovaná uživatelem, jestliže pole není zobrazen v aktuálním zobrazení.

Řešení

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud se nezobrazí v této části, podat žádost služby Microsoft a odbornou pomoc, můžete tuto opravu hotfix získat.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.Japonské jazykové verze této opravy má následující atributy souborů nebo novější:
   	Component: Outllib.dll (9.0.0.4221)
                   Outllibr.dll(9.0.0.4221)

   Date      Time    Version      Size    File name           Platform     Description
   --------------------------------------------------------------------------------------
   6/28/2000 13:24:05 -         5,165,568 Oqfe7722_Admin.msp  Windows9X/NT Admin Patch
   6/28/2000 13:00:58 -         1,734,656 Oqfe7722_Client.msp Windows9X/NT Client Patch

Jak potíže obejít

Chcete-li tento problém vyřešit, přidejte do aktuálního zobrazení všech uživatelem definovaných polí.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Vlastnosti

ID článku: 264696 - Poslední aktualizace: 9. února 2014 - Revize: 3.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kboffice2000presr2fix kbqfe kbhotfixserver KB264696 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:264696

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com