ID do artigo: 264872 - Última revisão: sábado, 27 de janeiro de 2007 - Revisão: 2.1

OLEXP: Mensagem de erro "Mensagens de não encontrado" quando você importar Outlook Express 4 mensagens para o Outlook Express 5

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de email do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e Outlook Express

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao tentar importar mensagens de email do Outlook Express 4.0 para Outlook Express 5 ou uma versão posterior do Outlook Express Outlook Express 5, a opção para importar mensagens pode não estar disponível ou a seguinte mensagem de erro:
Nenhuma mensagem pode ser localizada nessa pasta ou outro aplicativo está em execução que tem os arquivos necessários abertos.
Selecione outra pasta ou tente fechar aplicativos que podem ter arquivos abertos.

Causa

Esse comportamento pode ocorrer se o Outlook Express 4.0 não estiver instalado no seu computador quando você instala o Outlook Express 5 ou uma versão posterior do Outlook Express e Outlook Express 5.

Resolução

Informações de mensagem de email do Outlook Express 4.0 estão localizadas na *.idx e *.mbx arquivos. Para Outlook Express 5 poder importar esse arquivo de informações, *.idx e *.mbx atributos devem não ser definidos como somente leitura, nem podem residir em uma mídia somente leitura (como um CD) e deve estar localizados em uma pasta chamada mail que está contido em uma outra pasta pai.

Para resolver esse problema, copie os arquivos de mensagem do Outlook Express 4.0 (*.idx e *.mbx) para uma pasta chamada mail e aponte o Outlook Express 5 Assistente de importação para a pasta pai acima da pasta Mail para importar suas mensagens no Outlook Express 5 ou posterior.

Criar uma pasta de email na área de trabalho

  1. Minimize todas as caixas de diálogo e programas.
  2. Clique com o botão direito na área de trabalho, aponte para novo e, em seguida, clique em pasta . Nomeie a pasta email .

Localizar o Outlook Express 4.0 arquivos de email

Em computadores que executam o Microsoft Windows 98 ou o Microsoft Windows NT:
  1. Feche o Outlook Express.
  2. Clique em Iniciar , aponte para Localizar e, em seguida, clique em arquivos ou pastas .
  3. Na caixa nome , digite *.mbx, *.idx .
  4. Na caixa Examinar , clique na unidade apropriada e, em seguida, clique em Localizar agora .
  5. Clique com o botão direito do mouse cada .idx e .MDX arquivo dos resultados da pesquisa e, em seguida, clique em Copiar .
  6. Abra a pasta de email que você acabou de criar na área de trabalho, clique com o botão direito do mouse dentro da pasta e, em seguida, clique em Colar .
  7. Repita esse processo até que todos os os arquivos de Outlook Express 4.0 .idx e .MDX são copiados para a pasta de email.
Em computadores executando o Microsoft Windows 2000 ou Microsoft Windows Millennium Edition (ME):
  1. Feche o Outlook Express.
  2. Clique em Iniciar , aponte para Pesquisar e, em seguida, clique em arquivos ou pastas .
  3. Na caixa Procurar pastas ou arquivos denominados , digite *.mbx, *.idx .
  4. Na caixa Examinar , clique na unidade apropriada e, em seguida clique em Pesquisar .
  5. Clique com o botão direito do mouse cada .idx e .MDX arquivo dos resultados da pesquisa e, em seguida, clique em Copiar .
  6. Abra a pasta de email que você acabou de criar na área de trabalho, clique com o botão direito do mouse dentro da pasta e, em seguida, clique em Colar .
  7. Repita esse processo até que todos os os arquivos de Outlook Express 4.0 .idx e .MDX são copiados para a pasta de email.

Importar o Outlook Express 4.0 mensagens para o Outlook Express 5

  1. Iniciar o Outlook Express 5, aponte para Importar no menu arquivo e, em seguida, clique em mensagens .
  2. Na caixa Importar de um programa de email , clique em Microsoft Outlook Express 4 e, em seguida, clique em Avançar .
  3. Na caixa de Localização de mensagens , clique em Procurar .
  4. Na seção Procurar pasta , aponte para sua pasta de área de trabalho do Windows. No Windows 98 e no Windows ME, essa pasta normalmente está localizada na pasta C:\Windows\Desktop. No Windows 2000 e Windows NT, essa pasta normalmente está localizada na pasta C:\Winnt\Profiles\ username \Desktop.
  5. Clique em OK e, em seguida, clique em Avançar .

    Observação : não clique na pasta de email ou você receberá a mensagem de erro mencionada na seção "Sintomas".
  6. Na caixa de diálogo Selecionar pastas , clique em Todas as pastas ou na pasta individual que você deseja importar e, em seguida, clique em Avançar .

    A barra de progresso Importar mensagens aparece e indica o andamento do processo de importação.
Para obter mais informações sobre como copiar arquivos, clique em Iniciar , clique em Ajuda , digite copiar os arquivos na guia índice e, em seguida, clique duas vezes o tópico copiando arquivos, pastas .

Referências

Para obter informações adicionais sobre outras soluções possíveis para esse problema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
231796  (http://support.microsoft.com/kb/231796/EN-US/ ) OLEXP: O Outlook de importação não é possível Express 4 mensagens no Outlook Express 5

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
Palavras-chave: 
kbmt kbprb KB264872 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 264872  (http://support.microsoft.com/kb/264872/en-us/ )