Makale numarası: 264872 - Son Gözden Geçirme: 27 Ocak 2007 Cumartesi - Gözden geçirme: 2.1

OLEXP: Outlook'a, alma, Outlook Express 4 iletileri açtığınızda "Hiçbir ileti bulunamadı" hata iletisi Express 5

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Microsoft Outlook Express ve Microsoft Outlook e-posta istemcileri arasındaki farklar hakkında bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Değişiklikleri Outlook ve Outlook Express

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Outlook Express 5 veya sonraki bir sürümünü Outlook Express e-posta iletileri Outlook Express 4.0 almaya çalıştığınızda Outlook Express 5, iletileri alma seçeneği kullanılamıyor olabilir veya aşağıdaki hata iletisini alabilirsiniz:
Bu klasörde hiçbir ileti bulunamadı veya gerekli dosyaları açık olan başka bir uygulama çalışıyor.
Lütfen başka bir klasör seçin veya dosyaları açık olan uygulamaları kapatmayı deneyin.

Neden

Bu davranış, Outlook Express 5 veya sonraki sürümü, Outlook Express'i sonra Outlook Express 5'i yüklediğinizde, Outlook Express 4.0 bilgisayarınızda yüklü değilse oluşabilir.

Çözüm

Outlook Express 4.0 e-posta iletisinin bilgi *.idx *.mbx dosyalarında bulunur. Outlook Express bu bilgileri, *.idx ve *.mbx dosyayı almak 5 için öznitelikleri salt okunur ayarlanmamalıdır veya salt okunur bir ortama (örneğin, bir CD) üzerinde bulunabilir ve başka bir üst klasörün içinde içeriliyor posta adlı bir klasöre yerleştirilmelidir.

Bu sorunu gidermek için <a0></a0>, Outlook Express 4.0 ileti dosyaları (*.idx ve *.mbx) posta adlı bir klasöre kopyalayın ve Outlook Express 5 Alma Sihirbazı'nı, üst klasörün üstünde iletilerinizi Outlook Express 5 veya daha sonra almak için posta klasörünü işaret.

Masaüstünde bir ileti klasörü oluşturma

  1. Tüm programları ve iletişim kutularını simge durumuna küçültün.
  2. Masaüstünü sağ tıklatın, Yeni ' nin üzerine gelin ve sonra Klasör ' ü tıklatın. Posta klasörü olarak adlandırın.

Outlook Express 4.0 e-posta iletisi dosyaları Bul

Microsoft Windows 98 veya Microsoft Windows NT çalıştıran bilgisayarlarda:
  1. Outlook Express'ten çıkın.
  2. Başlat ' ı tıklatın, Bul ' nın üzerine gelin ve sonra Dosya veya klasörler'i tıklatın.
  3. Ad kutusuna *.mbx *.idx yazın.
  4. Bakılacak yer kutusunda, uygun sürücüyü tıklatın ve sonra Şimdi Bul'u tıklatın.
  5. Her .idx ve .mdx dosyası arama sonuçları'nı sağ tıklatın ve sonra Kopyala ' yı tıklatın.
  6. Masaüstünde oluşturduğunuz <a1>posta</a1> klasörünü açın, klasörü içinde sağ tıklatın ve ardından Yapıştır ' ı tıklatın.
  7. Tüm Outlook Express 4.0 .idx ve .mdx dosyalar posta klasörüne kopyalanır kadar bu işlemi yineleyin.
Microsoft Windows 2000 veya Windows Millennium Edition (ME) çalıştıran bilgisayarlarda:
  1. Outlook Express'ten çıkın.
  2. Başlat ' ı tıklatın, Ara ' nın üzerine gelin ve sonra da Dosya veya klasörler'i tıklatın.
  3. Dosya ve klasörleri ara</a0> kutusunda *.mbx *.idx yazın.
  4. Bakılacak yer kutusunda, uygun sürücüyü tıklatın ve sonra Şimdi Ara'yı tıklatın.
  5. Her .idx ve .mdx dosyası arama sonuçları'nı sağ tıklatın ve sonra Kopyala ' yı tıklatın.
  6. Masaüstünde oluşturduğunuz <a1>posta</a1> klasörünü açın, klasörü içinde sağ tıklatın ve ardından Yapıştır ' ı tıklatın.
  7. Tüm Outlook Express 4.0 .idx ve .mdx dosyalar posta klasörüne kopyalanır kadar bu işlemi yineleyin.

Outlook Express alma Outlook'a 4.0 iletileri Express 5

  1. Dosya menüsünden alma için Outlook Express 5'i başlatın ve iletiler ' i tıklatın.
  2. Alınacak e-posta programını seçin) kutusunda, Microsoft Outlook Express 4 seçeneğini tıklatın ve sonra ileri ' yi tıklatın.
  3. Konum iletiler'i, iletişim kutusuna Gözat ' ı tıklatın.
  4. Klasöre Gözat bölümünde, Windows Masaüstü klasörünüzü gelin. Windows 98 ve Windows Me'de, bu klasör, genellikle C:\Windows\Desktop klasöründe bulunur. Windows 2000 ve Windows NT, bu klasör, genellikle C:\Winnt\Profiles\ username \Desktop klasöründe bulunur.
  5. Tamam ' ı tıklatın ve sonra ileri ' yi tıklatın.

    Not: posta klasörü tıklatın veya "Belirtiler" bölümünde belirtilen hata iletisini alırsınız.
  6. Klasörleri seç iletişim kutusunda, Tüm klasörleri veya almak istediğiniz klasörü tıklatın ve sonra ileri ' yi tıklatın.

    Iletileri alma ilerleme çubuğu görünür ve içe aktarma işleminin ilerleyişini gösterir.
Dosyaları kopyalama hakkında daha fazla bilgi için Başlat ' ı tıklatın, Yardım ' ı tıklatın, dosyaları kopyalama, dizini sekmesinde yazın ve sonra dosyaları, klasörleri kopyalama konusunu çift tıklatın.

Referanslar

Bu sorunun diğer olası çözümleri hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
231796  (http://support.microsoft.com/kb/231796/EN-US/ ) OLEXP: 4 alma Outlook Express'i (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir iletileri Outlook Express 5

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
Anahtar Kelimeler: 
kbmt kbprb KB264872 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:264872  (http://support.microsoft.com/kb/264872/en-us/ )