Externí používatelia sa nemôže pripojiť k RDS, ktoré sú zverejnené na server Windows Server 2008 R2-založené Gateway RD prostredníctvom čele UAG

Preklady článku Preklady článku
ID článku: 2649422 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Vzdialená pracovná plocha služby (RDS) sú uverejnené na vzdialenej pracovnej plochy (RD brány brány) server, ktorý je spustený systém Windows Server 2008 R2 prostredníctvom čele jednotný prístup Gateway (UAG) v sieťovom prostredí. Niekedy externým užívateľom nemôže pripojiť k sieti zverejnených RDS a zobraziť nasledujúce chybové hlásenie:


Počítač nemôže pripojiť ku vzdialenému počítaču, pretože server vzdialenej ploche brány dosiahne jeho maximálny počet spojení. Skúste to znova neskôr, alebo požiadajte správcu siete o pomoc.


Navyše servera brány RD prihlásený udalosti, ktorá sa podobá nasledujúcemu hláseniu:

Identifikácia: 203
Zdroj: Microsoft-Windows-TerminalServices-Gateway
Symbolický názov: AAG_EVENT_MAX_CONNECTIONS_REACHED
Správa: Počet simultánnych pripojení na server brány RD dosiahol maximálny počet, ktorý bol nakonfigurovaný správcom. Server je preto neprijíma žiadne nové pripojenia. Pokus o pripojenie používateľa „% 1"na klientskom počítači „% 2" metódou overovania "% 3" bol odmietnutý. Informácie o tom, ako upraviť maximálnu rýchlosť pripojenia limitu téme "Určiť maximálne číslo of prípustného spojenia pre RD Gateway" v RV Gateway pomôcť.

PRICINA

Tento problém sa vyskytuje, pretože používateľské pripojenia nie sú uzavreté správne. Z tohto dôvodu sú unikli niektoré čele siete (okraj) tunelov. Keď počet simultánnych pripojení na server brány RD dosiahne maximálny počet, všetky nové pripojenie žiadosti sa zamietajú.

RIESENIE

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, ktoré sa vyskytuje problém popísaný v tomto článku. Možno, že táto rýchla oprava bude ďalej testovaná. Preto, ak nie sú silne ovplyvnené tento problém, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, je tu "Prevzatie dostupnej rýchlej opravy" sekcia na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na program Microsoft zákaznícky servis a podpora získať rýchlu opravu.

Poznámka Ak sa vyskytnú ďalšie problémy alebo ak sa riešenie problémov vyžaduje, možno budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé podporné náklady budú vzťahovať na dodatočnú podporu otázkach a problémoch, ktoré nespĺňajú kritériá pre tento špecifický rýchlu opravu. Úplný zoznam telefónnych čísel, Microsoft zákaznícky servis a podpora alebo vytvorte samostatnú servisnú požiadavku, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka „Prevzatie dostupnej rýchlej opravy"formulári zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak váš jazyk nie je zobrazený, to je, pretože nie je rýchla oprava k dispozícii pre daný jazyk.

Predpoklady

Ak chcete použiť túto rýchlu opravu, musí systém Windows Server 2008 R2 alebo Windows Server 2008 R2 Service Pack 1 (SP1). Okrem toho musia mať aktivovanú slu?bu úlohu Remote Desktop brány.

Ďalšie informácie o tom, ako získať systém Windows 7 alebo Windows Server 2008 R2 service pack nájdete po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
976932Informácie o balík Service Pack 1 pre systém Windows 7 a Windows Server 2008 R2

Informácie databázy Registry

Chcete použiť rýchlu opravu v tomto balíku, nemusíte robiť žiadne zmeny v databáze Registry.

Ruský štandardný čas

Nemusíte reštartovať počítač po použití tejto rýchlej opravy. Aby nedochádzalo k reštartovaní, zastavte službu Remote Desktop Gateway úlohu.

Informácie o nahradení pre rýchlu opravu

Táto rýchla oprava nenahrádza predtým vydaný rýchlu opravu.

Informácie o súbore

Globálna verzia tejto rýchlej opravy nainštaluje súbory, ktoré majú atribúty, ktoré sú uvedené v nasledovných tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo koordinovaný svetový čas (UTC). Dátumy a časy pre tieto súbory na lokálnom počítači zobrazia váš miestny čas spolu s vaše súčasné zaujatosť letný čas (letný čas). Navyše, dátumy a časy sa môže zmeniť, ak môžete vykonať určité operácie so súbormi.
Windows Server 2008 R2 súbor informácií poznámky
  • Súbory, ktoré sa vzťahujú na špecifický produkt, míľnik (RTM, SPn), a služby pobočky (LDR, NDR) možno identifikovať preskúmaním čísla verzií súboru, ako je uvedené v nasledujúcej tabuľke:
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    VerziaProduktMedzn??kSlužba pobočky
    6.1.760 0.21XXXWindows Server 2008 R2RTMLDR
    6.1.760 1.21XXXWindows Server 2008 R2BALÍK SP1LDR
  • ZJAVNE súbory (.manifest) a MAMA súbory (.mum), ktoré sú nainštalované pre každý prostredie sú uvedené samostatne v sekcii "ďalší súbor informácie pre systém Windows Server 2008 R2". MAMA a ZJAVNE a súvisiace bezpečnostné katalógu (typu .cat) súbory sú veľmi dôležité pre udržanie stavu aktualizované súčasti. Zabezpečenia katalóg súborov, pre ktoré nie sú uvedené atribúty, sú podpísané s digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Aaedge.dll6.1.7600.21100305,66430-Nov-201106: 30x 64
Tsproxy-edgeadapter-ppdlic.xrm-msNie je uplatňované3,01830-Nov-201106: 57Nie je uplatňované
Aaedge.dll6.1.7601.21869308,22430-Nov-201106: 15x 64
Tsproxy-edgeadapter-ppdlic.xrm-msNie je uplatňované3,01830-Nov-201106: 39Nie je uplatňované

STAV

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „vzťahuje sa na".

DALSIE INFORMACIE

Ďalšie informácie o softvér Aktualizácia terminológie, po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
824684Popis štandardnej terminológie použitej na popis aktualizácií softvéru spoločnosti Microsoft

Ďalších informácií o súbore

Ďalší súbor informácií pre systém Windows Server 2008 R2

Ďalšie súbory pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruAmd64_04844210638e2b7c6abc5008c88fcfe6_31bf3856ad364e35_6.1.7600.21100_none_56abd1ab16ac0574.Manifest
Verzia súboruNie je uplatňované
Veľkosť súboru711
Dátum (UTC)30-Nov-2011
Čas (UTC)11: 33
Názov súboruAmd64_f144c73204e76604bc5f8c6cd9825bd4_31bf3856ad364e35_6.1.7601.21869_none_dc69a82e865c566e.Manifest
Verzia súboruNie je uplatňované
Veľkosť súboru711
Dátum (UTC)30-Nov-2011
Čas (UTC)11: 33
Názov súboruAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7600.21100_none_9ada634fff47b9f4.manifest
Verzia súboruNie je uplatňované
Veľkosť súboru99,560
Dátum (UTC)30-Nov-2011
Čas (UTC)11: 33
Názov súboruAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7601.21869_none_9c890b45fc967e53.manifest
Verzia súboruNie je uplatňované
Veľkosť súboru99,560
Dátum (UTC)30-Nov-2011
Čas (UTC)11: 33

Vlastnosti

ID článku: 2649422 - Posledná kontrola: 9. februára 2012 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Kľúčové slová: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseinter kbmt KB2649422 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:2649422

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com