OL2000: Certificate Information from the Recipient Is Not Added to the Contact

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Article ID: 265151 - View products that this article applies to.
This article was previously published under Q265151
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SYMPTOMS

After you right-click a resolved recipient e-mail address, certificate information from the recipient is not added to the contact if you click Add to Contacts or Personal Address Book.

CAUSE

This behavior can occur because neither Personal Address Book nor Add to Contacts adds certificates if they are not in the preferred certificate property. The certificate is not accessible from a Lightweight Directory Access Protocol (LDAP) server in some configurations.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English-language version of this fix should have the following file attributes or later:
   File name          Version      Size      Date      Time
   -------------------------------------------------------------
   Outllibr.dll       9.0.0.4221   1675315   6/22/2000 4:09:28 PM
   Contab32.dll       9.0.0.4221   122931    6/22/2000 3:26:14 PM
   Exsec32.dll_0005   5.5.3137.0   540944    6/22/2000 4:23:26 PM
   Bjablr32.dll       1.0.3.26     45056     4/27/2000 1:26:00 PM
   Bjsrch32.dll       1.0.3.26     86016     4/27/2000 1:26:00 PM
   Outllib.dll        9.0.0.4221   5320754   6/22/2000 4:08:02 PM
   Bjlog32.dll        3.2.0.26     49152     4/27/2000 1:26:00 PM
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 265151 - Last Review: October 20, 2013 - Revision: 3.2
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboffice2000presr2fix kbqfe KB265151

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