OFF2000: Windows Installer muncul setiap kali Program dimulai

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 265194 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

Gejala

Setiap kali Anda memulai Office program, muncul sebuah kotak dialog untuk Windows Installer dengan pesan berikut:
Bersiap untuk menginstal...
Ini diikuti dengan kotak dialog yang lain, dengan pesan berikut:
Harap tunggu sementara Windows mengkonfigurasi Office Edition
mana Office Edition adalah edisi kantor yang telah Anda instal.

Penyebab

Pesan ini mungkin muncul jika salah satu (atau semua) dari nilai DWORD berikut dalam registri yang hilang dari HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\LanguageResources kunci:
UILanguage
HelpLanguage
InstallLanguage

Pemecahan masalah

Untuk mengatasi masalah ini, gunakan salah satu dari metode berikut dalam urutan menurun yang mereka terdaftar, sampai Anda menyelesaikan masalah. Setelah Anda menyelesaikan masalah, jangan gunakan metode yang tersisa.

Metode 1: Gunakan alat versi bahasa

  1. Di browser Web Anda, kunjungi situs web Microsoft berikut:
    http://www.Microsoft.com/en-US/download/Details.aspx?id=5314
    Simpan Orktools.exe program ke desktop Anda bila diminta.
  2. Instal Orktools.exe dengan mengklik dua kali pada desktop Anda.
  3. Klik saya menerima persyaratan perjanjian lisensi, dan kemudian klik berikutnya.
  4. Menentukan path lokasi instalasi, dan kemudian klik berikutnya.
  5. Di bawah fitur alat, klik masing-masing sub fitur, kecuali untuk fitur sub versi bahasa kantor. Mengubah negara instalasi Tidak tersedia. Meninggalkan set untuk keadaan instalasi lari dari Komputer Saya default fitur versi bahasa kantor sub.
  6. Klik pasang sekarang.
  7. Ketika instalasi selesai, arahkan ke program di menu mulai , arahkan ke Microsoft Office Tools, arahkan ke Microsoft Office 2000 Resource Kit alat, dan kemudian klik Versi bahasa.
  8. Pilih bahasa untuk versi kantor di Menggunakan pengaturan default untuk Daftar. Misalnya, jika Anda memiliki versi US kantor, klik Perserikatan Kerajaan.
  9. Klik OK.

Metode 2: Memodifikasi registri

Penting Bagian ini, metode, atau tugas yang memuat langkah-langkah yang memberitahu Anda bagaimana untuk mengubah registri. Namun, masalah serius mungkin muncul saat Anda salah memodifikasi registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah ini dengan hati-hati. Untuk perlindungan tambahan, buat cadangan registri sebelum Anda memodifikasinya. Kemudian, Anda dapat memulihkan registri jika terjadi masalah. Untuk informasi lebih lanjut tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
322756 Cara membuat cadangan dan memulihkan registri pada Windows
  1. Klik Start dan kemudian klik menjalankan.
  2. Di kotak buka , ketik Regedit dan kemudian klik OK.
  3. Temukan dan pilih tombol tekan berikut:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
  4. Pilih nilai DWORD UserData untuk bukti kunci di atas.
  5. Pada Edit menu, klik Ubah nama.
  6. Mengubah nama nilai DWORD UserDataUserDataOld.
  7. Cari bukti kunci berikut:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
  8. Menemukan nilai berikut: OSAShortcut. Jika tidak ada, membuat. Pada mengedit menu, klik baru , dan kemudian klik Dword. Nama nilai OSAShortcut, dan kemudian menetapkan nilai ke 1.
  9. Pada registri menu, klik keluar.
  10. Mulai program kantor.Catatan: kotak dialog Windows Installer yang sama muncul sekali lagi.

  11. Bila diminta, ketik nama Anda dan inisial dalam kotak dialog Nama pengguna , dan kemudian klik OK.

Metode 3: Instal ulang Microsoft Access

Untuk mengatasi masalah ini, mengubah nama file Msaccess.exe dan System.mdw, dan kemudian instal ulang Microsoft Access. Untuk melakukannya, ikuti langkah-langkah untuk sistem operasi komputer Anda.

Catatan: secara asali, Msaccess.exe file terinstal di folder "C:\Program Program Files Office\Office10", dan System.mdw file diinstal dalam folder "C:\Program Files\Common Files\SYSTEM".

Microsoft Windows 98 atau Microsoft Windows NT 4.0:
  1. Berhenti semua contoh dari kata, termasuk Microsoft Outlook jika kata dipilih sebagai editor e-mail Anda.
  2. Klik mulai, arahkan ke menemukan, dan kemudian klik File atau folder.
  3. Dalam kotak Named , ketik Msaccess.exe.
  4. Dalam Lihat di kotak, pilih hard disk lokal Anda. (Jika Anda menjalankan firman dari server jaringan, pilih lokasi template pengguna alternatif.)
  5. Klik Menemukan sekarang untuk mencari file.
  6. Untuk setiap kemunculan file Msaccess.exe yang muncul dalam menemukan program, klik kanan file. Klik Ubah nama pada menu cara pintas. Nama berkas nama baru, seperti OldMsaccess.exe atau Msaccess.exe-1.dot, dan kemudian tekan ENTER.
  7. Ulangi langkah 3 hingga 6 untuk mengubah nama System.mdw file.
  8. Pada berkas menu, klik tutup untuk menutup kotak dialog Cari .
  9. Klik mulai, arahkan ke program, dan kemudian klik Microsoft Access. Jika Anda diminta untuk aplikasi CD-ROM, masukkan CD-ROM, dan kemudian klik OK untuk melanjutkan aplikasi Setup.
  10. Setelah Setup selesai, mulai Microsoft Access.
  11. Pada menu File di Microsoft Access, klik keluar untuk keluar Microsoft Access, dan kemudian mulai Microsoft Access lagi.
Microsoft Windows Millennium Edition (Me) atau Microsoft Windows 2000:
  1. Berhenti semua contoh dari kata, termasuk Outlook jika kata dipilih sebagai editor e-mail Anda.
  2. Klik mulai, arahkan ke Cari, dan kemudian klik Untuk file atau folder.
  3. Dalam Mencari file atau folder bernama kotak, jenis Msaccess.exe.
  4. Dalam Lihat di kotak, pilih hard disk lokal Anda. (Jika Anda menjalankan firman dari server jaringan, pilih lokasi template pengguna alternatif.)
  5. Klik Cari sekarang untuk mencari file.
  6. Untuk setiap kemunculan file Msaccess.exe yang muncul dalam Hasil pencarian kotak dialog, klik kanan file. Klik Ubah nama pada menu cara pintas. Nama berkas nama baru, seperti OldMsaccess.exe atau Msaccess.exe-1.dot, dan kemudian tekan ENTER.
  7. Ulangi langkah 3 hingga 6 untuk mengubah nama System.mdw file.
  8. Pada berkas menu, klik tutup untuk menutup Cari program.
  9. Klik mulai, arahkan ke program, dan kemudian klik Microsoft Access. Jika Anda diminta untuk aplikasi CD-ROM, masukkan CD-ROM, dan kemudian klik OK untuk melanjutkan aplikasi Setup.
  10. Setelah Setup selesai, mulai Microsoft Access.
  11. Pada menu File di Microsoft Access, klik keluar untuk keluar Microsoft Access, dan kemudian mulai Microsoft Access lagi.
Microsoft Windows XP:
  1. Berhenti semua contoh dari kata, termasuk Outlook jika kata dipilih sebagai editor e-mail Anda.
  2. Klik Start dan kemudian klik Cari.
  3. Di bawah Apa yang ingin Anda Cari, klik Semua file dan folder.
  4. Dalam Semua atau bagian dari nama file kotak, jenis Msaccess.exe.
  5. Dalam Lihat di kotak, pilih hard disk lokal Anda. (Jika Anda menjalankan firman dari server jaringan, pilih lokasi template pengguna alternatif.)
  6. Klik Cari untuk mencari file.
  7. Untuk setiap kemunculan file Msaccess.exe yang muncul dalam Hasil pencarian kotak dialog, klik kanan file, dan kemudian klik Ubah nama pada shortcut menu. Nama berkas nama baru, seperti OldMsaccess.exe atau Msaccess.exe-1.dot, dan kemudian tekan ENTER.
  8. Ulangi langkah 3 sampai 7 untuk mengubah nama System.mdw file.
  9. Pada berkas menu, klik tutup untuk menutup Hasil pencarian.
  10. Klik mulai, arahkan ke Semua program, dan kemudian klik Microsoft Access. Jika Anda diminta untuk aplikasi CD-ROM, masukkan CD-ROM, dan kemudian klik OK untuk melanjutkan aplikasi Setup.
  11. Setelah Setup selesai, mulai Microsoft Access.
  12. Pada menu File di Microsoft Access, klik keluar untuk keluar Microsoft Access, dan kemudian mulai Microsoft Access lagi.

Properti

ID Artikel: 265194 - Kajian Terakhir: 24 Juli 2013 - Revisi: 3.0
Berlaku bagi:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Word 2000
Kata kunci: 
kbbug kbpending kbmt KB265194 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 265194

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com