O módulo de integração do Office 365 para SBS 2011 Essentials não funciona como esperado

Traduções deste artigo Traduções deste artigo
ID do artigo: 2652021 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

PROBLEMA

O Office 365 Integration Module (OIM) para o Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) não funciona conforme o esperado. Por exemplo, você pode enfrentar um ou mais dos seguintes sintomas:
  • Quando alterar as senhas dos usuários, as alterações não sincronizadas para o Office 365.
  • O Office 365 assinatura e usuário conta assistentes na falha de OIM.
  • Dados de assinatura do Office 365 são exibidos como "não disponível" no OIM e o Office 365, dados do usuário são exibidos como "desconhecido" a OIM.

CAUSA

Esse problema pode ocorrer devido a um ou mais dos seguintes motivos:
  • A OIM foi instalado e configurado corretamente.
  • As senhas das contas de administrador na OIM e no Office 365 não coincidem.
  • Assistente de entrada do Microsoft Online Services não está instalado ou não está sendo executado.
  • Ações do assistente não podem ser concluídas ou dados de relatório não podem ser recuperados devido a problemas do Office 365.
  • Ocorreu uma falha inesperada na OIM.

SOLUÇÃO

Para resolver esse problema, execute as seguintes etapas:

Etapa 1: tornar Se o OIM está instalado e configurado corretamente

Para obter mais informações, visite o seguinte site da Microsoft:

Etapa 2: Solucionar a conta de administrador do Office 365 é usada para configurar o OIM

  1. Entrar no portal do Office 365 usando sua ID de usuário do administrador. Verifique se você pode entrar com sucesso. Isso confirma que você está usando o correto que você pode autenticar para o Office 365 e senha.
  2. Abra o console do SBS no computador que está executando o SBS, clique na guia Office 365 e execute o Assistente para certificar-se de que a senha de administrador correta é configurada no OIM do SBS "Alterar a conta de administrador 365 do Office".

Etapa 3: Verifique se o Microsoft Online Services Sign-In Assistant está funcionando

  1. No computador que está executando o SBS, clique em Iniciar, clique em Todos os programas, clique em Ferramentas administrativase, em seguida, clique em Serviços.
  2. Na lista de serviços, localize o Assistente de entrada do Microsoft Online Servicese, em seguida, certifique-se de que seu status está definido como iniciado.

Etapa 4: Determinar se as tarefas administrativas que você deseja executar o OIM podem ser realizadas no portal do Office 365

  1. Entrar no portal do Office 365 usando sua ID de usuário do administrador.
  2. No portal do Office 365, tente executar as tarefas administrativas que você deseja executar usando os assistentes na OIM.
  3. Execute uma das ações a seguir, conforme apropriado para sua situação:
    • Se você pode Conclua com êxito as tarefas usando o portal do Office 365, o problema pode estar relacionado ao SBS. Nesse caso, solucione possíveis problemas do SBS.
    • Se você não é possível Conclua com êxito as tarefas usando o portal do Office 365, o problema pode estar relacionado ao Office 365. Nesse caso, solucione possíveis problemas do Office 365.
    Para obter mais ajuda, contate o Microsoft Support.

OBTER MAIS INFORMAÇÕES

Para obter mais informações sobre o OIM para o SBS 2011 Essentials, visite o seguinte site da Microsoft:
Ajuda on-line do Windows Small Business Server 2011 Essentials

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site ou o Fóruns do Windows Azure do Active Directory site da Web.

Propriedades

ID do artigo: 2652021 - Última revisão: quinta-feira, 31 de outubro de 2013 - Revisão: 20.0
A informação contida neste artigo aplica-se a:
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
  • Windows Small Business Server 2011 Essentials
Palavras-chave: 
o365 o365a o365p o365e o365m o365062011 pre-upgrade o365022013 after upgrade kbmt KB2652021 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2652021

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com