O módulo de integração do Office 365 para SBS 2011 Essentials não funciona conforme o esperado

ID do artigo: 2652021 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo descreve o Microsoft Office 365, visualização do Microsoft Office 365 e anterior à atualização do Microsoft Office 365. As informações sobre o Office 365 visualização neste artigo, incluindo todos os links, é fornecida como está e estão sujeitas a alterações sem aviso prévio.

Não tem certeza qual versão do Office 365 está usando? Vá para o seguinte site da Microsoft:
Estou usando o Office 365 após a atualização do serviço?
Expandir tudo | Recolher tudo

PROBLEMA

O Office 365 Integration Module (OIM) para o Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) não funciona conforme o esperado. Por exemplo, você pode enfrentar um ou mais dos seguintes sintomas:
  • Quando alterar as senhas dos usuários, as alterações não são sincronizadas com o Office 365.
  • Assistentes do conta de usuário e a assinatura do Office 365 no OIM falharem.
  • Data de assinatura do Office 365 é desplayed como "não disponível" no OIM e o Office 365, dados do usuário é desplayed como "desconhecido" o OIM.

CAUSA

Esse problema pode ocorrer por um ou mais dos seguintes motivos:
  • A OIM foi instalado e configurado incorretamente.
  • As senhas das contas de administrador na OIM e no Office 365 não coincidem.
  • Assistente de entrada do Microsoft Online Services não está instalado ou não está em execução.
  • Ações do assistente não podem ser concluídas ou dados de relatórios não podem ser recuperados devido a problemas do Office 365.
  • Ocorreu uma falha inesperada no OIM.

SOLUÇÃO

Para resolver esse problema, execute estas etapas:

Etapa 1: fazer Se o OIM está instalado e configurado corretamente

Para obter mais informações, visite o seguinte site da Microsoft:

Etapa 2: Solucionar a conta de administrador do Office 365 é usada para configurar o OIM

  1. Entrar no portal Office 365 usando sua ID de usuário do administrador. Verifique se você pode entrar com êxito. Isso confirma que você está usando o correto que você pode autenticar para o Office 365 e senha.
  2. Abra o console do SBS no computador que esteja executando o SBS, clique no Office 365 guia e, em seguida, executar o "alterar a conta de administrador do Office 365" Assistente para certificar-se de que a senha do administrador correto definida na OIM do SBS.

Etapa 3: Verifique se o Microsoft Online Services Sign-In Assistant está funcionando

  1. No computador que está executando o SBS, clique em Iniciar, clique em Todos os programas, clique em Ferramentas administrativase, em seguida, clique em Serviços.
  2. Na lista de serviços, localize Microsoft Online Services Sign-in Assistante, em seguida, certifique-se de que seu status for definido como Iniciado.

Etapa 4: Determinar se as tarefas administrativas que você deseja executar o OIM podem ser realizadas no portal Office 365

  1. Entrar no portal Office 365 usando sua ID de usuário do administrador.
  2. No portal Office 365, tente executar as tarefas administrativas que você deseja executar usando os assistentes no OIM.
  3. Execute uma das seguintes ações, conforme apropriado para sua situação:
    • Se você pode Conclua com êxito as tarefas usando o portal do Office 365, o problema pode estar relacionado ao SBS. Nesse caso, solucione possíveis problemas SBS.
    • Se você não é possível Conclua com êxito as tarefas usando o portal do Office 365, o problema pode estar relacionado ao Office 365. Nesse caso, solucione possíveis problemas do Office 365.
    Para obter mais ajuda, contate o Microsoft Support.

OBTER MAIS INFORMAÇÕES

Para obter mais informações sobre o OIM para SBS 2011 Essentials, visite o seguinte site da Microsoft:
Ajuda on-line do Windows Small Business Server 2011 Essentials

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 no site da Web.

Propriedades

ID do artigo: 2652021 - Última revisão: sábado, 16 de março de 2013 - Revisão: 15.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office 365 Enterprise preview
  • Microsoft Office 365 Small Business Premium preview
  • Microsoft Office 365
  • Windows Small Business Server 2011 Essentials
Palavras-chave: 
o365 o365a o365p o365e o365m o365062011 pre-upgrade o365022013 after upgrade kbmt KB2652021 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2652021

Submeter comentários