Article ID: 2652040 - Last Review: December 26, 2011 - Revision: 2.0

Error message when an SBS 2011 Essentials user signs in to Office 365 after they change the password for their user account: "Microsoft Online Services ID or password is incorrect"

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SYMPTOMS

After a Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) user resets the password for their user account, the user either cannot sign in to SBS 2011 Essentials Active Directory or cannot sign in to Office 365 resources.

When the user tries to sign in to Office 365, authentication may fail, and they may receive the following error message:

The Microsoft Online Services ID or password is incorrect. Please try again.
However, the user can still sign in to the desired resources by using their old password. 

CAUSE

This issue can occur for one or more of the following reasons:
  • The password change is not yet synchronized to Office 365. It may take 15 minutes for the Microsoft Office 365 Integration Module (OIM) for SBS 2011 Essentials to synchronize the password change to Office 365.
  • The password reset in Active Directory does not comply with Office 365 password policy. Therefore, the password change cannot be synchronized to the Office 365 UserID.
  • The password was changed in the Office 365 portal or by using Microsoft Online Service Module for Windows PowerShell. However, the password was not changed in SBS 2011 Essentials.
  • Password synchronization from the OIM for SBS 2011 Essentials to Office 365 is not working.

RESOLUTION

To resolve this issue, use one or more of the following methods, as appropriate for your situation.

Note The OIM may take 15 minutes to synchronize user-account password changes to Office 365. Before you try any of these methods, wait at least 15 minutes after the user's password is changed to make sure that logon failure is not caused by this expected behavior.

Method 1: Reset the password in SBS 2011 Essentials instead of in Office 365

Make sure that all password changes that are made by SBS 2011 Essentials users are performed only on the on-premises Active Directory user account. If this is not the case, have the user reset the password for their on-premises Active Directory user account, and then wait 15 minutes for the changes to synchronize to Office 365.

Note: Make sure that password resets comply with the Office 365 password policy. For the latest Office 365 password policy information, visit the following Microsoft website

Password policy (http://onlinehelp.microsoft.com/en-us/office365-smallbusinesses/ff637529.aspx#BKMK_HelpArtConc1)

Method 2: Make sure that the OIM is installed and working correctly on the computer that is running SBS 2011 Essentials

If the OIM is not working as expected, see the following article in the Microsoft Knowledge Base:
2652021  (http://support.microsoft.com/kb/2652021/ )  The Office 365 Integration Module for SBS 2011 Essentials does not work as expected 
 If you can detect and resolve problems by using this article, retry the user password change to restore access.

WORKAROUND

To immediately restore access to Office 365 for the user, follow these steps:
  1. Sign in to the Office 365 portal (https://portal.microsoftonline.com (https://portal.microsoftonline.com) ) as an administrator, and then reset the user's password. For more information about how to reset a user's password in Office 365, visit the following Microsoft website:

    Reset a user's password (http://onlinehelp.microsoft.com/en-us/office365-enterprises/ff637609.aspx)
  2. Have the user sign in the Office 365 portal by using their temporary password. Then, have the user change their password to match the password that is used in the on-premises environment.

MORE INFORMATION

For more information about the Office 365 Integration Module for SBS 2011 Essentials, visit the following Microsoft website:

Windows Small Business Server 2011 Essentials Online Help (http://onlinehelp.microsoft.com/en-us/sbs2011essentials/default.aspx)



APPLIES TO
  • Microsoft Office 365 for enterprises
  • Microsoft Office 365 for small businesses
Keywords: 
vkbportal230 vkbportal231 vkbportal237 o365 KB2652040