Při SBS 2011 Essentials uživatel přihlásí do služeb Office 365 po změně hesla k uživatelskému účtu došlo k chybě: "Jsme nerozpozná toto ID uživatele nebo heslo"

Překlady článku Překlady článku
ID článku: 2652040 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

PROBLÉM

Poté, co uživatel systému Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) obnoví heslo k uživatelskému účtu, uživatel nemůže přihlásit do služby Active Directory serveru SBS 2011 Essentials nebo nemůžete přihlásit ke zdrojům služeb Office 365.

Když se uživatel pokusí přihlásit do služeb Office 365, ověřování se pravděpodobně nezdaří a může se zobrazit následující chybová zpráva:
Jsme nerozpozná toto ID uživatele nebo heslo.
Nicméně uživatel můžete přihlásit i k požadovaným prostředkům pomocí své staré heslo.

PŘÍČINA

K tomuto problému může dojít z některého z následujících důvodů:
  • Změna hesla není dosud synchronizovány do služeb Office 365. Může trvat 15 minut pro Microsoft Office 365 integraci modulu (model OIM) pro SBS 2011 Essentials synchronizovat změnu hesla do služeb Office 365.
  • Ve službě Active Directory obnovit heslo nesplňuje zásady hesla služeb Office 365. Proto nelze synchronizovat, změnit heslo pro ID uživatele.
  • Heslo bylo změněno v portálu Office 365 nebo pomocí Microsoft Azure Active Directory modul pro prostředí Windows PowerShell. Heslo však nebyl změněn v SBS 2011 Essentials.
  • Synchronizace hesla z model OIM pro SBS 2011 Essentials do služeb Office 365 nepracuje.

ŘEŠENÍ

Chcete-li tento problém vyřešit, použijte jednu nebo více z následujících metod jako situace.

Poznámka: Model OIM může trvat 15 minut, chcete-li synchronizovat změny hesel uživatelských účtů do služeb Office 365. Před provedením některé z těchto metod, počkejte alespoň 15 minut po změně hesla uživatele a ujistěte se, že přihlašovací chyba není způsobena toto očekávané chování.

Metoda 1: Obnovení hesla v systému SBS 2011 Essentials místo ve službách Office 365

Ujistěte se, že všechny změny hesel vytvořených uživateli SBS 2011 Essentials jsou prováděny pouze na místní uživatelský účet služby Active Directory. Pokud to není tento případ, mají uživatel nové heslo k uživatelskému účtu služby Active Directory v prostorách a pak počkejte 15 minut pro změny k synchronizaci služeb Office 365.

Poznámka: Ujistěte se, že obnovení hesla splňovat zásady hesla služeb Office 365. Nejnovější Office 365 heslo informace o zásadách naleznete na následujícím webu společnosti Microsoft
Změna hesla

Metoda 2: Zkontrolujte, že je nainstalován model OIM a pracovní správně v počítači se systémem SBS 2011 Essentials

Pokud model OIM nefunguje podle očekávání, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
2652021 Modul integrace Office 365 pro SBS 2011 Essentials nefunguje podle očekávání
Pokud můžete zjistit a vyřešit potíže pomocí tohoto článku, opakujte změnu hesla uživatele Chcete-li obnovit přístup.

ŘEŠENÍ

Chcete-li okamžitě obnovit přístup k Office 365 pro uživatele, postupujte takto:
  1. Přihlaste se k portálu (Office 365https://Portal.Office.com) jako správce a pak obnovit heslo uživatele. Další informace o obnovení hesla uživatele ve službách Office 365 naleznete v tématuResetování hesla uživatele.
  2. Vyzvěte uživatele, přihlaste se pomocí své dočasné heslo portálu služeb Office 365. Potom musí změnit své heslo odpovídající heslo, které se používá v prostředí místního uživatele.

DALŠÍ INFORMACE

Další informace o modulu integrace Office 365 pro SBS 2011 Essentials získáte v tématu Integrace s Windows Small Business Server 2011 Essentials Office 365.

Stále potřebujete pomoc? Přejděte Komunity Office 365 Web nebo Fóra Azure služby Active Directory .

Vlastnosti

ID článku: 2652040 - Poslední aktualizace: 15. července 2014 - Revize: 17.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Windows Small Business Server 2011 Essentials
  • Office 365 Identity Management
Klíčová slova: 
o365 o365a o365p o365e o365m o365022013 kbmt KB2652040 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 2652040

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com