Kesalahan saat SBS 2011 Essentials pengguna masuk ke Office 365 setelah mereka mengubah sandi untuk account pengguna mereka: "Kami tidak mengenali ini user ID atau password"

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2652040 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

MASALAH

Setelah pengguna Windows kecil bisnis Server 2011 Essentials (SBS 2011 Essentials) ulang sandi untuk account pengguna, pengguna tidak dapat masuk ke SBS 2011 Essentials Active Directory atau tidak dapat masuk ke sumber daya Office 365.

Ketika pengguna mencoba untuk masuk ke Office 365, otentikasi mungkin gagal, dan mereka mungkin mendapatkan pesan kesalahan berikut:
Kita tidak mengenali ini user ID atau password.
Namun, pengguna dapat tetap masuk ke sumber daya yang diinginkan dengan menggunakan password lama mereka.

PENYEBAB

Masalah ini dapat terjadi untuk satu atau lebih dari alasan berikut:
  • Ubah sandi tidak belum disinkronkan ke Office 365. Mungkin butuh 15 menit untuk Microsoft Office 365 integrasi modul (OIM) untuk SBS 2011 Essentials untuk menyinkronkan perubahan sandi Office 365.
  • Password reset di Active Directory yang tidak sesuai dengan standar kebijakan password Office 365. Oleh karena itu, mengubah password tidak disinkronkan dengan ID pengguna.
  • Password berubah di Office 365 portal atau dengan menggunakan Microsoft Azure aktif direktori modul untuk Windows PowerShell. Namun, sandi tidak berubah dalam SBS 2011 Essentials.
  • Sinkronisasi password dari OIM untuk SBS 2011 Essentials ke Office 365 tidak bekerja.

SOLUSI

Untuk mengatasi masalah ini, gunakan satu atau lebih metode berikut, yang sesuai untuk situasi Anda.

Catatan OIM mungkin memakan waktu 15 menit untuk menyinkronkan perubahan sandi account pengguna ke Office 365. Sebelum Anda mencoba metode ini, tunggu minimal 15 menit setelah sandi pengguna berubah untuk memastikan bahwa kegagalan log masuk tidak disebabkan oleh perilaku ini diharapkan.

Metode 1: Reset password di SBS 2011 Essentials bukan di Office 365

Pastikan bahwa semua perubahan sandi yang dibuat oleh pengguna SBS 2011 Essentials dilakukan hanya pada account pengguna Active Directory lokal. Jika ini tidak terjadi, minta pengguna membuat ulang sandi untuk account pengguna Active Directory lokal, dan kemudian menunggu 15 menit untuk perubahan ke sync ke Office 365.

Catatan: Pastikan bahwa password resets mematuhi kebijakan sandi Office 365. Untuk Office 365 sandi kebijakan informasi terbaru, kunjungi website Microsoft berikut
Mengubah sandi

Metode 2: Membuat yakin bahwa OIM terinstal dan bekerja dengan benar pada komputer yang menjalankan SBS 2011 Essentials

Jika OIM tidak bekerja seperti yang diharapkan, lihat artikel berikut pada Pangkalan Pengetahuan Microsoft:
2652021 Office 365 integrasi modul untuk SBS 2011 Essentials tidak bekerja seperti yang diharapkan
Jika Anda dapat mendeteksi dan mengatasi masalah dengan menggunakan artikel ini, coba Ubah sandi pengguna untuk memulihkan akses.

SOLUSI

Untuk segera memulihkan akses ke Office 365 untuk pengguna, ikuti langkah berikut:
  1. Sign in ke Office 365 portal (https://portal.Office.com) sebagai administrator, dan kemudian me-reset password pengguna. Untuk selengkapnya tentang cara mereset sandi pengguna di Office 365, lihatMembuat ulang sandi pengguna.
  2. Minta pengguna masuk portal Office 365 menggunakan sandi sementara. Kemudian, minta pengguna mengubah sandi untuk mencocokkan password yang digunakan dalam lingkungan lokal.

INFORMASI LEBIH LANJUT

Untuk informasi lebih lanjut tentang modul integrasi Office 365 untuk SBS 2011 Essentials, lihat Mengintegrasikan Office 365 dengan Windows kecil bisnis Server 2011 Essentials.

Masih perlu bantuan? Pergi ke Komunitas Office 365 situs web atau Forum Azure Active Directory .

Properti

ID Artikel: 2652040 - Kajian Terakhir: 13 Juli 2014 - Revisi: 22.0
Berlaku bagi:
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Windows Small Business Server 2011 Essentials
  • Office 365 Identity Management
Kata kunci: 
o365 o365a o365p o365e o365m o365022013 kbmt KB2652040 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2652040

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com