Chyba pri SBS 2011 Essentials používateľ prihlási do Office 365 po zmene hesla pre svoje používateľské konto: "Nerozpoznáme Toto užívateľské meno alebo heslo"

Preklady článku Preklady článku
ID článku: 2652040 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PROBLÉM

Po Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) používateľ nastaví heslo pre svoje používateľské konto, používateľ nemôže prihlásiť do SBS 2011 Essentials služby Active Directory alebo nemôžete prihlásiť k Office 365 zdrojov.

Keď sa používateľ pokúsi prihlásiť do Office 365, môže zlyhať overenie, a oni môžu získať nasledujúce chybové hlásenie:
Nenechajte si uvedomujeme túto identifikáciu používateľa alebo heslo.
Však užívateľ môže stále prihlásiť do požadovaných zdrojov pomocou svoje staré heslo.

PRÍČINA

Tento problém sa môže vyskytnúť jeden alebo viac z nasledujúcich dôvodov:
  • Zmena hesla nie je ešte synchronizované s Office 365. To môže trvať 15 minút pre Microsoft Office 365 integrácie modulu (OIM) pre SBS 2011 Essentials synchronizovať zmeny hesla do balíka Office 365.
  • Hesla v Active Directory nevyhovuje požiadavkám politiky hesla Office 365. Preto nie je možné synchronizovať zmeny hesla na identifikáciu používateľa.
  • Heslo bolo zmenené v Office 365 portál alebo pomocou Microsoft Azure Active Directory modul pre Windows PowerShell. Avšak heslo nebolo zmenené v SBS 2011 Essentials.
  • Synchronizácia hesla z OIM pre SBS 2011 Essentials Office 365 nepracuje.

RIEŠENIE

Ak chcete vyriešiť tento problém, použite jeden alebo viaceré z nasledujúcich metód, ako vašej situácii najvhodnejší.

Poznámka: OIM môže trvať 15 minút synchronizovať zmeny hesla používateľského konta Office 365. Skôr než sa pokúsite niektorý z týchto metód, počkajte najmenej 15 minút po zmene hesla používateľa sa uistiť, že zlyhanie prihlásenia nie je spôsobená tejto očakávané správanie.

Metóda 1: Vynulovať heslo v SBS 2011 Essentials namiesto v Office 365

Uistite sa, že všetky zmeny hesla, ktoré vytvárajú užívatelia SBS 2011 Essentials sa vykonávajú len na lokálnej služby Active Directory užívateľský účet. Ak to nie je tento prípad, má užívateľ nové heslo pre svoje používateľské konto v lokálnej služby Active Directory, a potom čakať 15 minút na zmeny synchronizácie pre Office 365.

Poznámka: Uistite sa, že hesla v súlade s politikou heslo Office 365. Posledná Office 365 heslo informácie o politike, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft
Zmena hesla

Metóda 2: Uistite sa že OIM je nainštalovaný a pracuje správne na počítači so spustenou službou SBS 2011 Essentials

Ak OIM nepracuje očakávaným spôsobom, pozri nasledujúci článok v databáze Microsoft Knowledge Base:
2652021 Office 365 integrácie modulu pre SBS 2011 Essentials nefunguje ako sa očakávalo
Ak môžete zistiť a vyriešiť problémy s použitím tohto článku, zopakovať zmenu hesla používateľa obnoviť prístup.

RIEŠENIE

Okamžite obnoviť prístup k Office 365 pre používateľa, postupujte nasledovne:
  1. Prihláste sa do portálu (Office 365https://portal.microsoftonline.com) ako správca, a potom reset hesla používateľa. Ďalšie informácie o resetovaní hesla používateľa v balíku Office 365, pozriObnovenie hesla používateľa.
  2. Mať užívateľ zaregistrovať na portáli Office 365 pomocou ich dočasné heslo. Potom sa užívateľovi zmeniť svoje heslo zhodné s heslom, ktoré sa používa v lokálnom prostredí.

ĎALŠIE INFORMÁCIE

Ďalšie informácie o Module Office 365 integrácie pre SBS 2011 Essentials, pozri Integrácia s Windows Small Business Server 2011 Essentials Office 365.

Potrebujete ešte pomoc? Prejdite na Komunita používateľov balíka Office 365 webové stránky alebo Azure služby Active Directory Fórum .

Vlastnosti

ID článku: 2652040 - Posledná kontrola: 2. júla 2014 - Revízia: 17.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Azure
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Windows Small Business Server 2011 Essentials
  • Office 365 Identity Management
Kľúčové slová: 
o365 o365a o365p o365e o365m o365022013 kbmt KB2652040 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2652040

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com