Outlook 2010 or Outlook 2013 not responding, hangs, freezes or stopped working

Article ID: 2652320 - View products that this article applies to.
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Summary

You receive an “Outlook not responding” error, or Outlook hangs, freezes or stops working when opening a file or sending mail.

Cause

Problems with Outlook hanging, freezing or not responding may occur for one or more of the following reasons:

  • This issue can occur if you have not installed the latest updates.
  • Outlook may be in use by another process.
  • A previously installed add-in may be interfering with Outlook.
  • Your mailbox may be too large.
  • You may need to repair your Office programs.  
  • Outlook data files may have become corrupt, or damaged.
  • Antivirus software may be outdated, or conflicting with Outlook.
  • Your user profile may have become corrupt.
  • Another program may be conflicting with Outlook.

Resolution


Follow the provided methods in this article in order. If you have previously tried one of these methods and it did not help, go to another method quickly from this list:

Method 1: Install the latest updates

Click here to show information on how to install latest updates.

Method 2: Check to make sure Outlook is not in use by another process

Click here to show information on how to make sure Outlook is not in use by another process.

Method 3: Investigate possible issues with add-ins

Click here to show information on how to look for add-in issues.

Method 4: Check to see if your mailbox is oversized

Click here to show information on how to decrease your mailbox size.

Method 5: Repair your Office programs

Click here to show information on how you can repair Office programs.

Method 6: Repair your Outlook Data files

Click here to show information on how to repair your Outlook data file.

Method 7: Check to see if your antivirus software is up-to-date or conflicting with Outlook

Click here to show information on how you can check for conflicts or if the antivirus is up-to-date.

Method 8: Create a new user profile in Outlook

Click here for information on how to create a new user profile.

Advanced Troubleshooting

This section is intended for more advanced computer users. Two methods are presented that might help to resolve your issue. If you are not comfortable with advanced troubleshooting, go to the More Information section.

Method 1: Perform a Selective Startup to determine if another program is conflicting with Outlook

Click here to show information on how to perform a selective startup.

Method 2: Create a new Windows user profile

Click here to show information on how to create a new Windows user profile.

More information

If the information in this knowledge base article did not help resolve your issue in Outlook 2010 or Outlook 2013, select one of the following options: 

Properties

Article ID: 2652320 - Last Review: April 25, 2013 - Revision: 9.0
Applies to
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
Keywords: 
consumeroff2010track kbcip KB2652320

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