Outlook reagiert nicht oder hängt beim Öffnen von Dateien oder beim Senden von E-Mails

Ursprüngliche KB-Nummer: 2652320

Symptome

Wenn Sie versuchen, eine E-Mail-Nachricht in Microsoft Outlook 2010 oder einer neueren Version zu senden, hängt Outlook oder Ihnen wird folgende Fehlermeldung angezeigt:

Outlook reagiert nicht

Ursache

Das Problem tritt aus einem oder mehreren der folgenden Gründe auf:

  • Sie haben nicht die neuesten Updates installiert.
  • Outlook wird von einem anderen Prozess verwendet.
  • Outlook lädt externe Inhalte, wie z. B. Bilder, in E-Mail-Nachrichten.
  • Ein zuvor installiertes Add-In beeinträchtigt Outlook.
  • Ihre Postfächer sind zu groß.
  • Der Ordner „AppData“ wird auf einen Netzwerkspeicherort verschoben.
  • Sie müssen Ihre Office-Programme reparieren.
  • Outlook-Datendateien sind fehlerhaft oder beschädigt.
  • Ihre installierte Antivirensoftware ist veraltet oder beeinträchtigt Outlook.
  • Ihr Benutzerprofil wurde beschädigt.
  • Ein anderes Programm steht in Konflikt mit Outlook.

Hinweis

  • Dieses Problem kann aus einem oder mehreren der in diesem Abschnitt genannten Gründe auftreten. Um dieses Problem zu beheben, müssen Sie möglicherweise die Schritte zur Problembehandlung im Abschnitt „Fehlerbehebung“ ausführen.
  • Viele dieser Elemente können automatisch vom Microsoft Support- und Wiederherstellungs-Assistent (SaRA) überprüft werden. Gehen Sie wie folgt vor, um die automatischen Prüfungen zu starten:
    1. Installieren Sie das Tool Erweiterte Outlook-Diagnose.
    2. Klicken Sie auf Ausführen, wenn Sie von Ihrem Browser dazu aufgefordert werden.
    3. Überprüfen Sie in dem generierten Bericht die Elemente auf der Registerkarte Gefundene Probleme. Konfigurationsdetails zu Outlook, Windows und Ihrem Computer finden Sie in den Einstellungen auf der Registerkarte Detaillierte Ansicht.

Fehlerbehebung

Um dieses Problem zu lösen, müssen Sie sicherstellen, dass Ihr Computer die Systemanforderungen für Outlook 2016, Systemanforderungen für Outlook 2013 oder Systemanforderungen für Outlook 2010 erfüllt.

Hinweis

Diese Schritte werden in einer bestimmten Reihenfolge auf der Grundlage der Gemeinsamkeiten und der Komplexität aufgeführt. Führen Sie diese Schritte in der angegebenen Reihenfolge aus.

Schritt 1 – Installieren der neuesten Updates

Die Office-Installation auf Ihrem Computer ist gegebenenfalls veraltet. Das kann daran liegen, dass das Windows Update auf Ihrem Computer nicht so konfiguriert wurde, dass empfohlene Updates heruntergeladen und installiert werden. Die Installation von wichtigen, empfohlenen und optionalen Updates kann häufig Probleme beseitigen, indem veraltete Dateien ersetzt und Schwachstellen repariert werden. Um die neuesten Office-Updates zu installieren, klicken Sie auf den Link für Ihre Version von Windows, und führen Sie die Schritte im entsprechenden Artikel aus:

Stellen Sie sicher, dass die neuesten Updates von Outlook installiert sind. Weitere Informationen finden Sie unter So installieren Sie die neuesten anwendbaren Updates für Microsoft Outlook (nur US-Englisch).

Schritt 2 – Stellen Sie sicher, dass Outlook nicht von einem anderen Prozess verwendet wird

Die Leistung kann eingeschränkt sein, wenn Sie die Outlook AutoArchivierungs-Funktion nutzen oder Outlook mit einem Mobilgerät synchronisieren. Dies liegt daran, dass diese Prozesse eine große Anzahl an Ressourcen nutzen können.

Wenn Outlook von einem anderen Prozess verwendet wird, wird dies in der Statusleiste am unteren Bildschirmrand angezeigt. Wenn Sie versuchen, andere Aktionen auszuführen, während Outlook verwendet wird, reagiert Outlook möglicherweise nicht mehr. Warten Sie, bis der Prozess beendet ist, bevor Sie andere Aktionen ausführen.

Schritt 3 – Überprüfen eines Problems, das durch externe Inhalte verursacht wird

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu beheben:

  • Hindern Sie Outlook am Herunterladen externer Inhalte. Gehen Sie dafür zu Datei>Optionen>Trust Center>Automatischer Download und wählen Sie die folgenden beiden Optionen aus:
    • Option „Bilder oder anderen externen Inhalt in HTML-Nachrichten nicht automatisch downloaden“
    • Warnung anzeigen, bevor Inhalte während der Bearbeitung, Weiterleitung oder Beantwortung von E-Mails heruntergeladen werden.
  • Vermeiden Sie, solche E-Mails mit externer Quelle zu senden.

Schritt 4 – Ermitteln möglicher Probleme mit Add-Ins

Add-Ins können Ihre Benutzererfahrung zwar verbessern, doch sie können gelegentlich in Konflikt mit Outlook stehen. Starten Sie Outlook ohne aktive Add-Ins.

Starten von Outlook ohne aktive Add-Ins

  1. Führen Sie abhängig von Ihrem Betriebssystem eine der folgenden Aktionen aus:
    • Wenn Sie mit Windows 8 arbeiten, streifen Sie vom rechten Bildschirmrand nach innen, und tippen Sie dann auf Suchen. (Wenn Sie eine Maus verwenden, zeigen Sie auf die rechte obere Bildschirmecke, bewegen Sie den Mauszeiger nach unten, und wählen Sie dann Suchen aus). Geben Sie „Ausführen“ in das Suchfeld ein, und wählen Sie dann das Symbol Ausführen aus.
    • Wenn Sie Windows 10, Windows 7 oder Windows Vista verwenden, klicken Sie auf Start.
    • Wenn Sie Windows XP verwenden, klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie Outlook.exe /safe ein, und klicken Sie dann auf OK.
  3. Wenn das Problem behoben worden ist, klicken Sie im Menü Datei auf Optionen und anschließend auf Add-Ins.
  4. Wählen Sie COM-Add-Ins, und klicken Sie dann auf Los.
  5. Deaktivieren Sie alle Kontrollkästchen in der Liste, und klicken Sie dann auf OK.
  6. Starten Sie Outlook neu.

Wenn das Problem nach einem Neustart von Outlook nicht wieder auftritt, ist es wahrscheinlich, dass eines der Add-Ins das Problem verursacht. Stellen Sie die Add-Ins nacheinander wieder her, bis das Problem wieder auftritt, um herauszufinden, welches Add-In das Problem verursacht.

Schritt 5 – Überprüfen, ob Ihr Postfach zu groß ist

Bei zunehmender Größe Ihres Postfachs werden immer mehr Ressourcen zum Öffnen der einzelnen Ordner benötigt. Wenn ein Ordner eine große Anzahl von Elementen enthält, können bei bestimmten Vorgänge Leistungsprobleme auftreten. Weitere Informationen finden Sie unter Outlook-Leistungsprobleme bei zu vielen Elementen oder Ordnern in einer OST- oder PST-Datei im Cachemodus.

Wir empfehlen, Elemente aus großen Ordnern in separate Ordner zu verschieben oder sie mit der AutoArchivierung zu archivieren.

Erstellen eines Ordners

  1. Klicken Sie auf der Registerkarte Ordner in der Gruppe Neu auf Neuer Ordner.

  2. Geben Sie im Feld Name einen Namen für den Ordner ein.

  3. Klicken Sie in der Liste Ordner soll angelegt werden unter auf den Speicherort für den neuen Ordner.

    Hinweis

    Der neue Ordner wird ein Unterordner des von Ihnen ausgewählten Ordners.

  4. Wählen Sie OK aus.

Informationen zum Verwalten des Postfachs durch Verringern der Größe der Outlook-Datendatei finden Sie unter Verringern der Größe von Outlook-Datendateien (PST und OST).

Informationen zum Verwalten des Postfachs unter Verwendung der AutoArchivierung-Funktion finden Sie unter Was bedeuten die Einstellungen für AutoArchivierung?.

Schritt 6 – Überprüfen, ob der Ordner „AppData“ an einen Netzwerkspeicherort umgeleitet wird

Outlook speichert bestimmte Daten, wie E-Mail-Signaturen und das Wörterbuch der Rechtschreibprüfung, im Ordner „AppData“. Wenn das Netzwerk langsam ist, muss Outlook warten, bis Schreib- und Lesevorgänge im Verzeichnis „AppData“ abgeschlossen sind.

Deaktivieren der Verschiebung des Verzeichnisses „AppData“

  1. Beenden Sie Outlook.

  2. Starten Sie den Registrierungs-Editor. Verwenden Sie hierzu je nach Ihrer Windows-Version eines der folgenden Verfahren:

    • Windows 10 oder Windows 8: Drücken Sie die Windows-Taste + R, um das Dialogfeld „Ausführen“ zu öffnen. Geben Sie regedit.exe ein, und klicken Sie dann auf OK.
    • Windows 7: Klicken Sie auf Start, geben Sie in das Suchfeld die Zeichenfolge regedit.exe ein, und drücken Sie dann die Eingabetaste.
  3. Suchen Sie im Registrierungs-Editor den folgenden Unterschlüssel, und klicken Sie ihn an:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Suchen Sie den Wert AppData und doppelklicken Sie darauf.

  5. Geben Sie in das Feld Wertdaten den folgenden Pfad ein, und klicken Sie dann auf OK.
    %USERPROFILE%\AppData\Roaming

    Screenshot des Dialogfelds „Zeichenfolge bearbeiten“, in dem Sie die Wertdaten eingeben können.

  6. Beenden Sie den Registrierungs-Editor.

Schritt 7 – Office-Programme reparieren

Sie können Ihre Office-Programmdateien automatisch reparieren, um solche Probleme (Outlook hängt oder reagiert nicht) zu beheben.

Automatische Reparatur von Office

  1. Beenden Sie alle Office-Programme, die derzeit ausgeführt werden.
  2. Öffnen Sie die Systemsteuerung und anschließend das Element Programme hinzufügen oder entfernen (wenn Sie Windows XP verwenden) oder Programme und Funktionen (wenn Sie Windows 10, Windows 8, Windows 7 oder Windows Vista verwenden).
  3. Klicken Sie in der Liste der installierten Programme mit der rechten Maustaste auf Microsoft Office 2016, Microsoft Office 2013 oder Microsoft Office 2010, und klicken Sie dann auf Reparieren.

Schritt 8 – Reparieren von Outlook-Datendateien

Zusammen mit Outlook wird das Tool zum Reparieren des Posteingangs (scanpst.exe) auf dem PC installiert. Das Tool zum Reparieren des Posteingangs kann Probleme durch das Überprüfen der Outlook-Datendateien und Korrigieren von Fehlern beheben. Um das Tool zum Reparieren des Posteingangs zu verwenden, beenden Sie Outlook, und befolgen Sie die Schritte im Artikel Reparieren von Outlook-Datendateien (.pst und .ost).

Schritt 9 – Prüfen, ob die Antivirensoftware auf dem aktuellen Stand ist oder in Konflikt mit Outlook steht

Ist Ihre Antivirensoftware nicht auf dem aktuellen Stand, funktioniert Outlook möglicherweise nicht ordnungsgemäß.

Überprüfen, ob die Antivirensoftware aktuell ist

Um mit neu entwickelten Viren Schritt zu halten, stellen die Anbieter von Antivirensoftware in regelmäßigen Abständen Updates bereit, die Sie aus dem Internet herunterladen können. Laden Sie die aktuellen Updates herunter, indem Sie die Website des Anbieters der Antivirensoftware besuchen.

Eine Liste der Anbieter von Antivirensoftware finden Sie unter Anbieter von Antivirensoftware für Windows für Privatanwender.

Überprüfen, ob die Antivirensoftware im Konflikt mit Outlook steht

Wenn Ihre Antivirensoftware über Funktionen zur Integration in Outlook verfügt, können Leistungsprobleme auftreten. Sie können alle Funktionen zur Integration in Outlook bei der Antivirensoftware deaktivieren. Oder Sie können stattdessen auch alle Antivirensoftware-Add-Ins deaktivieren, die in Outlook installiert sind.

Wichtig

Wenn Sie Ihre Antivireneinstellungen ändern, kann Ihr PC für Viren und betrügerische oder böswillige Angriffe anfällig werden. Wir empfehlen Ihnen nicht, die Antivireneinstellungen zu ändern. Die Verwendung dieser Problemumgehung erfolgt auf eigene Verantwortung.

Sie können den Anbieter Ihrer Antivirensoftware zu kontaktieren, um herauszufinden, wie die Software so konfiguriert wird, dass Funktionen zur Integration in Outlook oder die Virensuche in Outlook deaktiviert wird.

Hinweis

Wenn Sie eine Virensuche auf Dateiebene statt auf der Ebene von PST-, .OST-, Offline-Adressbuch (OAB)- oder anderer Outlook-Dateien planen, während Outlook in Verwendung ist, lesen Sie Planen einer Antivirus-Überprüfung für Outlook 2010 bzw. Planen einer Antivirus-Überprüfung für Outlook 2016.

Schritt 10 – Erstellen eines Benutzerprofils in Outlook

Gehen Sie wie folgt vor, um ein Benutzerprofil zu erstellen:

  1. Klicken Sie in der Systemsteuerung auf Programme, dann auf Benutzerkonten und anschließend auf Mail, um E-Mail-Elemente zu öffnen.

  2. Klicken Sie auf Profile anzeigen.

  3. Wählen Sie das Profil aus, das Sie entfernen möchten, und klicken Sie auf Entfernen.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie den Namen des Profils in das Feld Profilname ein.

  6. Geben Sie den Benutzernamen, die primäre SMTP-Adresse und das Kennwort ein. Klicken Sie dann auf Weiter.

  7. Möglicherweise wird die folgende Eingabeaufforderung angezeigt:
    Dieser Webseite erlauben, <alias@domain server> Einstellungen zu konfigurieren?

    Aktivieren Sie in dieser Eingabeaufforderung das Kontrollkästchen Diese Meldung nicht mehr anzeigen, und klicken Sie dann auf Zulassen.

Schritt 11 – Durchführen eines benutzerdefinierten Systemstarts (fortgeschrittene Benutzer)

Bei einem normalen Start von Windows werden zahlreiche Anwendungen und Dienste automatisch gestartet und im Hintergrund ausgeführt. Diese Anwendungen und Dienste können Outlook beeinträchtigen. Ein benutzerdefinierter Systemstart oder „sauberer Neustart“ kann Ihnen bei der Ermittlung von Problemen helfen, die durch Anwendungskonflikte hervorgerufen werden.

Wenn Sie die Option „Benutzerdefinierter Systemstart“ in der Systemkonfiguration aktivieren, können Sie die Dienste und Startprogramme einzeln aktivieren und deaktivieren, um zu prüfen, ob das Problem beim nächsten Start des Computers auftritt. Wenn Sie in der Systemkonfiguration ein Kontrollkästchen aktivieren, wird der entsprechende Dienst oder das Startprogramm ausgeführt, wenn Sie Ihren Computer neu starten. Wenn das Kontrollkästchen deaktiviert ist, wird der Dienst bzw. das Startprogramm nicht ausgeführt, wenn Sie den Computer neu starten.

Gehen Sie wie folgt vor, um das Ausschlussverfahren zum Identifizieren des Problems in Windows 10, Windows 8, Windows 7 oder Windows Vista anzuwenden.

Hinweis

Weitere Informationen zum Durchführen eines sauberen Neustarts in Windows finden Sie unter Durchführen eines sauberen Neustarts in Windows.

Durchführen eines benutzerdefinierten Neustarts

  1. Klicken Sie in der Systemsteuerung auf System und Sicherheit, klicken Sie auf Verwaltung, und doppelklicken Sie dann auf Systemkonfiguration.

    Hinweis

    Wenn Sie zur Eingabe eines Administratorkennworts bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder bestätigen Sie den Vorgang.

  2. Klicken Sie auf die Registerkarte Allgemein, klicken Sie auf Benutzerdefinierter Systemstart, und deaktivieren Sie dann die Kontrollkästchen Systemdienste laden und Systemstartelemente laden.

  3. Aktivieren Sie das Kontrollkästchen Systemdienste laden, klicken Sie auf OK, und klicken Sie dann auf Neu starten.

  4. Wenn das Problem nach dem Neustart Ihres Computers wieder auftritt, befolgen Sie einen oder beider der folgenden Aufgaben (bei Bedarf).

    Bestimmen, welcher Systemdienst das Problem hervorruft

    1. Klicken Sie in der Systemkonfiguration auf die Registerkarte Dienste, klicken Sie auf Alle deaktivieren, aktivieren Sie das Kontrollkästchen für den ersten aufgeführten Dienst, und starten Sie dann den Computer neu.

      Hinweis

      Wenn das Problem nicht erneut auftritt, können Sie den ersten Dienst als Problemursache ausschließen.

    2. Lassen Sie den ersten Dienst aktiviert, aktivieren Sie das Kontrollkästchen für den zweiten Dienst, und starten Sie den Computer dann neu.

    3. Wiederholen Sie diese Schritte, bis das Problem erneut auftritt.

      Hinweis

      Wenn Sie das Problem nicht reproduzieren können, dann können Sie die Systemdienste als Problemursache ausschließen.

    Bestimmen, welches Systemstartelement das Problem hervorruft

    1. Klicken Sie in der Systemkonfiguration auf die Registerkarte Allgemein, und aktivieren Sie dann das Kontrollkästchen Startelemente laden.

    2. Klicken Sie auf die Registerkarte Start, klicken Sie auf Alle deaktivieren, aktivieren Sie das Kontrollkästchen für das erste aufgeführte Startelement, und starten Sie dann den Computer neu.

      Hinweis

      Wenn das Problem nicht erneut auftritt, können Sie das erste Startelement als Problemursache ausschließen.

    3. Lassen Sie das erste Startelement aktiviert, aktivieren Sie das Kontrollkästchen für das zweite aufgeführte Startelement, und starten Sie dann den Computer neu. Wiederholen Sie diese Schritte, bis das Problem erneut auftritt.

Schritt 12 – Erstellen eines Windows-Benutzerprofils (fortgeschrittene Benutzer)

Ihr Benutzerprofil ist eine Sammlung an Einstellungen zur Anpassung der Computer-Anzeige und -Leistung. Es enthält Einstellungen für Desktophintergründe, Bildschirmschoner und Klangeinstellungen sowie andere Funktionen. Benutzerprofile helfen Ihnen dabei sicherzustellen, dass bei Ihrer Anmeldung an Windows Ihre persönlichen Einstellungen verwendet werden.

Um zu ermitteln, ob dieses Problem durch ein beschädigtes Benutzerprofil verursacht wird, erstellen Sie ein Benutzerprofil, um festzustellen, ob das Problem auch bei Verwendung des neu erstellten Profils auftritt.

Reparieren eines beschädigten Benutzerprofils unter Windows 8

Schritt 1 – Erstellen eines Benutzerkontos

Um ein Benutzerprofil erstellen zu können, müssen Sie zuerst ein Benutzerkonto erstellen. Zusammen mit dem neuen Konto wird auch das Profil erstellt.

  1. Wischen Sie vom rechten Rand des Bildschirms nach innen, und tippen Sie dann auf Suchen. (Wenn Sie eine Maus verwenden, zeigen Sie auf die obere rechte Ecke des Bildschirms, bewegen Sie den Mauszeiger nach unten, und wählen Sie dann Suchen aus.) Geben Sie eingabeaufforderung in das Suchfeld ein, klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und wählen Sie dann Als Administrator ausführen aus.

    Hinweis

    Wenn Sie zur Eingabe eines Administratorkennworts bzw. zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder bestätigen Sie den Vorgang.

  2. Geben Sie net user BenutzernameKennwort /add ein, und drücken Sie anschließend die Eingabetaste.

Schritt 2 – Kopieren Sie alte Dateien in das neue Benutzerprofil** Nachdem Sie das Profil erstellt haben, können Sie die Dateien aus dem vorhandenen Profil kopieren.

Hinweis

Auf dem Computer müssen mindestens drei Benutzerkonten konfiguriert sein, um diese Schritte ausführen zu können. Dies umfasst das gerade neu von Ihnen erstellte Konto.

  1. Melden Sie sich unter einem Benutzerkonto an, das sich von dem gerade erstellten Konto und dem Konto unterscheidet, aus dem Sie Dateien kopieren möchten.

  2. Klicken Sie in der Systemsteuerung auf Darstellung und Anpassung und anschließend auf Ordneroptionen.

  3. Klicken Sie auf die Registerkarte Ansicht und anschließend auf Ausgeblendete Dateien, Ordner und Laufwerke anzeigen.

  4. Deaktivieren Sie das Kontrollkästchen Geschützte Systemdateien ausblenden, klicken Sie zur Bestätigung auf Ja, und klicken Sie dann auf OK.

  5. Öffnen Sie den Datei-Explorer. Hierzu wischen Sie vom rechten Bildschirmrand nach innen und tippen dann auf Suchen. (Wenn Sie eine Maus verwenden, zeigen Sie auf die obere rechte Ecke des Bildschirms, bewegen Sie den Mauszeiger nach unten, und wählen Sie dann Suchen aus.) Geben Sie Explorer in das Suchfeld ein, tippen oder wählen Sie Apps aus und anschließend Explorer. Geben Sie Eingabeaufforderung in das Suchfeld ein, klicken Sie mit der rechten Maustaste auf Eingabeaufforderung, und klicken Sie dann auf Als Administrator ausführen.

  6. Suchen Sie den Ordner „C:\Benutzer\Alter_Benutzername“, wobei C für das Installationslaufwerk von Windows und Alter_Benutzername für den Namen des Profils steht, aus dem Sie Dateien kopieren möchten.

  7. Markieren Sie alle Dateien und Ordner in diesem Ordner mit Ausnahme der folgenden Dateien:

    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Wählen Sie im Menü Bearbeiten die Option Kopieren aus.

    Hinweis

    Wenn das Menü Bearbeiten nicht angezeigt wird, drücken Sie Alt.

  9. Suchen Sie den Ordner C:\Benutzer\Neuer_Benutzername, wobei C für das Installationslaufwerk von Windows und Neuer_Benutzname für den Namen des Benutzerprofils steht, das Sie vorher mit dieser Methode erstellt haben.

  10. Wählen Sie im Menü Bearbeiten die Option Einfügen aus.

  11. Melden Sie sich ab, und melden Sie sich dann als der neue Benutzer wieder an.

Hinweis

Wenn Sie in einem E-Mail-Programm über E-Mail-Nachrichten verfügen, müssen Sie Ihre E-Mail-Nachrichten und -Adressen in das neue Benutzerprofil importieren, bevor Sie das alte Profil löschen. Wenn alles ordnungsgemäß funktioniert, können Sie nun das alte Profil löschen.

Nächster Schritt

Wenn die Informationen in diesem Artikel nicht zur Lösung des Problems mit Outlook 2016, Outlook 2013 oder Outlook 2010 beitragen, finden Sie in den folgenden Artikeln weitere Informationen:

References