Outlook 2013 o Outlook 2010 no responde, se bloquea, se congela o deja de funcionar

Seleccione idioma Seleccione idioma
Id. de artículo: 2652320 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Aparece un error "Outlook no responde" o Outlook deja de responder, se bloquea o deja de funcionar al abrir un archivo o enviar correo.

Este problema puede ocurrir por uno o más de las siguientes razones:
  • No ha instalado las actualizaciones más recientes.
  • Outlook puede estar en uso por otro proceso.
  • Un complemento previamente instalado puede interferir con Outlook.
  • El buzón sea demasiado grande.
  • Puede que necesite reparar los programas de Office.
  • Los archivos de datos pueden estar dañados.
  • El software antivirus puede estar obsoleto o en conflicto con Outlook.
  • Su perfil de usuario puede haberse dañado.
  • Otro programa puede estar en conflicto con Outlook.

Solución

Asegúrese de que el equipo cumple Requisitos del sistema de Outlook de 2013 o Requisitos del sistema de Outlook 2010y, a continuación, pruebe los métodos proporcionados en este artículo en orden.

Método 1: Instalar las actualizaciones más recientes

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Deberá configurar Windows Update para descargar e instalar las actualizaciones recomendadas automáticamente. Instalar las actualizaciones importantes, recomendadas y opcionales a menudo puede corregir problemas por el reemplazo de archivos no actualizados y repara vulnerabilidades. Para instalar las actualizaciones más recientes de Office, haga clic en el vínculo específico para su versión de Windows y siga los pasos de este artículo:
En Windows 8 las actualizaciones automáticas de Windows

Instalar actualizaciones de Windows en Windows 7

Instalar actualizaciones de Windows en Windows Vista

Instalar actualizaciones de Windows en Windows XP
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 2: Compruebe que Outlook no está en uso por otro proceso

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Rendimiento puede reducirse si utiliza la característica Autoarchivar de Outlook o sincronizar con Outlook con un dispositivo móvil, ya que estos procesos pueden utilizar una gran cantidad de recursos.

Si Outlook está en uso por otro proceso, esta información se mostrará en la barra de estado horizontal en la parte inferior de la pantalla. Si intenta realizar otras acciones mientras se utiliza Outlook, Outlook no puede responder. Deje que la tarea en proceso de terminar su trabajo antes de intentar otras acciones.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 3: Investigar los posibles problemas con complementos

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Aunque los complementos pueden mejorar su experiencia, en ocasiones puede interferir o entran en conflicto con Outlook. Intente iniciar Outlook sin complementos para ver si el problema desaparece. A continuación presentamos cómo:
  1. Siga uno de estos procedimientos:
    Si está ejecutando Windows 8, pase en desde el borde derecho de la pantalla y, a continuación, puntee en la búsqueda. (Si está usando un mouse, apunte a la esquina superior derecha de la pantalla, mueva el puntero del mouse hacia abajo y, a continuación, haga clic en Buscar). Escriba el Ejecutar en la búsqueda de la caja y, a continuación, puntee o haga clic en Ejecutar.
    Si está ejecutando Windows 7 o Windows Vista, haga clic en Inicio.
    Si está ejecutando Windows XP, haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. Escriba Outlook /safe y, a continuación, haga clic en Aceptar.
  3. Si se resuelve el problema, en el menú archivo, haga clic en Opciones y, a continuación, haga clic en Complementos.
  4. Seleccione complementos COM y, a continuación, haga clic en Ir.
  5. Haga clic para desactivar todas las casillas de verificación de la lista y, a continuación, haga clic en Aceptar.
  6. Reinicie Outlook.
Si el problema no se produce, comenzar a agregar los complementos uno a la vez hasta que se produzca el problema. Esto le permitirá averiguar qué complemento está causando el problema.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 4: Compruebe si su buzón es demasiado grande

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
A medida que aumenta el tamaño del buzón, se necesitan más recursos para abrir cada carpeta. Si tiene un gran número de elementos en una sola carpeta, puede experimentar problemas de rendimiento durante determinadas operaciones. Se recomienda mover varios elementos en las carpetas más grandes en carpetas diferentes, o que los archive mediante la función Autoarchivar.

Así es como crear una carpeta:
  1. En la ficha de carpeta, en el grupo nuevo, haga clic en Nueva carpeta.
  2. En el cuadro nombre, escriba un nombre para la carpeta.
  3. En la lista Seleccionar ubicación de la carpeta, haga clic en la ubicación de la nueva carpeta. La nueva carpeta se convertirá en una subcarpeta de la carpeta que seleccione.
  4. Haga clic en Aceptar.
Para administrar su buzón de correo al reducir el tamaño del archivo de datos de Outlook, consulte Reducir el tamaño de los archivos de datos de Outlook (.pst y .ost).

Para administrar el buzón mediante el uso de la característica Autoarchivar, consulte Configuración de Autoarchivar explicada.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 5: Reparar los programas de Office

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Reparación de los programas de Office puede resolver problemas con Outlook no responde, francesa o congelación de reparar automáticamente errores en el archivo.

  1. Salga de los programas de Microsoft Office que se están ejecutando.
  2. Abra el Panel de Control y abra Agregar o quitar programas (si está ejecutando Windows XP) o programas y características (si está ejecutando Windows 8, Windows 7 o Windows Vista).
  3. En la lista de programas instalados, haga clic en Microsoft Office 2013 o Microsoft Office 2010 y, a continuación, haga clic en Reparar.
Nota: Si está utilizando Office Click-to-Run, siga Actualizar, reparar o desinstalar productos hacer clic y ejecutar de Office reparar hacer clic para ejecutar Office.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 6: Reparar los archivos de datos de Outlook

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Al instalar Outlook, una herramienta de reparación de la Bandeja de entrada (scanpst.exe) también está instalada en su PC. La herramienta de reparación de la Bandeja de entrada puede resolver problemas mediante la exploración de los archivos de datos de Outlook y reparar errores. Para utilizar la herramienta de reparación de la Bandeja de entrada, salga de Outlook y, a continuación, haga clic en el vínculo siguiente para seguir los pasos de Reparar archivos de datos de Outlook (.pst y .ost).
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 7: Comprueba si el software antivirus está actualizado o en conflicto con Outlook

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Si el software antivirus no está actualizado, es posible que Outlook no funcionen correctamente.

Para comprobar si el software antivirus está actualizado
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Para seguir con los nuevos virus que se crean, antivirus los proveedores de software proporcionan periódicamente las actualizaciones que puede descargar desde Internet. Descargue las actualizaciones más recientes, visite el sitio Web del proveedor de su software antivirus.

Para obtener una lista de proveedores de software antivirus, consulte Proveedores de software de seguridad de consumidor.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Para comprobar si el software antivirus está en conflicto con Outlook
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Si su software antivirus incluye integración con Outlook, puede experimentar problemas de rendimiento. En este caso, puede deshabilitar la integración con Outlook todos dentro del software antivirus. O bien, puede deshabilitar los complementos software antivirus que están instalados en Outlook.

Importante: Cambiar la configuración del antivirus, su PC puede hacer vulnerable a los ataques virales, fraudulentos o malintencionados. Microsoft no recomienda que intente cambiar la configuración del antivirus. Utilice esta solución bajo su propia responsabilidad.

Deberá ponerse en contacto con su proveedor de software antivirus para determinar cómo configurar el software para excluir la integración con Outlook o para excluir el análisis en Outlook.

Nota: Además, si planea realizar un análisis de virus en el archivo de nivel de archivo .pst, .ost, libreta de direcciones sin conexión (OAB) u otros archivos de Outlook mientras Outlook está en uso, referencia Plan de análisis antivirus de Outlook.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 8: Crear un nuevo perfil de usuario de Outlook

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Para ello, siga estos pasos:
  1. En el Panel de Control, haga clic en programas, haga clic en Cuentas de usuario y, a continuación, haga clic en correopara abrir los elementos de correo.
  2. Haga clic en Mostrar perfiles.
  3. Seleccione el perfil que desea quitar y, a continuación, haga clic en Quitar.
  4. Haga clic en Agregar.
  5. En el cuadro Nombre del perfil, escriba un nombre para el perfil.
  6. Especifique el nombre de usuario, la dirección SMTP principal y la contraseña y, a continuación, haga clic en siguiente.
  7. Puede recibir el siguiente mensaje:
    Permitir que este sitio Web configurar servidor alias@Domain ¿configuración?
    En este mensaje, haga clic para activar la casilla de verificación No preguntarme de nuevo este mensaje y, a continuación, haga clic en Permitir.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 9: Realizar un inicio selectivo para determinar si otro programa está en conflicto con Outlook (para usuarios avanzados)

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Cuando Windows se inicia normalmente, varias aplicaciones y servicios se inician automáticamente y, a continuación, se ejecutan en segundo plano. Estas aplicaciones y servicios pueden interferir withOutlook. Realizar un inicio selectivo o "inicio limpio" puede ayudarle a identificar los problemas con aplicaciones en conflicto.

Si utiliza la opción Inicio selectivo de configuración del sistema, se pueden activar servicios y programas de inicio o desactivar individualmente para ver si el problema se produce la próxima vez que reinicie el equipo. Si selecciona una casilla de verificación de la configuración del sistema, el programa de inicio o el servicio se ejecutará cuando reinicie Windows. Si la casilla de verificación está desactivada, el programa de inicio o el servicio no se ejecutará cuando se reinicie el equipo.

Siga este procedimiento para utilizar el proceso de eliminación para identificar el problema en Windows 8, Windows 7 o Windows Vista.

Nota: Si está utilizando Windows XP, consulte Cómo configurar Windows XP para iniciar en un estado de "inicio limpio" Para solucionar el problema.
  1. En el Panel de Control, haga clic en sistema y seguridad, haga clic en Herramientas administrativasy, a continuación, haga doble clic en Configuración del sistema para abrir la configuración del sistema. Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
  2. Haga clic en la ficha General , haga clic en Inicio selectivoy, a continuación, desactive las casillas de verificación Cargar elementos de inicio y de los Servicios del sistema de carga .
  3. Active la casilla de verificación Cargar servicios del sistema , haga clic en Aceptary, a continuación, haga clic en reiniciar.
  4. Si el problema persiste después de reiniciar, siga uno o ambos (si es necesario) de las siguientes tareas:
    Identifique el servicio del sistema que está causando el problema
    1. En la configuración del sistema, haga clic en la ficha Servicios , haga clic en Deshabilitar todo, active la casilla de verificación para el primer servicio que aparece y, a continuación, reinicie el equipo. Si no vuelve a producirse el problema, puede eliminar el primer servicio como causa del problema.
    2. Con el primer servicio seleccionado, active la casilla de verificación segundo servicio y, a continuación, reinicie el equipo.
    3. Repita este proceso hasta que se reproduzca el problema. Si no puede reproducir el problema, puede descartar los servicios del sistema como causa del problema.
    Identificar el elemento de inicio que está causando el problema
    1. En la configuración del sistema, haga clic en la ficha General y, a continuación, seleccione la casilla de verificación Cargar elementos de inicio .
    2. Haga clic en la ficha Inicio , haga clic en Deshabilitar todo, active la casilla de verificación para el primer elemento de inicio que aparece y, a continuación, reinicie el equipo. Si el problema no se vuelve a producir, puede descartar el primer elemento de inicio como causa del problema.
    3. Con el primer elemento de inicio seleccionado, seleccione la segunda casilla de verificación del elemento de inicio y, a continuación, reinicie el equipo. Repita este proceso hasta que se reproduzca el problema.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 10: Crear un nuevo perfil de usuario de Windows (para usuarios avanzados)

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Su perfil de usuario es una colección de configuraciones que hacen que el equipo buscar y trabajar de la forma que desee. Contiene la configuración para fondos de escritorio, protectores de pantalla, preferencias de puntero, configuración de sonido y otras características. Perfiles de usuario permiten que se usan sus preferencias personales siempre que inicie sesión en Windows.

Para determinar si este problema se debe a un perfil de usuario dañado, cree un nuevo perfil para ver si el problema persiste con el perfil de usuario recién creado.
Reparar perfil de usuario dañado en Windows 8
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Crear una nueva cuenta de usuario

Para crear un nuevo perfil de usuario, primero debe crear una nueva cuenta de usuario. Cuando se crea la cuenta, también se crea un perfil.
  1. Deslice rápidamente desde el borde derecho de la pantalla y, a continuación, pulse Buscar. (Si está usando un mouse, apuntar a la esquina superior derecha de la pantalla, mover el puntero del mouse hacia abajo y, a continuación, haga clic en Buscar). Símbolo del tipo en el cuadro de búsqueda, haga clic en el símbolo del sistema y, a continuación, haga clic en Ejecutar como administrador.

    Nota: Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
  2. Escriba el usuario de red Nombre de usuarioContraseña /Add, y, a continuación, presione ENTRAR.
Copiar los archivos antiguos en el perfil de usuario recién creado

Después de crear el perfil, puede copiar los archivos desde el perfil existente.

Nota: Debe tener al menos tres cuentas de usuario en el equipo para completar estos pasos, incluida la nueva cuenta que recién creada.
  1. Inicie sesión como un usuario que no sea el nuevo usuario creado recién o el usuario del que desea copiar los archivos.
  2. En el Panel de Control, haga clic en apariencia y personalización y, a continuación, haga clic en Opciones de carpeta.
  3. Haga clic en la ficha Ver y, a continuación, haga clic en Mostrar unidades, carpetas y archivos ocultos.
  4. Desactive la casilla de verificación Ocultar archivos del sistema operativo protegidos, haga clic en para confirmar y, a continuación, haga clic en Aceptar.
  5. Abrir Explorador de archivos al pasar en desde el borde derecho de la pantalla, puntee en Buscar (o si está utilizando un mouse, apuntando a la esquina superior derecha de la pantalla, mover el puntero del mouse hacia abajo y, a continuación, hace clic en Buscar), introducir el Explorador de archivos en el cuadro de búsqueda, punteando o haciendo clic en aplicaciones y punteando o haciendo clic en el Explorador de archivos.
  6. Busque el C: \Users\NombreDeUsuario_antiguo carpeta, donde C es la unidad donde está instalado Windows, y NombreDeUsuario_antiguo es el nombre del perfil que desea copiar los archivos desde.
  7. Seleccione todos los archivos y carpetas de esta carpeta, excepto los siguientes archivos:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Haga clic en el menú Edición y, a continuación, haga clic en Copiar.
    Nota: Si no ve el menú Edición, presione Alt.
  9. Busque el C: \Users\NombreDeUsuario_nuevo carpeta, donde C es la unidad donde está instalado Windows, y NombreDeUsuario_nuevo es el nombre del nuevo perfil de usuario que creó.
  10. Haga clic en el menú Edición y, a continuación, haga clic en Pegar.
  11. Cierre la sesión y, a continuación, vuelva a iniciar sesión como el nuevo usuario.
Nota:Si tiene mensajes de correo electrónico en un programa de correo electrónico, debe importar los mensajes de correo electrónico y las direcciones en el nuevo perfil de usuario antes de eliminar el perfil antiguo. Si todo funciona correctamente, puede eliminar el perfil antiguo.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Reparar un perfil de usuario dañado en Windows 7

Reparar un perfil de usuario dañado en Windows Vista

Crear y configurar cuentas de usuario en Windows XP
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Paso siguiente

Si la información de este artículo de knowledge base no le ayudaron a resolver el problema en Outlook 2010 o Outlook 2013, seleccione una de las siguientes opciones:

Propiedades

Id. de artículo: 2652320 - Última revisión: sábado, 23 de agosto de 2014 - Versión: 42.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
Palabras clave: 
consumeroff2010track kbcip kbmt KB2652320 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2652320

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com