Program Outlook 2013 lub Outlook 2010 nie odpowiada, zawiesza się, ulega awarii lub przestał działać

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 2652320 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Podczas otwierania pliku lub wysyłania poczty jest wyświetlany błąd „Program Outlook nie odpowiada” lub program Outlook zawiesza się, ulega awarii albo przestaje działać.

Ten problem może wystąpić z co najmniej jednej z następujących przyczyn:
  • Nie zainstalowano najnowszych aktualizacji.
  • Program Outlook może być używany przez inny proces.
  • Być może zainstalowany wcześniej dodatek zakłóca pracę programu Outlook.
  • Twoja skrzynka pocztowa może być za duża.
  • Programy pakietu Office mogą wymagać naprawy.
  • Pliki danych programu Outlook mogą być uszkodzone.
  • Oprogramowanie antywirusowe może być nieaktualne lub powodować konflikt z programem Outlook.
  • Twój profil użytkownika mógł zostać uszkodzony.
  • Może występować konflikt innego programu z programem Outlook.

Rozwiązanie

Upewnij się, że Twój komputer spełnia wymagania systemowe programu Outlook 2013 lub wymagania systemowe programu Outlook 2010, a następnie wypróbuj kolejno metody wymienione w tym artykule.

Metoda 1. Zainstalowanie najnowszych aktualizacji

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Konieczne może być skonfigurowanie usługi Windows Update do automatycznego pobierania i instalowania zalecanych aktualizacji. Zainstalowanie ważnych i opcjonalnych aktualizacji często umożliwia rozwiązanie problemów przez zastąpienie nieaktualnych plików i wyeliminowanie luk w zabezpieczeniach. Aby zainstalować najnowsze aktualizacje pakietu Office, kliknij łącze dotyczące używanej wersji systemu Windows i wykonaj czynności podane w wyświetlonym artykule:
Automatyczne aktualizowanie systemu Windows 8

Instalowanie aktualizacji w systemie Windows 7

Instalowanie aktualizacji w systemie Windows Vista

Instalowanie aktualizacji w systemie Windows XP
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 2. Sprawdzenie, czy program Outlook nie jest używany przez inny proces

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
W przypadku korzystania z funkcji autoarchiwizacji w programie Outlook lub synchronizowania z programem Outlook za pomocą urządzenia przenośnego, wydajność może się zmniejszyć, ponieważ procesy te mogą używać dużych ilości zasobów.

Jeśli program Outlook jest używany przez inny program, informacje na ten temat zostaną wyświetlone na poziomym pasku stanu u dołu ekranu. Jeśli program Outlook jest w użyciu i zostanie podjęta próba wykonania innych działań, program może nie odpowiadać. Przed podjęciem kolejnych działań należy zaczekać na zakończenie procesu. który jest w toku.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 3. Zbadanie ewentualnych problemów z dodatkami

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Dodatki mogą usprawnić pracę, lecz czasem zakłócają działanie programu Outlook lub powodują konflikt oprogramowania. Spróbuj uruchomić program Outlook bez dodatków, aby sprawdzić, czy problem ustąpi. W tym celu:
  1. Wykonaj jedną z następujących czynności:
    W systemie Windows 8 szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). Wpisz polecenie Uruchom w polu wyszukiwania, a następnie naciśnij lub kliknij pozycję Uruchom.
    W systemie Windows 7 lub Windows Vista kliknij przycisk Start.
    W systemie Windows XP kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. Wpisz ciąg Outlook /safe, a następnie kliknij przycisk OK.
  3. Jeśli problem zostanie rozwiązany, w menu Plik kliknij pozycję Opcje, a następnie kliknij pozycję Dodatki.
  4. Wybierz pozycję Dodatki COM, a następnie kliknij pozycję Przejdź.
  5. Kliknij, aby wyczyścić wszystkie pola wyboru na liście, a następnie kliknij przycisk OK.
  6. Uruchom ponownie program Outlook.
Jeśli błąd nie wystąpi, zacznij dodawać dodatki pojedynczo do momentu jego wystąpienia. W ten sposób można ustalić, który dodatek jest przyczyną problemu.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 4. Sprawdzenie, czy rozmiar skrzynki pocztowej nie jest za duży

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Im większy rozmiar skrzynki pocztowej, tym więcej zasobów potrzeba do otwierania poszczególnych folderów. Jeśli w pojedynczym folderze znajduje się bardzo wiele elementów, podczas wykonywania niektórych operacji mogą wystąpić problemy z wydajnością. Zalecamy przeniesienie części elementów z większych folderów do osobnych folderów lub zarchiwizowanie tych elementów przy użyciu funkcji autoarchiwizacji.

Oto jak utworzyć folder:
  1. Na karcie Folder w grupie Nowe kliknij pozycję Nowy folder.
  2. W polu Nazwa wpisz nazwę folderu.
  3. Na liście Wybierz lokalizację folderu kliknij lokalizację nowego folderu. Nowy folder stanie się podfolderem wybranego folderu.
  4. Kliknij przycisk OK.
Aby zarządzać skrzynką pocztową przez zmniejszenie rozmiaru pliku danych programu Outlook, zobacz Zmniejszanie rozmiaru plików danych programu Outlook (pst i ost).

Aby zarządzać skrzynką pocztową przy użyciu funkcji autoarchiwizacji, zobacz Omówienie funkcji autoarchiwizacji.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 5. Naprawienie programów pakietu Office

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Naprawienie programów pakietu Office może rozwiązać problemy braku odpowiedzi programu Outlook, jego zawieszania się lub awarii, ponieważ pozwala automatycznie usunąć błędy w pliku.

  1. Zamknij wszystkie uruchomione programy pakietu Microsoft Office.
  2. Otwórz Panel sterowania, a następnie otwórz pozycję Dodaj lub usuń programy (jeśli korzystasz z systemu Windows XP) lub pozycję Programy i funkcje (jeśli korzystasz z systemu Windows 8, Windows 7 lub Windows Vista).
  3. Na liście zainstalowanych programów kliknij prawym przyciskiem myszy pozycję Microsoft Office 2013 lub Microsoft Office 2010, a następnie kliknij przycisk Napraw.
Uwaga Jeśli korzystasz z modułu Szybka instalacja pakietu Office, postępuj zgodnie z wytycznymi w artykule Aktualizowanie, naprawianie i odinstalowywanie produktów technologii Szybka instalacja pakietu Office, aby naprawić moduł Szybka instalacja pakietu Office.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 6. Naprawienie plików danych programu Outlook

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Podczas instalacji programu Outlook na komputerze jest również instalowane narzędzie do naprawy Skrzynki odbiorczej (scanpst.exe). Narzędzie do naprawy Skrzynki odbiorczej może rozwiązać problemy przez skanowanie plików danych programu Outlook i naprawę błędów. Aby użyć narzędzia do naprawy Skrzynki odbiorczej, zakończ program Outlook, a następnie kliknij poniższe łącze i wykonaj czynności wymienione w artykule Naprawianie plików danych programu Outlook (pst i ost).
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 7. Sprawdzenie, czy oprogramowanie antywirusowe jest aktualne lub czy nie powoduje konfliktów z programem Outlook

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Jeśli używane oprogramowanie antywirusowe jest nieaktualne, program Outlook może działać niewłaściwie.

Aby sprawdzić, czy oprogramowanie antywirusowe jest aktualne
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed

Aby nadążać za nowo tworzonymi wirusami, dostawcy oprogramowania antywirusowego okresowo udostępniają aktualizacje, które można pobrać z Internetu. Najnowsze aktualizacje można pobrać z witryny sieci Web dostawcy oprogramowania antywirusowego.

Lista dostawców oprogramowania antywirusowego znajduje się na stronie dostawców oprogramowania zabezpieczającego dla klientów indywidualnych.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Aby sprawdzić, czy oprogramowanie antywirusowe nie powoduje konfliktów z programem Outlook
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed

Jeśli używane oprogramowanie antywirusowe integruje się z programem Outlook, mogą występować problemy z wydajnością. W takim przypadku można całkowicie wyłączyć integrację z programem Outlook w oprogramowaniu antywirusowym. Można też wyłączyć wszelkie dodatki oprogramowania antywirusowego zainstalowane w programie Outlook.

Ważne Zmiana ustawień oprogramowania antywirusowego może spowodować, że komputer będzie narażony na ataki wirusów, oszukańczych mechanizmów i złośliwego oprogramowania. Firma Microsoft nie zaleca podejmowania prób zmiany ustawień oprogramowania antywirusowego. To obejście użytkownicy stosują na własną odpowiedzialność.

W celu ustalenia, jak należy skonfigurować oprogramowanie antywirusowe, aby wyłączyć wszelką integrację z programem Outlook lub aby wyłączyć skanowanie w programie Outlook, może być konieczne skontaktowanie się z dostawcą tego oprogramowania.

Uwaga Ponadto jeśli jest planowane skanowanie antywirusowe na poziomie plików pst, ost, oab (Offline Address Book, książka adresowa trybu offline) lub innych plików programu Outlook w czasie korzystania z tego programu, odpowiednie informacje zawiera artykuł Planowanie skanowania antywirusowego dla programu Outlook.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 8. Utworzenie nowego profilu użytkownika w programie Outlook

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
W tym celu wykonaj następujące kroki:
  1. W Panelu sterowania kliknij pozycję Programy, kliknij pozycję Konta użytkowników, a następnie kliknij pozycję Poczta, aby otworzyć pozycje poczty.
  2. Kliknij pozycję Pokaż profile.
  3. Wybierz profil do usunięcia, a następnie kliknij pozycję Usuń.
  4. Kliknij przycisk Dodaj.
  5. W polu Nazwa profilu wpisz nazwę profilu.
  6. Określ nazwę użytkownika, podstawowy adres SMTP i hasło, a następnie kliknij pozycję Dalej.
  7. Może zostać wyświetlony następujący monit:
    Czy zezwolić tej witrynie sieci Web na konfigurowanie ustawień serwera alias@serwer domeny?
    W oknie monitu zaznacz kliknięciem pole wyboru Nie zadawaj więcej tego pytania, a następnie kliknij pozycję Zezwalaj.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 9. Użycie funkcji uruchamiania selektywnego w celu określenia, czy inny program powoduje konflikt z programem Outlook (dla użytkownika zaawansowanego)

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Podczas normalnego uruchamiania systemu Windows niektóre aplikacje i usługi są uruchamianie automatycznie i działają w tle. Te aplikacje i usługi mogą zakłócać działanie programu Outlook. Uruchamianie selektywne lub przeprowadzenie czystego rozruchu może ułatwić identyfikację problemów z aplikacjami powodującymi konflikt.

W przypadku korzystania z opcji uruchamiania selektywnego w narzędziu Konfiguracja systemu programy można włączać i wyłączać pojedynczo, aby sprawdzić, czy problem występuje po kolejnym ponownym uruchomieniu komputera. Zaznaczenie pola wyboru w narzędziu Konfiguracja systemu spowoduje, że usługa lub program startowy zostaną uruchomione po ponownym uruchomieniu systemu Windows. Jeśli pole wyboru zostanie wyczyszczone, usługa lub program startowy nie zostaną uruchomione po ponownym uruchomieniu komputera.

Poniższa procedura umożliwia zidentyfikowanie problemu w systemie Windows 8, Windows 7 lub Windows Vista metodą eliminacji.
 
Uwaga Jeśli korzystasz z systemu Windows XP, zobacz Jak skonfigurować uruchamianie systemu Windows XP w stanie „czystego rozruchu", aby rozwiązać problem.
  1. W Panelu sterowania kliknij pozycję System i zabezpieczenia, kliknij pozycję Narzędzia administracyjne, a następnie kliknij pozycję Konfiguracja systemu, aby otworzyć narzędzie Konfiguracja systemu. Jeśli zostanie wyświetlony monit o podanie hasła administratora lub potwierdzenie, wpisz hasło lub potwierdź operację.
  2. Kliknij kartę Ogólne, kliknij pozycję Uruchamianie selektywne, a następnie wyczyść pola wyboru Załaduj usługi systemowe i Załaduj elementy startowe.
  3. Zaznacz pole wyboru Załaduj usługi systemowe, kliknij przycisk OK, a następnie kliknij pozycję Uruchom ponownie.
  4. Jeśli problem wystąpi ponownie po ponownym uruchomieniu, wykonaj jedno z następujących zadań (w razie potrzeby wykonaj oba):
    Identyfikowanie usługi systemowej będącej przyczyną problemu
    1. W narzędziu Konfiguracja systemu kliknij kartę Usługi, kliknij pozycję Wyłącz wszystkie, zaznacz pole wyboru dotyczące pierwszej usługi na liście, a następnie uruchom ponownie komputer. Jeśli problem nie wystąpi ponownie, możesz wyeliminować pierwszą usługę jako przyczynę problemu.
    2. Mając zaznaczoną pierwszą usługę, zaznacz pole wyboru dotyczące drugiej usługi, a następnie uruchom ponownie komputer.
    3. Powtarzaj tę procedurę aż do odtworzenia problemu. Jeśli odtworzenie problemu się nie powiedzie, możesz wyeliminować usługi systemowe jako przyczynę problemu.
    Identyfikowanie elementu startowego będącego przyczyną problemu
    1. W narzędziu Konfiguracja systemu kliknij kartę Ogólne, a następnie zaznacz pole wyboru Załaduj elementy startowe.
    2. Kliknij kartę Uruchamianie, kliknij pozycję Wyłącz wszystkie, zaznacz pole wyboru dotyczące pierwszego elementu startowego na liście, a następnie uruchom ponownie komputer. Jeśli problem nie wystąpi ponownie, możesz wyeliminować pierwszy element startowy jako przyczynę problemu.
    3. Mając zaznaczony pierwszy element startowy, zaznacz pole wyboru dotyczące drugiego elementu startowego, a następnie uruchom ponownie komputer. Powtarzaj tę procedurę aż do odtworzenia problemu.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Metoda 10. Utworzenie nowego profilu użytkownika systemu Windows (dla użytkownika zaawansowanego)

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Profil użytkownika jest zbiorem ustawień nadających środowisku komputerowemu indywidualny wygląd i sposób działania. Zawiera ustawienia obejmujące tła pulpitu, wygaszacze ekranu, preferencje wskaźnika, dźwięk i inne funkcje. Dzięki profilom użytkownika osobiste preferencje danej osoby są używane za każdym razem, gdy loguje się ona do systemu Windows.

Aby określić, czy przyczyną tego problemu jest uszkodzony profil użytkownika, należy utworzyć nowy profil w celu sprawdzenia, czy problem nadal występuje w przypadku użycia nowo utworzonego profilu.
Naprawianie uszkodzonego profilu użytkownika w systemie Windows 8
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Utworzenie nowego konta użytkownika

Aby utworzyć nowy profil użytkownika, musisz najpierw utworzyć nowe konto użytkownika. Utworzenie takiego konta spowoduje również utworzenie profilu.
  1. Szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). Wpisz tekst Wiersz polecenia w polu wyszukiwania, kliknij prawym przyciskiem myszy pozycję Wiersz polecenia, a następnie kliknij polecenie Uruchom jako administrator.

    Uwaga Jeśli zostanie wyświetlony monit o podanie hasła administratora lub potwierdzenie, wpisz hasło lub potwierdź operację.
  2. Wpisz ciąg net userNazwa_użytkownikaHasło /add, a następnie naciśnij klawisz Enter.
Kopiowanie starych plików do nowo utworzonego profilu użytkownika

Po utworzeniu profilu możesz skopiować do niego pliki z dotychczasowego profilu.

Uwaga Aby można było wykonać te czynności, na komputerze muszą być skonfigurowane co najmniej trzy konta użytkownika, w tym Twoje nowo utworzone konto.
  1. Zaloguj się jako użytkownik inny niż Twój nowo utworzony użytkownik i inny niż użytkownik, z którego konta chcesz skopiować pliki.
  2. W Panelu sterowania kliknij pozycję Wygląd i personalizacja, a następnie kliknij pozycję Opcje folderów.
  3. Kliknij kartę Widok, a następnie kliknij pozycję Pokaż ukryte pliki, foldery i dyski.
  4. Wyczyść pole wyboru Ukryj chronione pliki systemu operacyjnego, kliknij pozycję Tak, aby potwierdzić wybór i kliknij pozycję OK.
  5. Otwórz Eksploratora plików, szybko przesuwając od prawej krawędzi do środka ekranu, naciskając panel Wyszukiwanie (jeśli używasz myszy, wskaż prawy górny róg ekranu, przesuń wskaźnik w dół i kliknij panel Wyszukiwanie), wpisując ciąg Eksplorator plików w polu wyszukiwania, naciskając lub klikając pozycję Aplikacje, a następnie naciskając lub klikając pozycję Eksplorator plików.
  6. Znajdź folder C:\Users\Stara_nazwa_użytkownika, gdzie C jest literą dysku, na którym jest zainstalowany system Windows, a Stara_nazwa_użytkownika jest nazwą profilu, z którego chcesz skopiować pliki.
  7. Zaznacz wszystkie pliki i foldery w tym folderze z wyjątkiem następujących plików:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. Kliknij menu Edycja, a następnie kliknij pozycję Kopiuj.
    Uwaga Jeśli nie widać menu Edycja, naciśnij klawisz Alt.
  9. Znajdź folder C:\Users\Nowa_nazwa_użytkownika, gdzie C jest literą dysku, na którym jest zainstalowany system Windows, a Nowa_nazwa_użytkownika jest nazwą nowego profilu użytkownika.
  10. Kliknij menu Edycja, a następnie kliknij pozycję Wklej.
  11. Wyloguj się, a następnie zaloguj się z powrotem jako nowy użytkownik.
UwagaJeśli w programie do obsługi poczty e-mail masz wiadomości e-mail, przed usunięciem starego profilu użytkownika musisz zaimportować te wiadomości i adresy do nowego profilu. Jeśli wszystko przebiega poprawnie, możesz usunąć stary profil.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Naprawianie uszkodzonego profilu użytkownika w systemie Windows 7

Naprawianie uszkodzonego profilu użytkownika w systemie Windows Vista

Tworzenie i konfigurowanie kont użytkownika w systemie Windows XP
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Następny krok

Jeśli informacje w tym artykule z bazy wiedzy nie pomogły rozwiązać problemu w programie Outlook 2010 lub Outlook 2013, wybierz jedną z następujących opcji:

Właściwości

Numer ID artykułu: 2652320 - Ostatnia weryfikacja: 8 maja 2014 - Weryfikacja: 13.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2010 with Business Contact Manager
Słowa kluczowe: 
consumeroff2010track kbcip KB2652320

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com