The Routing and Remote Access service incorrectly logs client termination as an Admin Reset

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Article ID: 265248 - View products that this article applies to.
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SYMPTOMS

When a client computer tries to terminate a connection to the server, the Routing and Remote Access service (RRAS) may log the event as an "Admin Reset" rather than a "User Request."

CAUSE

This problem occurs in the following situation:
  • The client computers dial into a Windows 2000-based Routing and Remote Access service

    -and-
  • The Routing and Remote Access service is set to log the maximum amount of information in Event Logging

    -and-
  • The server is configured to send Remote Authentication Dial-In User Service (RADIUS) accounting information to a RADIUS server.
When the RADIUS accounting log is parsed, the connection termination may be recorded incorrectly.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
The English-language version of this fix should have the following file attributes or later:
   Date      Time    Version  Size     File name
   ----------------------------------------------
   3/6/2000  7:35pm  Intel    310,272  Rasppp.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 2.

MORE INFORMATION

For more information about interpreting IAS-formatted log files, visit the following Microsoft Web site:
http://technet2.microsoft.com/windowsserver/en/library/f6322ae0-fb0a-4379-ad54-80bc62f783101033.mspx?mfr=true
For more information about the IAS Parse tool, visit the following Microsoft Web site:
http://technet2.microsoft.com/windowsserver/en/library/5859c567-8c92-4212-b461-87729bb5daf71033.mspx?mfr=true
For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

Properties

Article ID: 265248 - Last Review: October 20, 2013 - Revision: 2.4
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbqfe KB265248

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