보기 또는 Internet Explorer 9 기록을 저장 문제 해결

기술 자료 번역 기술 자료 번역
기술 자료: 2652752 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

보거나 Internet Explorer 9 기록을 저장할 수 없을 때 문제를 해결 하는 데 도움이 되는 문제 해결 단계에 설명 합니다.

원인

다음과 같은 이유로 인해 보기 또는 웹 페이지 기록 저장 문제가 발생할 수 있습니다.

  • 경우이 문제가 발생할 수 있는 종료 시에 검색 기록 삭제 인터넷 옵션에서 확인란을 선택 합니다.
  • 전체 하드 디스크를 가져오는 경우에 디스크 공간을 확보 해야 합니다.
  • Internet Explorer 방문 했던 웹 페이지 기록 보관 일 수를 0 또는 낮은 값으로 설정할 수 있습니다. 해당 기간이 지나면, 기록은 자동으로 삭제 됩니다.
  • 기록을 손상 되었거나 다른 프로세스에 의해 잠겨 있습니다.
  • 레지스트리 키 손상 되거나 수정 되었을 수 있습니다.
  • 사용자 프로필이 손상 되었을 수 있습니다.

해결 방법

방법 1: 검색 기록에서 인터넷 옵션을 끝낼 때 상자에서 삭제를 선택 하지 않은 있는지 확인 합니다.
  1. Internet Explorer [ 시작 ] 단추를 클릭 하 여 엽니다. 검색 상자에 Internet Explorer 입력 한 다음 검색 결과 목록에서 Internet Explorer를 클릭.
  2. 도구 단추를 클릭 한 다음 인터넷 옵션을 클릭 합니다.
  3. 일반 탭, 및 다음 검색 기록아래에서 상자를 종료 시에 검색 기록 삭제 체크 하지 있는지 확인 합니다.
문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않으면 다음 방법으로 이동 하십시오.


방법 2: 하드 디스크에 충분 한 여유 공간이 있는지 확인 하십시오
  1. Internet Explorer [ 시작 ] 단추를 클릭 하 여 엽니다. 검색 상자에 Internet Explorer입력 한 다음 검색 결과 목록에서 Internet Explorer를 클릭 합니다.
  2. 도구 단추를 클릭 한 다음 인터넷 옵션을 클릭 합니다.
  3. 일반 탭에서, 다음 검색 기록에서 설정을 클릭 합니다. 사용할 디스크 공간을 디스크 공간 250MB기록에서 설정 되어 있는지 확인 하 고 페이지 보관 일 수 를 20으로 설정 되어 있는지 확인 합니다.
    참고: 웹 페이지 기록을 보존 하지 않으려면 일 수를 0으로 설정 합니다.
문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않으면 다음 방법으로 이동 하십시오.


방법 3: 임시 인터넷 파일을 삭제 합니다.

주기적으로 드라이브 공간을 늘리려면 임시 인터넷 파일을 삭제 하는 것이 좋습니다.

  1. Internet Explorer [ 시작 ] 단추를 클릭 하 여 엽니다. 검색 상자에 Internet Explorer입력 한 다음 검색 결과 목록에서 Internet Explorer를 클릭 합니다.
  2. 도구 단추를 클릭 한 다음 인터넷 옵션을 클릭 합니다.
  3. 일반 탭에서 검색 기록을 클릭 를 삭제 합니다.
  4. 검색 기록 삭제 대화 상자의 임시 인터넷 파일, 쿠키 및 기록을 삭제 하 고 다음을 클릭 선택 확인 합니다.?

    다음 Internet Explorer 열 때 변경 내용이 적용 됩니다.
문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않으면 다음 방법으로 이동 하십시오.


방법 4: Internet Explorer 원래 대로 설정

경고:Internet Explorer 재설정은 되돌릴 수 없습니다. 다시, 이전 설정은 모두 손실 되 고 복구할 수 없습니다. Internet Explorer 설정 다시 설정을 참조 하십시오. Internet Explorer 9 설정을 재설정 합니다.

문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않으면 다음 방법으로 이동 하십시오.



방법 5: 검색 기록을 다시 빌드하십시오.

숨김된 파일 및 폴더를 표시 하는 방법을 다음과 같습니다.

  1. 시작 단추, 제어판, 모양 및 개인 설정을차례로 클릭 및 다음 폴더 옵션을 클릭 폴더 옵션을 엽니다.
  2. 보기 탭을 클릭 합니다.
  3. 고급 설정에서숨김된 파일, 폴더 및 드라이브 표시를 클릭 하 고 보호 된 운영 시스템 파일 숨기기의선택을 취소 확인을 클릭 합니다.
수동으로 검색 기록을 삭제 하는 방법을 다음과 같습니다.
  1. 현재 있는 모든 Internet Explorer 및 Windows 탐색기 창을 닫고 엽니다.
  2. 시작 단추를 누르고, 실행을 클릭, %userprofile%\AppData\Local\Microsoft\windows\ 를 입력 및 다음 확인을 누릅니다.
  3. 모든 기록을 삭제 하는 수동으로 특정만 삭제 기록을 유지 하려는 파일을 삭제 하 여 전체 폴더의 내용을 삭제 하십시오.
문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않으면 다음 방법으로 이동 하십시오.

고급 문제 해결

이 섹션에서는 고급 컴퓨터 사용자를 위한 것입니다.? 고급 문제 해결 방법이 어려우면 "추가 지원" 섹션으로 이동 합니다.

방법 1: HKEY_CURRENT_USERS\Software\Microsoft\Windows\CurrentVersion\Internet\Settings\5.0 레지스트리 키 를 삭제 합니다.

경고:레지스트리 편집기를 잘못 사용 하면 운영 체제를 다시 설치 해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기의 잘못 된 사용에서 발생 하는 문제를 해결할 수 있는지 보장할 수 없습니다. 자신의 위험에 레지스트리 편집기를 사용 합니다.

  1. 시작을 누르고, 실행을 차례로 누르고, regedit입력 및 다음 확인을 누릅니다.
  2. 찾아 다음 다음 레지스트리 키를 누릅니다.

    HKEY_CURRENT_USERS\Software\Microsoft\Windows\Current\Version\Internet\Settings\5.0
  3. 파일을 마우스 오른쪽 단추로 클릭 한 다음 삭제를 클릭 합니다.
  4. 레지스트리 편집기를 끝냅니다

문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않으면 다음 방법으로 이동 하십시오.

방법 2: 손상 된 사용자 프로필 수정

사용자 프로필이 손상 된 경우 새 프로필을 만들고 다음 새 파일을 기존 프로필에서 복사 해야 합니다. 새 사용자 프로필 만들기 및 다음 파일을 복사 하려면이 문서의 단계를 수행 하십시오.

손상 된 사용자 프로필 수정

문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않는 경우 추가 지원 섹션을 참조 하십시오.

추가 정보

긴 Url에서 검색 기록을 삭제할 수 없는 경우를 참조 하십시오. Internet Explorer 검색 기록을 Windows 7 또는 Windows Server 2008 R2 실행 중인 컴퓨터에서 긴 Url을 삭제할 수 없습니다.

추가 지원

문제가 해결 되었는지 확인 하십시오. 문제가 해결 된 경우 작업이 끝났습니다. 문제가 해결 되지 않는 경우 Microsoft 고객 기술 지원부 웹 사이트를 사용 하 다른 솔루션을 찾을 수 있습니다. Microsoft 고객 기술 지원부 웹 사이트에서 제공 하는 몇 가지 서비스는 다음과 같습니다.

기술 자료 검색: 기술 지원 정보와 자가 진단 도구 Microsoft 제품에 대 한 검색 합니다.

솔루션 센터: 보기 제품별 질문과 대답 및 지원 합니다.

Microsoft 답변: 문의 담당자, 동료, 및 Microsoft 가장 귀중 한 전문가 (Mvp)

기타 지원 옵션: 웹을 사용 질문, Microsoft 고객 지원 서비스에 문의 하거나 의견을 제공 합니다.

속성

기술 자료: 2652752 - 마지막 검토: 2012년 4월 20일 금요일 - 수정: 4.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Internet Explorer 9
키워드:?
kbmt KB2652752 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:2652752

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com