Japanese email messages sent through Windows Live Mail may be decoded incorrectly by recipients

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Article ID: 2653287 - View products that this article applies to.
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SYMPTOMS

You use Windows Live Mail to send an email message in Japanese. However, the recipient receives the email message in an unreadable state. For example, the recipient sees scrambled characters in the email message.

CAUSE

This issue occurs because the recipient’s operating system does not recognize the source character encoding, Japanese Industry Standards (JIS).

By default, the email message will be opened in Unicode (UTF-8) if the source encoding cannot be recognized. By design, not all characters map correctly to UTF-8 from JIS. Some characters are changed, and the message is scrambled when the document is received by a system that has a different default encoding.

WORKAROUND

To work around this problem, the recipient can install third-party software on the computer to recognize the source character encoding (in this case JIS).

MORE INFORMATION

When an email message that contains Japanese characters is printed, those characters may be unreadable. This behavior occurs if the recipient prints an email message that uses a Unicode UTF-8 format.

Note For Japanese Windows Live Mail users only, please visit the following Windows Live Solution Center Posting website:
http://answers.microsoft.com/thread/cce3c951-9e4d-4533-99d1-1ae61a7e6884

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Article ID: 2653287 - Last Review: July 3, 2012 - Revision: 7.0
APPLIES TO
  • Windows Live Mail
Keywords: 
KB2653287

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