El proceso de reinicialización es incorrecto en el nodo pasivo de SCR cuando el registro circular está habilitado en un entorno de Exchange Server 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 2653334 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Supongamos que habilita la característica de registro circular en un entorno de Microsoft Exchange Server 2007 y, a continuación, repropagar la replicación continua en espera (SCR) en el nodo pasivo. En esta situación, la operación de reinicialización es incorrecta y el registro de transacciones se trunca. Además, tiene que copiar manualmente el archivo de registro que falta desde otro nodo SCR.

Causa

Este problema se produce porque los registros de transacciones se truncan cuando hay una condición de anticipación y cuando SCR se ejecuta en un contexto de copia de seguridad.

Solución

Para resolver este problema, instale el paquete siguiente:
2608656 Descripción del paquete acumulativo de actualizaciones 6 Exchange Server 2007 Service Pack 3

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la replicación continua en espera, visite el siguiente sitio Web de Microsoft:
Información general acerca de la replicación continua en espera
Para obtener más información acerca de cómo habilitar o deshabilitar el registro circular para un grupo de almacenamiento de información mediante el uso de Consola de administración de Exchange o el Shell de administración de Exchange, visite el siguiente sitio Web de Microsoft:

Propiedades

Id. de artículo: 2653334 - Última revisión: martes, 6 de marzo de 2012 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2007 Service Pack 3 sobre las siguientes plataformas
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Palabras clave: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2653334 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2653334

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com