Le processus de réamorçage ne fonctionne pas sur le n?ud passif SCR lors de l'enregistrement circulaire est activé dans un environnement Exchange Server 2007

Traductions disponibles Traductions disponibles
Numéro d'article: 2653334 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Supposons que vous activez la fonctionnalité d'enregistrement circulaire dans un environnement Microsoft Exchange Server 2007, et ensuite vous reseed la réplication continue de secours (SCR) sur le n?ud passif. Dans ce cas, l'opération de réamorçage a échoué, et le journal des transactions est tronqué. En outre, vous devez copier manuellement le fichier journal manquant à partir d'un autre n?ud SCR.

Cause

Ce problème se produit car les journaux des transactions sont tronqués lorsqu'il existe une condition de concurrence et de la SCR est en cours d'exécution dans un contexte de sauvegarde.

Résolution

Pour résoudre ce problème, installez le correctif cumulatif suivant :
2608656 Description du correctif cumulatif 6 pour Exchange Server 2007 Service Pack 3

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la réplication continue de secours, visitez le site Web Microsoft suivant :
Informations générales sur la réplication continue de secours
Pour plus d'informations sur la façon d'activer ou désactiver l'enregistrement circulaire pour un groupe de stockage à l'aide d'Exchange Management Shell ou la console de gestion Exchange, visitez le site Web Microsoft suivant :

Propriétés

Numéro d'article: 2653334 - Dernière mise à jour: mardi 6 mars 2012 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2007 Service Pack 3 sur le système suivant
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Mots-clés : 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2653334 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2653334
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com