Proses reseed ini gagal pada node pasif SCR ketika penebangan melingkar diaktifkan di lingkungan Exchange Server 2007

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2653334 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Asumsikan bahwa Anda mengaktifkan fitur penebangan melingkar di lingkungan Microsoft Exchange Server 2007, dan kemudian Anda reseed replikasi siaga terus-menerus (SCR) pada node pasif. Dalam situasi ini, operasi reseed gagal, dan log transaksi terpotong. Selain itu, Anda harus secara manual menyalin file log yang hilang dari node SCR lain.

PENYEBAB

Masalah ini terjadi karena log transaksi yang terpotong ketika kondisi ras dan ketika SCR berjalan dalam konteks cadangan.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal rollup pembaruan berikut:
2608656 Deskripsi Update Rollup 6 untuk Exchange Server 2007 paket layanan 3

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

INFORMASI LEBIH LANJUT

Untuk informasi lebih lanjut tentang siaga terus-menerus replikasi, kunjungi website Microsoft berikut ini:
Informasi umum tentang replikasi siaga terus-menerus
Untuk informasi lebih lanjut tentang bagaimana untuk mengaktifkan atau menonaktifkan melingkar penebangan untuk kelompok penyimpanan dengan menggunakan Exchange Management Console atau Exchange Management Shell, kunjungi website Microsoft berikut ini:

Properti

ID Artikel: 2653334 - Kajian Terakhir: 10 Februari 2012 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Exchange Server 2007 Service Pack 3, ketika digunakan dengan:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Kata kunci: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2653334 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2653334

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com