Internet Explorer volverá a negociar la conexión de capa de sockets seguros cada dos minutos

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Id. de artículo: 265369 - Ver los productos a los que se aplica este artículo
importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
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Síntomas

Cuando se conecta mediante una sesión de Secure Sockets Layer (SSL) con Microsoft Internet Explorer, la sesión SSL se vuelve a negociar cada dos minutos. Normalmente no es conscientes de este comportamiento, pero se apreciable si está utilizando autenticación básica a través de la conexión SSL. En este caso, el cuadro de diálogo autenticación básica le permite proporcionar sus credenciales cada dos minutos.

Causa

En Microsoft Internet Explorer en Microsoft Windows NT 4.0, se establece el intervalo de tiempo de espera de caché SSL para renegociar cada dos minutos. Esto obliga a un protocolo de enlace completa de SSL. Con SSL, el cliente o el servidor puede iniciar el proceso de renegociación. Este intervalo viene determinado por el valor de tiempo de espera más corto de SSL (ya sea en el cliente o en el servidor). Puesto que Internet Explorer tiene un intervalo de dos minutos, Internet Explorer fuerza la renegociación de la sesión SSL cada dos minutos, independientemente de la configuración en el servidor.

Solución

Ahora tiene a su disposición una revisión para la que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para remediar este problema, póngase en contacto con los Servicios de Soporte técnico de Microsoft a fin de obtener una corrección. Para obtener una lista completa de los números de teléfono de servicios de soporte de técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Nota : en casos especiales, los que normalmente se incurre llamadas de soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date       Version         Size     File name     Platform
   -----------------------------------------------------------------
   09/7/2000  4.86.1964.1877  154,384  Schannel.dll  Intel (40-bit)
   09/7/2000  4.87.1964.1877  123,664  Schannel.dll  Intel (128-bit)
				
Nota : esta revisión requiere Internet Explorer 5.01 o posterior. Si está experimentando este problema en Internet Explorer 5, debe actualizar a Internet Explorer 5.01 o posterior antes de instalar este hotfix. Debe volver a también aplicar esta revisión cada vez que actualice Internet Explorer.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Puede controlar este comportamiento en el cliente cambiando un valor de registro. Como se describe en el siguiente artículo de Microsoft Knowledge Base, puede agregar el valor DWORD ClientCacheTime. Debe agregar este valor en cada equipo cliente:
247658Cómo configurar Secure Sockets Layer Server y elementos de la caché de cliente
Para aumentar el valor de tiempo de espera SSL:
  1. Inicie el Editor del Registro (Regedt32.exe).
  2. Busque y haga clic en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurityProviders\SCHANNEL
  3. En el menú Edición , haga clic en Agregar valor .
  4. Escriba ClientCacheTime , haga clic en el tipo de datos REG_DWORD y, a continuación, haga clic en Aceptar .
  5. En el cuadro datos , escriba un valor decimal en milisegundos y, a continuación, haga clic en Aceptar .
El valor se calibró en milisegundos. El valor predeterminado es "120000" (dos minutos). Las claves no se muestran en el registro a menos que cambie sus valores predeterminados. Un valor "0" deshabilita la caché de conexión segura.

Las ubicaciones clave y valores se aplican a todas las versiones de archivo Schannel.dll. Mantener el intervalo en el servidor corta de una mejor administración del tamaño total de la caché de Schannel.

Nota : este problema no ocurre en Microsoft Windows 2000 y Microsoft Windows Millennium Edition.

Propiedades

Id. de artículo: 265369 - Última revisión: sábado, 27 de enero de 2007 - Versión: 1.5
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows NT 4.0
Palabras clave: 
kbmt kbhotfixserver kbqfe kbenv kbprb KB265369 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 265369

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