No reiniciar el servidor servicios de Terminal Server con el comando de reinicio de una sesión de cliente

Seleccione idioma Seleccione idioma
Id. de artículo: 265419 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando intenta reiniciar un servidor de servicios de Terminal Server basado en Windows 2000 desde una sesión de cliente haciendo clic en Inicio , hace clic en Apagar y, a continuación, hace clic en reiniciar , no puede reiniciar el servidor. En su lugar, puede apagar.

Causa

Winlogon.exe no reinicia el servidor en un comando de reinicio que se emite desde un cliente de servicios de Terminal Server. Cuando se instala Servicios de Terminal Server, Winlogon.exe pedidos Apagar en lugar de reiniciar el servidor.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date      Time  Size     Name
   -------------------------------------
   07/18/00  1:26  177,936  Winlogon.exe
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Propiedades

Id. de artículo: 265419 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbtermserv kbwin2000presp2fix KB265419 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 265419

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com