Přesun poštovní schránky do cloudu selže s chybou při přesunu poštovních schránek do Microsoftu 365

Problém

V hybridním nasazení Microsoft Exchange Online v Microsoftu 365 a místním Microsoft Exchange Server se při přesunu poštovních schránek z místního prostředí do Microsoftu 365 zobrazí následující chybová zpráva:

Přesun poštovní schránky do cloudu selže s chybou: Došlo k přechodné chybě CommunicationErrorTransientException. Systém to zkusí znovu.

Příčina

K tomuto problému může dojít, pokud místní server TMG (Microsoft Forefront Threat Management Gateway) blokuje požadavky HTTP ze serverů v prostředí Microsoft 365. K tomu dochází kvůli funkci zmírnění povodní ve Forefrontu TMG. Tento mechanismus pomáhá zmenšit záplavové útoky.

Chcete-li ověřit, že se jedná o váš problém, zkontrolujte výstrahy, které se zobrazují v konzole pro správu ForefrontU TMG. Postupujte takto:

  1. Otevřete konzolu pro správu ForefrontU TMG.

  2. Ve stromu klikněte na Monitorování a potom klikněte na kartu Výstrahy .

  3. Zkontrolujte, jestli se zobrazuje upozornění, které obsahuje následující text:

    Počet požadavků HTTP za minutu ze zdrojové IP adresy IPAddress překročil nakonfigurovaný limit. Forefront TMG zablokuje nové požadavky HTTP odeslané z této IP adresy.

    Pokud se zobrazí takové upozornění, dochází k tomuto problému.

Řešení

Pokud chcete tento problém vyřešit, nakonfigurujte ve Forefrontu TMG nastavení omezení povodní, abyste zvýšili vlastní limit maximálního počtu požadavků HTTP za minutu. Postupujte takto:

  1. Otevřete konzolu pro správu ForefrontU TMG a potom ve stromu klikněte na Systém prevence neoprávněných vniknutí.

  2. Klikněte na kartu Behavioral Intrusion Detection (Detekce narušení chování ) a potom klikněte na Configure Flood Mitigation Settings (Konfigurovat nastavení omezení rizik povodní).

    Snímek obrazovky s kartou Behavioral Intrusion Detection (Detekce neoprávněných vniknutí) zvýrazněnou možností Configure Flood Mitigation Settings (Konfigurovat nastavení omezení rizik povodní)

  3. V dialogovém okně Zmírnění povodní postupujte takto:

    1. Klikněte na kartu Výjimky PROTOKOLU IP a zadejte IP adresy, které prostředí Microsoftu 365 používá k připojení během operace přesunu poštovní schránky. Pokud chcete zobrazit seznam rozsahů IP adres a adres URL používaných Exchange Online v Microsoftu 365, přečtěte si téma Adresy URL a rozsahy IP adres Microsoftu 365.

    2. Klikněte na kartu Zmírnění povodní a potom vedle položky Maximální počet požadavků HTTP za minutu na IP adresu klikněte na Upravit. Do pole Vlastní limit zadejte číslo pro zvýšení limitu.

      Poznámka

      Vlastní limit platí pro IP adresy, které jsou uvedené na kartě Výjimky PROTOKOLU IP . Zvyšte pouze vlastní limit. V následujícím ukázkovém snímku obrazovky je vlastní limit nastavený na 6 000. V závislosti na počtu přesouvané poštovní schránky nemusí být tento počet dostatečný. Pokud se chybová zpráva stále zobrazuje, zvyšte vlastní limit.

      Snímek obrazovky s nastavením zmírnění povodní

    3. Klikněte na OK.

Další informace

Další informace o tomto problému naleznete na následujícím webu Microsoft 365 Community:

https://go.microsoft.com/fwlink/?linkid=2003907

Další informace o zmírnění povodní ve Forefrontu TMG najdete v tématu Přehled zmírnění povodní.

Stále potřebujete pomoc? Přejděte na Komunita Microsoft nebo ExchangeTechNet fórum.