Fehler beim Verschieben von Postfächern in die Cloud beim Verschieben von Postfächern nach Microsoft 365

Problem

In einer Hybridbereitstellung von Microsoft Exchange Online in Microsoft 365 und lokalen Microsoft Exchange Server erhalten Sie die folgende Fehlermeldung, wenn Sie Postfächer aus Ihrer lokalen Umgebung nach Microsoft 365 verschieben:

Fehler beim Verschieben des Postfachs in die Cloud: Vorübergehender Fehler CommunicationErrorTransientException ist aufgetreten. Das System wiederholt den Vorgang.

Ursache

Dieses Problem kann auftreten, wenn der lokale TMG-Server (Microsoft Forefront Threat Management Gateway) HTTP-Anforderungen von Servern in der Microsoft 365-Umgebung blockiert. Dies liegt an der Flutminderungsfunktion in Forefront TMG. Dieser Mechanismus hilft, Flutangriffe zu verringern.

Überprüfen Sie die Warnungen, die im Forefront TMG-Verwaltungskonsole angezeigt werden, um zu bestätigen, dass dies das Problem ist. Gehen Sie dazu wie folgt vor:

  1. Öffnen Sie die Forefront TMG-Verwaltungskonsole.

  2. Klicken Sie in der Struktur auf Überwachung und dann auf die Registerkarte Warnungen .

  3. Überprüfen Sie, ob eine Warnung angezeigt wird, die den folgenden Text enthält:

    Die Anzahl der HTTP-Anforderungen pro Minute von der IP-Quelladresse IPAddress hat den konfigurierten Grenzwert überschritten. Forefront TMG blockiert neue HTTP-Anforderungen, die von dieser IP-Adresse gesendet werden.

    Wenn eine solche Warnung angezeigt wird, tritt dieses Problem auf.

Lösung

Um dieses Problem zu beheben, konfigurieren Sie die Einstellungen für die Hochwasserminderung in Forefront TMG, um den benutzerdefinierten Grenzwert für die maximale Anzahl von HTTP-Anforderungen pro Minute zu erhöhen. Gehen Sie dazu wie folgt vor:

  1. Öffnen Sie die Forefront TMG-Verwaltungskonsole, und klicken Sie dann in der Struktur auf Intrusion Prevention System.

  2. Klicken Sie auf die Registerkarte Verhaltenserkennung und dann auf Einstellungen für die Entschärfung von Hochwasser konfigurieren.

    Screenshot der Registerkarte

  3. Führen Sie im Dialogfeld Hochwasserminderung die folgenden Schritte aus:

    1. Klicken Sie auf die Registerkarte IP-Ausnahmen , und geben Sie dann die IP-Adressen ein, die die Microsoft 365-Umgebung während des Postfachverschiebungsvorgangs zum Herstellen einer Verbindung verwendet. Eine Liste der IP-Adressbereiche und URLs, die von Exchange Online in Microsoft 365 verwendet werden, finden Sie unter Microsoft 365-URLs und IP-Adressbereiche.

    2. Klicken Sie auf die Registerkarte Hochwasserminderung , und klicken Sie dann neben Maximale Anzahl von HTTP-Anforderungen pro Minute und IP-Adresse auf Bearbeiten. Geben Sie im Feld Benutzerdefinierter Grenzwert eine Zahl ein, um den Grenzwert zu erhöhen.

      Hinweis

      Der benutzerdefinierte Grenzwert gilt für IP-Adressen, die auf der Registerkarte IP-Ausnahmen aufgeführt sind. Erhöhen Sie nur den benutzerdefinierten Grenzwert. Im folgenden Beispielscreenshot ist der benutzerdefinierte Grenzwert auf 6.000 festgelegt. Abhängig von der Anzahl der Postfächer, die verschoben werden, ist diese Anzahl möglicherweise nicht ausreichend. Wenn die Fehlermeldung weiterhin angezeigt wird, erhöhen Sie den benutzerdefinierten Grenzwert.

      Screenshot der Einstellungen für die Hochwasserminderung

    3. Klicken Sie auf OK.

Weitere Informationen

Weitere Informationen zu diesem Problem finden Sie auf der folgenden Microsoft 365 Community-Website:

https://go.microsoft.com/fwlink/?linkid=2003907

Weitere Informationen zur Hochwasserminderung in Forefront TMG finden Sie unter Übersicht über die Entschärfung von Überschwemmungen.

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