Postvak verplaatsen naar de cloud mislukt met fout wanneer u postvakken verplaatst naar Microsoft 365

Probleem

In een hybride implementatie van Microsoft Exchange Online in Microsoft 365 en on-premises Microsoft Exchange Server ontvangt u het volgende foutbericht wanneer u postvakken verplaatst van uw on-premises omgeving naar Microsoft 365:

Verplaatsen van postvak naar de cloud mislukt met fout: Er is een tijdelijke fout communicationErrorTransientException opgetreden. Het systeem probeert het opnieuw

Oorzaak

Dit probleem kan optreden als de on-premises TMG-server (Microsoft Forefront Threat Management Gateway) HTTP-aanvragen van servers in de Microsoft 365-omgeving blokkeert. Dit gebeurt vanwege de functie voor overstromingsbeperking in de Forefront TMG. Dit mechanisme helpt overstromingsaanvallen te verminderen.

Als u wilt controleren of dit het probleem is dat u ondervindt, bekijkt u de waarschuwingen die worden weergegeven in de Forefront TMG-beheerconsole. Ga hiervoor als volgt te werk:

  1. Open de Forefront TMG-beheerconsole.

  2. Klik in de structuur op Bewaking en klik vervolgens op het tabblad Waarschuwingen .

  3. Controleer of er een waarschuwing met de volgende tekst wordt weergegeven:

    Het aantal HTTP-aanvragen per minuut van het IP-adres van de bron heeft de geconfigureerde limiet overschreden. Forefront TMG blokkeert nieuwe HTTP-aanvragen die vanaf dit IP-adres worden verzonden.

    Als een dergelijke waarschuwing wordt weergegeven, ondervindt u dit probleem.

Oplossing

U kunt dit probleem oplossen door instellingen voor overstromingsbeperking in Forefront TMG te configureren om de aangepaste limiet voor het maximum aantal HTTP-aanvragen per minuut te verhogen. Ga hiervoor als volgt te werk:

  1. Open de Forefront TMG-beheerconsole en klik vervolgens in de structuur op Inbraakpreventiesysteem.

  2. Klik op het tabblad Detectie van gedragsinbraak en klik vervolgens op Instellingen voor overstromingsbeperking configureren.

    Schermopname van het tabblad Detectie van gedragsinbraak, gemarkeerd instellingen voor overstromingsbeperking configureren.

  3. Voer in het dialoogvenster Overstromingsbeperking de volgende stappen uit:

    1. Klik op het tabblad IP-uitzonderingen en typ de IP-adressen die de Microsoft 365-omgeving gebruikt om verbinding te maken tijdens het verplaatsen van het postvak. Zie URL's en IP-adresbereiken van Microsoft 365 voor een lijst met IP-adresbereiken en URL's die worden gebruikt door Exchange Online in Microsoft 365.

    2. Klik op het tabblad Overstromingsbeperking en klik vervolgens naast Maximum AANTAL HTTP-aanvragen per minuut per IP-adres op Bewerken. Typ in het vak Aangepaste limiet een getal om de limiet te verhogen.

      Opmerking

      De aangepaste limiet is van toepassing op IP-adressen die worden vermeld op het tabblad IP-uitzonderingen . Verhoog alleen de aangepaste limiet. In de volgende voorbeeldschermafbeelding is de aangepaste limiet ingesteld op 6000. Afhankelijk van het aantal postvakken dat wordt verplaatst, is dit aantal mogelijk niet voldoende. Als het foutbericht nog steeds wordt weergegeven, verhoogt u de aangepaste limiet.

      Schermafbeelding van instellingen voor overstromingsbeperking

    3. Klik op OK.

Meer informatie

Ga naar de volgende Microsoft 365 Community-website voor meer informatie over dit probleem:

https://go.microsoft.com/fwlink/?linkid=2003907

Zie Overzicht van overstromingsbeperking voor meer informatie over overstromingsbeperking in de Forefront TMG.

Meer hulp nodig? Ga naar Microsoft Community of de Exchange TechNet-forums.