Mensaje de error: El Reproductor de Windows Media no está configurado para Internet

Seleccione idioma Seleccione idioma
Id. de artículo: 265494 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al ejecutar por primera vez Reproductor de Windows Media y utilizar la característica Guía multimedia, puede recibir un mensaje de error similar al siguiente:
El Reproductor de Windows Media no está configurado para Internet. Para poder utilizar las características Guía multimedia o Sintonizador de radio, debe estar conectado a Internet. Para conectarse a Internet, ejecute de nuevo el Asistente para la conexión a Internet e inténtelo de nuevo.
Este comportamiento puede aparecer aun cuando el equipo esté conectado a Internet, o esté preconfigurado para conectarse a Internet.

Causa

Este comportamiento puede darse si no ha completado el Asistente para la conexión a Internet o si ha instalado un reproductor multimedia de otro fabricante que modifica el estado de conexión detectado del Reproductor de Windows Media. .

Solución

Para resolver este comportamiento, cierre el Reproductor de Windows Media y, a continuación, ejecute el Asistente para la conexión a Internet.

Más información

Después de ejecutar el Asistente para la conexión a Internet, el valor binario completado se cambia de 00 a 01 en la clave del Registro siguiente:
HKEY_CURRENT_USER\Software\Microsoft\Internet Connection Wizard
Nota
Puede realizar la misma operación si usa el Reproductor de Windows Media 9 Series. Para ello, en el menú Herramientas, haga clic en Opciones y, a continuación, seleccione Conectarse a Internet (invalida a otros comandos) .

Propiedades

Id. de artículo: 265494 - Última revisión: miércoles, 05 de diciembre de 2007 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 7.0
Palabras clave: 
kberrmsg kbprb KB265494

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com