NTLDR konnte nicht fragmentierte System Struktur geladen werden.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 265509 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Ihr Computer reagiert (hängt) während des Startens von einer Festplatte, die das NTFS-Dateisystem, verwendet wenn die Struktur Systemdatei zu groß ist. Die Systemdatei Struktur befindet sich im Ordner %systemroot%\System32\Config.

Ursache

NTLDR lädt verschiedene Treiber und Systemdateien in den Speicher einer frühen Phase der starten. Die Systemstruktur ist normalerweise die größte Datei, die geladen wird und wahrscheinlich fragmentiert werden, da er häufig geändert wird.

Wenn die Struktur Systemdatei zu stark fragmentiert ist, wird nicht von einem NTFS-Volume geladen und der Computer reagiert nicht mehr. Dieses Problem tritt nicht auf Datenträgern, die das FAT- oder FAT32-Dateisystem verwenden.

Lösung

Installieren Sie das neueste Service Pack für Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten
Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date        Time    Size     File name
   --------------------------------------
   07/18/2000  05:15p  213,904  Ntldr
				

Abhilfe

Methode 1

Windows 2000-Wiederherstellungskonsole bietet grundlegende Befehle zum Bearbeiten von Dateien. Wiederherstellungskonsole können Sie diese Situation wiederherstellen. Weitere Informationen über die Wiederherstellungskonsole finden Sie die Artikel der Microsoft Knowledge Base:
229716Beschreibung des Windows 2000-Wiederherstellungskonsole
So stellen Sie in dieser Situation mit der Wiederherstellungskonsole wieder her:
  1. Starten Sie den Computer neu und starten Sie die Wiederherstellungskonsole.
  2. Geben Sie die folgenden Befehle ein, und drücken Sie nach jedem Befehl die [EINGABETASTE]:
    cd \winnt\system32\config
    Umbenennen von System-system.org
    Kopie system.org system
    Beenden Sie
Die System-Struktur-Datei in eine neue Datei kopieren, wird eine unfragmentiert Datei erstellt.

Methode 2

  1. Beziehen Sie die Datei NTLDR Hotfix.
  2. Kopieren Sie Boot.ini, Ntdetect.com und NTLDR Dateien Hotfix auf eine Diskette.
  3. Starten Sie den Computer von der Diskette. NTLDR wird von der Diskette geladen; es kann die fragmentierte Struktur-Systemdatei auf NTFS-Volume laden. Wenn Sie die Diskette richtig konfiguriert haben, startet den Computer.

    Beachten Sie, dass Sie außerdem müssen möglicherweise, die Datei "Ntbootdd.sys" auf der Diskette zu kopieren, wenn Ihr Computer von einem SCSI-Laufwerk startet.
  4. Nach dem Starten des Computers installieren Sie den Hotfix zum Aktualisieren der NTLDR-Datei auf dem Systemlaufwerk.
Weitere Informationen finden Sie in der Microsoft Windows 2000 Resource Kit im Abschnitt "Erstellen einer Windows 2000 Startdiskette".

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows 2000 Service Pack 2.

Weitere Informationen

Weitere Informationen über das gleichzeitige Installieren von Windows 2000 und Windows 2000-Hofixes finden Sie in folgendem Artikel der Microsoft Knowledge Base:
249149Installation von Microsoft Windows 2000 und Windows 2000-Hotfixes

Eigenschaften

Artikel-ID: 265509 - Geändert am: Freitag, 24. Januar 2014 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB265509 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 265509
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com