NTLDR não pode carregar seção System fragmentados

Traduções deste artigo Traduções deste artigo
ID do artigo: 265509 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Seu computador pode parar de responder (travar) durante a inicialização de um disco rígido que usa o sistema de arquivos NTFS se o arquivo de seção System for muito grande. O arquivo de seção do sistema está localizado na pasta % SystemRoot%\System32\Config.

Causa

NTLDR carrega vários drivers e arquivos de sistema na memória durante uma fase inicial de inicialização. A seção System geralmente é o maior arquivo que é carregado e provavelmente ser fragmentados porque ele é modificado com freqüência.

Se o arquivo de seção System estiver muito fragmentado, ele não é carregado de um volume NTFS e o computador paralisa. Esse problema não ocorre em volumes que usam o sistema de arquivos FAT ou FAT32.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000
A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date        Time    Size     File name
   --------------------------------------
   07/18/2000  05:15p  213,904  Ntldr
				

Como Contornar

Método 1

Console de recuperação do Windows 2000 fornece comandos básicos para manipulação de arquivos. Você pode usar o console de recuperação para se recuperar dessa situação. Para obter informações adicionais sobre como usar o console de recuperação, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
229716Descrição do console de recuperação do Windows 2000
Para recuperar dessa situação com o console de recuperação:
  1. Reinicie o computador e iniciar o console de recuperação.
  2. Digite os seguintes comandos, pressionando ENTER após cada comando:
    cd \winnt\system32\config
    Renomear sistema system.org
    cópia system.org sistema
    Sair
Copiando o arquivo de hive System para um novo arquivo cria um arquivo desfragmentado.

Método 2

  1. Obtenha o arquivo Ntldr de hotfix.
  2. Copie o Boot.ini, Ntdetect.com e hotfix NTLDR arquivos para um disquete.
  3. Inicialize o computador a partir do disquete. NTLDR é carregado do disquete; ele pode carregar o arquivo de hive System fragmentado no volume NTFS. Se você tiver configurado o disquete corretamente, o computador é inicializado.

    Observe que também pode ser necessário copiar o arquivo Ntbootdd.sys para o disquete, se seu computador inicializa a partir uma unidade SCSI.
  4. Após a inicialização do computador, instale o hotfix para atualizar o arquivo Ntldr na unidade do sistema.
Para obter informações adicionais, consulte a seção "Criando um Windows 2000 inicialização disquete disco" do Microsoft Windows 2000 Resource Kit.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows 2000 Service Pack 2.

Mais Informações

Para obter informações adicionais sobre como instalar o Windows 2000 e hotfixes do Windows 2000 ao mesmo tempo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
249149Instalando o Microsoft Windows 2000 e Hotfixes do Windows 2000

Propriedades

ID do artigo: 265509 - Última revisão: domingo, 20 de outubro de 2013 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB265509 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 265509

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com