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Symptômes

Lorsque vous migrez ou déplacez votre boîte aux lettres vers Office 365 ou vers un serveur Exchange Server 2010 sur site, vous ressentez un ou plusieurs des symptômes suivants :

  • Les paramètres Junk E-Mail déployés à l'aide de la stratégie de groupe ne s'exécutent pas ou n'entrent pas en vigueur. Ces paramètres incluent les listes d'expéditeurs sécurisées et bloquées et le paramètre de filtrage Outlook Junk E-Mail activé/désactivé.

  • Lorsque vous utilisez Outlook pour ajouter une adresse e-mail aux listes d'expéditeurs bloqués ou sécurisés, l'adresse n'est pas affichée dans la liste ou elle est affichée dans la liste, mais jamais synchronisée à la boîte aux lettres Exchange.

  • Les messages sont marqués de façon inattendue comme courrier indésirable.

  • Les messages ne sont pas marqués comme des courriels indésirables.

  • Vous remarquez des différences entre la liste des expéditeurs sécurisés affichée dans Outlook et Les expéditeurs sécurisés telles qu'affichées dans Outlook Web App (OWA).

Remarque Ce problème spécifique n'est présent qu'après le déménagement d'une boîte aux lettres dans une base de données Exchange Server 2010. Cela ne doit pas être confondu avec d'autres problèmes de courrier indésirable.

Cause

La règle Junk Email est endommagée ou générée incorrectement lors de la migration vers une boîte aux lettres Exchange Server 2010.

Résolution

Pour résoudre ce problème, installez le rollup de mise à jour suivant avant de déplacer ou de migrer une boîte aux lettres :

2685289 Description de Update Rollup 3 pour Exchange Server 2010 Service Pack 2Remarque Ce rollup de mise à jour ne résoudra pas ce problème si vous appliquez la mise à jour après avoir déménagé ou migré une boîte aux lettres.

Solution de contournement

Pour contourner ce problème, il existe plusieurs options.

  • Utilisez l'outil MFCMAPI Editor pour supprimer la règle du courrier indésirable. Notez que cette méthode peut entraîner la perte de vos paramètres d'origine de courrier indésirable.

  • Utilisez OWA pour ajouter une entrée aux listes d'expéditeurs sûrs ou bloqués. Ensuite, démarrez Outlook et ajoutez manuellement un élément aux listes d'expéditeurs sécurisés ou bloqués ou utilisez la stratégie de groupe (GPO) pour mettre à jour la liste. Dans certains cas, vous devrez peut-être démarrer Outlook plusieurs fois.

  • Ajoutez des éléments à la liste des expéditeurs sûrs en utilisant Exchange PowerShell. Les commandes Exchange PowerShell peuvent être utilisées pour annexer les éléments aux listes d'expéditeurs sûrs ou bloqués de plusieurs boîtes aux lettres en vrac. Pour plus d'informations sur la façon d'utiliser les commandes Exchange PowerShell pour ajouter des entrées aux listes d'expéditeurs sûrs ou bloqués, cliquez sur le numéro d'article suivant pour afficher l'article dans la base de connaissances Microsoft :

    2545137 Comment configurer les expéditeurs sûrs et les paramètres d'expéditeurs bloqués dans Office 365Remarque Cet article s'applique aussi bien aux boîtes aux lettres sur site qu'aux boîtes aux lettres Office 365. Les utilisateurs de BPOS doivent ouvrir un dossier avec BPOS OPS.

  • Utilisez un script pour corriger les règles de courrier indésirable. Un échantillon de code du script est disponible sur le site Web Microsoft TechNet suivant :http://gallery.technet.microsoft.com/scriptcenter/Fix-junk-email-rule-script-7202a7f8

Pour plus d'informations sur un problème similaire qui se produit après avoir déménagé ou migré une boîte aux lettres, cliquez sur le numéro d'article suivant pour afficher l'article dans la base de connaissances Microsoft:

2695011 Les paramètres de Junk Email ne fonctionnent pas comme prévu après avoir migré ou déplacer une boîte aux lettres vers un serveur De messagerie SP1 SP1 De Exchange Server

Informations supplémentaires

Lorsque la condition décrite dans la section « Symptômes » se produit, lorsque vous utilisez MFCMAPI pour afficher la règle du courrier électronique indésirable, le sujet est manquant. La capture d'écran suivante montre la règle de alternate text l'e-mail Junk avec le sujet manquant (PR_SUBJECT): La propriété MAPI PR_EXTENDED_RULE_CONDITION contient à la fois les listes d'expéditeurs bloqués et sûrs. alternate text Vous pouvez comparer ce que vous voyez dans l'interface utilisateur de courrier indésirable Outlook (UI) avec la valeur de chaîne textuelle de l'accessoire mapique plus tôt. Cela peut vous aider à déterminer si les valeurs qui sont affichées dans Outlook et celles qui ont été synchronisées avec le serveur sont dépareillées. De plus, certaines informations sur les expéditeurs sûrs et bloqués peuvent être stockées dans la clé de registre suivante :

HKEY_CURRENT_USER-Software-Microsoft-Windows NT-CurrentVersion-Windows Messaging Subsystem 'Profiles'lt;PROFILE'gt;lt;GUID'gt;Les valeurs de registre suivantes correspondent aux listes de courrier électronique indésirable suivantes :

Valeur

Liste

001f0418

Envoyeurs sûrs

001f0419

Récipiendaires de confiance

001f041a

Expéditeurs bloqués

001f041c

Contacts

Comment supprimer la règle du courrier électronique indésirable en utilisant MFCMAPI

  1. Exporter les expéditeurs sûrs et la liste des expéditeurs bloqués vers un fichier texte en utilisant les étapes de l'article suivant : Adresses d'exportation des listes de filtres d'email Junk

  2. Exit Outlook et fermer OWA sur tous les postes de travail connectés à la boîte aux lettres utilisateur.

  3. Télécharger MFCMAPI à partir de github (scroll down and then click Latest release).

  4. Exécuter MFCMAPI.exe

  5. Cliquez sur Outils, puis cliquez sur Options.

  6. Cliquez pour activer l'utilisation MDB_ONLINE lorsque vous appelez OpenMsgStore.

  7. Dans le menu Session, cliquez sur Logon.

  8. Si vous êtes invité à un profil, sélectionnez votre nom de profil, puis cliquez sur OK.

  9. Dans le volet supérieur, localisez la ligne qui correspond à votre boîte aux lettres, puis élargissez Top of Information Store.

  10. Boîte de réception cliquez à droite et sélectionnez Table de contenu associée Open.

  11. Dans le volet supérieur, localisez et sélectionnez le message qui a une classe de message d'IPM. ExtendedRule.Message.

  12. Cliquez à droite sur l'IPM. ExtendedRule.Message et sélectionnez Supprimer le message.

  13. Dans la fenêtre Supprimer l'élément, sélectionnez Supprimer permanente DELETE_HARD_DELETE de passage (irrécupérable) et cliquez ensuite sur OK.

  14. Fermer mFCMAPI

  15. Démarrez Outlook.

  16. Vérifier les listes d'expéditeurs sûrs, de destinataires sûrs et d'expéditeurs de blocs sont vides.

  17. Enfin, importez les adresses e-mail dans les listes de filtres indésirables en utilisant les étapes de l'article suivant : Importer des adresses e-mail dans les listes de filtres indésirables

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