Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Pri migrácii alebo premiestniť poštovej schránky Office 365 alebo lokálneho servera Exchange Server 2010, sa vyskytnúť niektorý z nasledujúcich príznakov:

  • Nastavenie nevyžiadanej pošty nasadené pomocou skupinovej politiky buď nepodarí spustiť alebo zlyhať prejavili. Tieto nastavenia zahŕňajú zoznamy bezpečných a blokovaných odosielateľov a filtrovanie nevyžiadanej pošty v programe Outlook zapnuté/vypnuté nastavenie.

  • Pri použití programu Outlook na pridanie e-mailovej adresy do zoznamu blokovaných alebo dôveryhodných odosielateľov, adresa sa buď nezobrazuje v zozname alebo sa zobrazí v zozname, ale nikdy synchronizované poštovej schránke programu Exchange.

  • Správy sú neočakávane označené ako nevyžiadané e-maily.

  • Správy nebudú označené ako nevyžiadané e-maily.

  • Zistíte rozdiely medzi zoznam dôveryhodných odosielateľov zobrazí v programe Outlook a dôveryhodných odosielateľov, ako je zobrazené v aplikácii Outlook Web App (OWA).

Poznámka: Tento špecifický problém je prítomný až po premiestnení poštovej schránky do databázy servera Exchange Server 2010. To by nemalo zamieňať s inými problémami nevyžiadanej pošty.

Príčina

Pravidlo nevyžiadanej pošty je poškodený alebo bol vygenerovaný nesprávne pri migrácii na poštovú schránku Exchange Server 2010.

Riešenie

Ak chcete vyriešiť tento problém, nainštalujte nasledujúcu súhrnnú aktualizáciu pred premiestňovať alebo migrovať poštovú schránku:

2685289 Popis súhrnnej aktualizácie 3 pre Exchange Server 2010 Service Pack 2Poznámka: Táto Kumulatívna aktualizácia sa nevyrieši tento problém, ak použijete aktualizáciu po presunovaní alebo migrácii poštovej schránky.

Alternatívne riešenie

Tento problém obísť, existuje viacero možností.

  • Pomocou nástroja MFCMAPI editor odstráňte pravidlo nevyžiadanej pošty. Poznámka: Táto metóda môže viesť k strate pôvodného nastavenia nevyžiadanej pošty.

  • Použite OWA na pridanie položky do zoznamu bezpečných alebo blokovaných odosielateľov. Potom spustite program Outlook a manuálne pridať položku do zoznamu bezpečných alebo blokovaných odosielateľov alebo použite skupinovej politiky (GPO) aktualizovať zoznam. V niektorých prípadoch možno budete musieť spustiť program Outlook viackrát.

  • Pridať položky do zoznamu dôveryhodných odosielateľov pomocou prostredia Exchange PowerShell. Príkazy prostredia Exchange PowerShell sa môžu použiť na pridávanie položiek do zoznamu dôveryhodných alebo blokovaných odosielateľov viacerých poštových schránok hromadne. Ďalšie informácie o používaní príkazov prostredia Exchange PowerShell pridať položky do zoznamu bezpečných alebo blokovaných odosielateľov, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

    2545137 ako nakonfigurovať nastavenia dôveryhodných odosielateľov a blokovaných odosielateľov v balíku Office 365Poznámka: Tento článok sa vzťahuje na lokálnych a Office 365 poštových schránok. BPOS používatelia by mali otvoriť prípad s BPOS OPS.

  • Ak chcete opraviť pravidlá nevyžiadanej pošty, použite skript. Vzorka kódu skriptu je k dispozícii na nasledujúcej webovej lokalite Microsoft TechNet:http://Gallery.TechNet.Microsoft.com/scriptcenter/Fix-junk-email-rule-Script-7202a7f8

Ďalšie informácie o podobný problém, ktorý sa vyskytuje po presune alebo migrácii poštovej schránky, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

2695011 nastavenie nevyžiadanej pošty nefungujú podľa očakávania po migrácii alebo premiestniť poštovú schránku na serveri Exchange Server 2010 SP1 schránky

Ďalšie informácie

Keď sa vyskytne podmienka popísaná v časti "príznaky", keď použijete MFCMAPI na zobrazenie pravidla nevyžiadanej pošty, predmet chýba. Nasledujúca snímka obrazovky zobrazuje pravidlo nevyžiadanej pošty s chýbajúcim predmetom (PR_SUBJECT):alternate text Vlastnosť PR_EXTENDED_RULE_CONDITION MAPI obsahuje zoznamy blokovaných aj bezpečných odosielateľov. alternate text Môžete porovnať, čo vidíte v Outlook nevyžiadanej pošty používateľské rozhranie (UI) proti textový reťazec hodnotu earlierMAPI Prop. To vám môže pomôcť určiť, či hodnoty, ktoré sú zobrazené v programe Outlook a tie, ktoré boli synchronizované so serverom sú nezhodné. Okrem toho niektoré bezpečné a blokované odosielatelia informácie môžu byť uložené v nasledovnom kľúči databázy Registry:

HKEY_CURRENT_USER \Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\ < PROFILE > \ < GUID >Nasledujúce hodnoty databázy Registry zodpovedajú nasledujúce zoznamy nevyžiadanej pošty:

Hodnota

Zoznam

001f0418

Dôveryhodní odosielatelia

001f0419

Dôveryhodní príjemcovia

001f041a

Zablokovaní odosielatelia

001f041c

Kontakty

Ako odstrániť pravidlo nevyžiadanej pošty pomocou MFCMAPI

  1. Exportovať zoznamu dôveryhodných odosielateľov a blokovaných odosielateľov do textového súboru pomocou krokov v nasledujúcom článku: Exportovanie adries zo zoznamov filtrov nevyžiadanej pošty

  2. Ukončite program Outlook a zatvorte OWA na všetkých pracovných staniciach, ktoré sú pripojené k poštovej schránke používateľa.

  3. Stiahnuť MFCMAPI z GitHub (prejdite nadol a kliknite na tlačidlo Posledná verzia).

  4. Spustiť MFCMAPI. exe

  5. Kliknite na ponuku Nástrojea potom na položku Možnosti.

  6. Kliknite sem, ak chcete povoliť používanie MDB_ONLINE pri volaní OpenMsgStore.

  7. V relácii ponuky, kliknite na tlačidlo Prihlásenie.

  8. Ak sa zobrazí výzva na zadanie profilu, vyberte názov profilu a potom kliknite na tlačidlo OK.

  9. Na hornom paneli vyhľadajte riadok, ktorý zodpovedá vašej poštovej schránke, a potom rozbaľte položku Top Information Store.

  10. Kliknite pravým tlačidlom na položku Doručená pošta a vyberte otvoriť priradený obsah tabuľka.

  11. V hornej table vyhľadajte a vyberte správu, ktorá má správu triedy IPM. ExtendedRule. Message.

  12. Kliknite pravým tlačidlom myši na IPM. ExtendedRule. Message a vyberte odstrániť správu.

  13. V okne odstrániť položku vyberte trvalé odstránenie prechádzajúce DELETE_HARD_DELETE (neopraviteľná) a potom kliknite na tlačidlo OK.

  14. Zavrieť z MFCMAPI

  15. Spustite program Outlook.

  16. Overte, či sú zoznamy Dôveryhodní odosielatelia, Dôveryhodní príjemcovia a blokujú odosielateľov prázdne.

  17. Nakoniec importovať e-mailové adresy do zoznamov filtrov nevyžiadanej pošty pomocou krokov v nasledujúcom článku: Importovanie e-mailových adries do zoznamov filtrov nevyžiadanej pošty

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×